Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Trying to run patch, getting unable to find pw data

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Trying to run patch, getting unable to find pw data Page: [1]
Login
Message << Older Topic   Newer Topic >>
Trying to run patch, getting unable to find pw data - 7/5/2014 7:17:19 PM   
Amoral

 

Posts: 378
Joined: 7/28/2010
Status: offline
I downloaded the latest beta (1123x9). I unzipped the file and ran it, and chose my WITPAE directory as the target.
E:\Games\War in the Pacific Admiral's Edition\

It created a Beta2 subfolder, and in that subfolder there is an executable. This is as I expected, and this process worked last time I had to reinstall, and redownload the beta. This time though, when I run that executable it gets an Error Unable to find PW data !!! and then closes.

If I run the not-beta executable the game launches normally (to version 1108r9).

As I understand it, the unable to find pw data error means it is not able to locate some important startup files. Does it have something to do with the fact that I am running off E: ? Is anyone running the beta from a drive other than C: ?
Post #: 1
RE: Trying to run patch, getting unable to find pw data - 7/5/2014 10:40:32 PM   
Lokasenna


Posts: 9235
Joined: 3/3/2012
From: Iowan in MD/DC
Status: offline
Check your shortcut's target. It should point to the \beta2\(WITP.exe) file.

HOWEVER: the "start in" should be your main WITP director. In your case, they should be as follows.

Target - "E:\Games\War in the Pacific Admiral's Edition\Beta2\War in the Pacific Admiral Edition.exe" -dd_sw or whatever other flags you use
Start In - E:\Games\War in the Pacific Admiral's Edition\ or "E:\Games\War In the Pacific Admiral's Edition"

Attached is how I have mine set up so you can see what I mean.




Attachment (1)

(in reply to Amoral)
Post #: 2
RE: Trying to run patch, getting unable to find pw data - 7/5/2014 11:36:03 PM   
Amoral

 

Posts: 378
Joined: 7/28/2010
Status: offline
Much wisdom!

The problem was indeed that the 'start in' folder was wrong. Thanks!

(in reply to Lokasenna)
Post #: 3
RE: Trying to run patch, getting unable to find pw data - 7/7/2014 7:34:47 PM   
Lokasenna


Posts: 9235
Joined: 3/3/2012
From: Iowan in MD/DC
Status: offline

quote:

ORIGINAL: Amoral

Much wisdom!

The problem was indeed that the 'start in' folder was wrong. Thanks!


I've had this problem before .

(in reply to Amoral)
Post #: 4
RE: Trying to run patch, getting unable to find pw data - 8/15/2021 9:27:23 PM   
Coaltar

 

Posts: 25
Joined: 5/15/2016
Status: offline
Hello All,
I am having problems with the PW data that none of the above fixes correct.
Probably related is I deleted the folders with the extracted .exe file and didn't use the uninstall since I didn't see the exe in the list of programs to remove. I used the standard control panel uninstall a program though.
I have tried the following:

1. Deleted all folders with WitP (I had installed on both a C drive and D drive but removed all files and folder from both drives manually)
2. Downloaded the WitP exe from Matrix website and also downloaded the beta
3. Ran the WitP exe and get the message that it is already installed "Do you want to reinstall" > yes (although there is no folder or files in the location it says already exists)
4. Run the install exe and get the pw error
5. Run the beta version
6. Copy the beta version exe from the beta folder to the base WitP folder and overwrite the existing exe
7. Still get pw error when trying to run the beta version from the base folder
8. Copy both the pwsdll7.dll and pswdll.dll from the beta folder to the base folder and overwrite the existing .dlls
9. Still get the pw error

I am at a loss although I feel I might have to go to the registry to remove any WitP entries
Any help would be appreciated.
Thanks,
Coaltar

(in reply to Lokasenna)
Post #: 5
RE: Trying to run patch, getting unable to find pw data - 8/15/2021 9:28:05 PM   
Coaltar

 

Posts: 25
Joined: 5/15/2016
Status: offline
Oh I updated all my drivers and I am on Windows 10 home

(in reply to Coaltar)
Post #: 6
RE: Trying to run patch, getting unable to find pw data - 8/15/2021 9:30:13 PM   
Nomad


Posts: 5257
Joined: 9/5/2001
From: West Yellowstone, Montana
Status: offline
You need to install the base game, version 10709DR, then the 1126a comprehensive update patch, and then and only then install the 1126b patch.

The 1126b is only an .exe update, it does not update the databases.

< Message edited by Nomad -- 8/15/2021 9:31:13 PM >


_____________________________


(in reply to Coaltar)
Post #: 7
RE: Trying to run patch, getting unable to find pw data - 8/15/2021 9:48:35 PM   
Coaltar

 

Posts: 25
Joined: 5/15/2016
Status: offline
DOH, of course. Thanks so much Nomad!!!

(in reply to Nomad)
Post #: 8
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Trying to run patch, getting unable to find pw data Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.156