Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Exploration issue.

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Exploration issue. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Exploration issue. - 6/17/2014 6:07:37 PM   
thefinn

 

Posts: 89
Joined: 5/29/2014
Status: offline
This is not necessarily a BUG per se, but it is a negative impact on the player for something he got right.

I recently had a game where I stole the galaxy map from a pirate faction very early in the game - it had like 80% of the galaxy there.

All the planets where there were ruins were shown, so no explorers go to them anymore.

HOWEVER, none of the ruins would be explored.

So it culminates in a situation where you need to MANUALLY (A dirty word in DW) have to explore each planet where there are ruins with explorers. In order to get the way of darkness, way of the ancients, and other things.

It would be nice if either you got the ruins shown, or explorers would explore ruins automatically even if the planet stats were already shown.
Post #: 1
RE: Exploration issue. - 6/18/2014 1:03:52 AM   
necaradan666

 

Posts: 256
Joined: 5/28/2012
Status: offline
Last game I did the same got the Ancient Guardians galaxy map, all my new explorers turned around and went straight for ruins in explored systems. Only time I've seen them do it though.

(in reply to thefinn)
Post #: 2
RE: Exploration issue. - 6/18/2014 1:40:09 AM   
pycco

 

Posts: 345
Joined: 5/28/2013
From: United States of America
Status: offline
ya this sucks i never trade or steal maps for this reason, it is "explored" but not at the same time.

(in reply to necaradan666)
Post #: 3
RE: Exploration issue. - 6/19/2014 12:20:27 AM   
Kayoz


Posts: 1516
Joined: 12/20/2010
From: Timbuktu
Status: offline

quote:

ORIGINAL: thefinn
All the planets where there were ruins were shown, so no explorers go to them anymore.

HOWEVER, none of the ruins would be explored.

So it culminates in a situation where you need to MANUALLY (A dirty word in DW) have to explore each planet where there are ruins with explorers. In order to get the way of darkness, way of the ancients, and other things.

It would be nice if either you got the ruins shown, or explorers would explore ruins automatically even if the planet stats were already shown.



Been in DW since release. Never been fixed. Multiple reports to no avail.

_____________________________

“That which can be asserted without evidence, can be dismissed without evidence.” ― Christopher Hitchens

(in reply to thefinn)
Post #: 4
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> Exploration issue. Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.129