Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: AE under Windows 8.1

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: AE under Windows 8.1 Page: <<   < prev  1 2 [3]
Login
Message << Older Topic   Newer Topic >>
RE: AE under Windows 8.1 - 12/4/2014 7:02:55 PM   
jmolyson

 

Posts: 165
Joined: 11/27/2006
Status: offline
Too true. I need my 8.1 machine for a lot of other things so putting AE back on a fast XP machine is no sacrifice to me. The Dell computer with XP I bought cost me less than $200.00 and I have a switch to have it share the left monitor of my dual screen setup.

joe

_____________________________

Joe

(in reply to offenseman)
Post #: 61
RE: AE under Windows 8.1 - 12/4/2014 9:09:05 PM   
witpqs


Posts: 25909
Joined: 10/4/2004
From: Argleton
Status: offline
I find it hard to believe that AE is 'fast' on an old XP machine and 'slow' on a new 8.1 machine. The answers to performance issues on newer, multi-core machines with operating systems that make extensive use of those cores, have been given in many threads on this forum. They are also in the documentation supplied with the game and the patches.

I run AE on an 8.1 laptop. These are the switches that I use. Perhaps not all of them are suitable for your situation.

quote:


-altFont -archive -wd -deepColor -px1366 -py768 -fixedArt -noFire -SingleCpuOrders -cpu3


_____________________________


(in reply to jmolyson)
Post #: 62
RE: AE under Windows 8.1 - 12/4/2014 11:49:09 PM   
offenseman


Posts: 768
Joined: 2/24/2007
From: Sheridan Wyoming, USA
Status: offline
My switches are similar with the notable addition of cpu5 because I run a quad core

-archive -fd -deepColor -px1366 -py768 -fixedArt -SingleCpuOrders -cpu5

I've never seen the game run as well as this laptop/8.1/switch set up

_____________________________

Sometimes things said in Nitwit sound very different in English.

(in reply to witpqs)
Post #: 63
RE: AE under Windows 8.1 - 12/5/2014 4:08:12 PM   
jmolyson

 

Posts: 165
Joined: 11/27/2006
Status: offline
I tried the switches you suggested -altFont -archive -wd -deepColor -px1366 -py768 -fixedArt -noFire -SingleCpuOrders -cpu3

Scrolling is much improved, graphics are a bit better.

The window I am playing in cuts off the base information at the bottom of the game screen.

I tried the original px py values you suggested. I also adjusted the px and py values to my
native resolution 1680 x 1050. I can't get the base info bar screen at the bottom of the game
screen. I do get the map, it scrolls well, and I get the tool at the top.



_____________________________

Joe

(in reply to offenseman)
Post #: 64
RE: AE under Windows 8.1 - 12/5/2014 4:19:19 PM   
offenseman


Posts: 768
Joined: 2/24/2007
From: Sheridan Wyoming, USA
Status: offline
You might try the switches I used, see above post. witpq's switches did the same thing to my system.

_____________________________

Sometimes things said in Nitwit sound very different in English.

(in reply to jmolyson)
Post #: 65
RE: AE under Windows 8.1 - 12/5/2014 5:19:20 PM   
jmolyson

 

Posts: 165
Joined: 11/27/2006
Status: offline
I tried offenseman's switches and they work better for my desktop.

I changed the -fd to -wd and it worked even better. I still can a stable base information bar down at the bottom of the screen at any resolution setting. Is there another switch I could try?

_____________________________

Joe

(in reply to offenseman)
Post #: 66
RE: AE under Windows 8.1 - 12/5/2014 6:23:11 PM   
witpqs


Posts: 25909
Joined: 10/4/2004
From: Argleton
Status: offline
Guys I didn't suggest the resolution I use for my screen for yours! Gave you what I use so you can go from there.

On the laptop (Windows 8.1), I am using windowed mode in what is actually the full resolution for my laptop's screen. I have the Windows taskbar (or what ever it's called) at the bottom set to "auto hide" so that it only pops up when my mouse cursor goes to/beyond the bottom edge and disappears again when the cursor moves up a little. That way I use as much as possible of the screen and still retain the ability to quickly and easily jump back and forth between AE, Tracker, Intel Money, Notepad++ (for reading turn reports and creating AAR post), etc.

On my desktop (Windows 7) I have a much larger screen, so I don't bother with "auto hide" for the Windows taskbar. Instead I just make the game use a little bit less vertical real estate so the Windows taskbar is always visible.

BTW, "cpu3" was just plucked out of the air. On your PC it might be best to use another cpu based on whatever is set up for specific cpus. The single cpu for orders is really the big one as far as cpus go. Deepcolor seems to be essential for Windows 8.1 too.

_____________________________


(in reply to jmolyson)
Post #: 67
RE: AE under Windows 8.1 - 12/5/2014 6:46:03 PM   
offenseman


Posts: 768
Joined: 2/24/2007
From: Sheridan Wyoming, USA
Status: offline
I think they were just using it for examples that someone has gotten to work. I provided mine as well in case yours did not work for them. Your setting were actually the settings that got me closest to working and helped me figure out what would work best, so thank you for providing it many weeks ago.

_____________________________

Sometimes things said in Nitwit sound very different in English.

(in reply to witpqs)
Post #: 68
RE: AE under Windows 8.1 - 2/25/2015 6:37:28 PM   
macroman247

 

Posts: 62
Joined: 3/22/2012
Status: offline
Just wanted to chime in I had the same problems on Win 8.1. Tried every possible switch combination. The only one that worked was -deepColor -f -px1920 -py1080

Other combinations with the -f switch coming first and the like did not work. Suffice to say it is all EXTREMELY fickle. Not pleased with the support that WITPAE has on Win 8.1 but I look past it given the age of the game.

(in reply to offenseman)
Post #: 69
RE: AE under Windows 8.1 - 2/26/2015 8:26:44 AM   
afspret


Posts: 851
Joined: 2/19/2004
From: Hanahan, SC
Status: offline
I gave up trying to get a good screen fit to view ratio and kinda getting used to what I got. If I haven't played for several days it sometimes bugs me when I fire the game up, but after a couple of turns I don't really notice it that much anymore.

< Message edited by afspret -- 2/26/2015 9:29:33 AM >

(in reply to macroman247)
Post #: 70
RE: WitP AE Full Screen Windows 8.1 - 3/15/2015 5:53:25 PM   
bigred


Posts: 3570
Joined: 12/27/2007
Status: offline
bump

_____________________________

---bigred---

IJ Production mistakes--
http://www.matrixgames.com/forums/tm.asp?m=2597400

(in reply to cwhat)
Post #: 71
RE: WitP AE Full Screen Windows 8.1 - 3/20/2015 7:52:13 AM   
netab

 

Posts: 3
Joined: 12/31/2012
Status: offline
Hi All,
I'm running W8 but had no problems until the other day. I was trying to resolve an issue and moved a box screen to the left to see another part of the screen. Anyway, when I opened up WITP, I found that the whole screen has moved to the left and I can only see half the WITP screen. No other program has been effected. Any help would be appreciated.

Charles

(in reply to cwhat)
Post #: 72
RE: WitP AE Full Screen Windows 8.1 - 9/26/2015 12:56:06 AM   
onionking


Posts: 7
Joined: 6/18/2013
Status: offline
Oh thank heavens for this thread!! Been torturous thus far. Been playing at turtle speed for two months and now looking forwards to getting some work done!

(in reply to netab)
Post #: 73
RE: AE under Windows 8.1 - 9/30/2015 10:35:20 PM   
Joe D.


Posts: 4004
Joined: 8/31/2005
From: Stratford, Connecticut
Status: offline

quote:

ORIGINAL: macroman247

Just wanted to chime in I had the same problems on Win 8.1. Tried every possible switch combination. The only one that worked was -deepColor -f -px1920 -py1080

Other combinations with the -f switch coming first and the like did not work. Suffice to say it is all EXTREMELY fickle....


So even the order of the switches can affect results?


_____________________________

Stratford, Connecticut, U.S.A.

"The Angel of Okinawa"

Home of the Chance-Vought Corsair, F4U
The best fighter-bomber of World War II

(in reply to macroman247)
Post #: 74
RE: WitP AE Full Screen Windows 8.1 - 9/30/2015 10:53:34 PM   
jmolyson

 

Posts: 165
Joined: 11/27/2006
Status: offline
I still find that keeping a fast Windows XP machine with a good graphics
card gives me a better gaming experience than all the switches and other
fixes on my very modern Windows 8.1/Windows 10 console. I keep all my vintage
games on the XP machine and they run great.

When I need updates I just port them over via thumb drive since Windows XP no longer
runs on the Internet.

I know this anathema to some folks on this Forum but it works.

Joe





_____________________________

Joe

(in reply to onionking)
Post #: 75
RE: AE under Windows 8.1 - 9/30/2015 11:59:35 PM   
witpqs


Posts: 25909
Joined: 10/4/2004
From: Argleton
Status: offline

quote:

ORIGINAL: Joe D.


quote:

ORIGINAL: macroman247

Just wanted to chime in I had the same problems on Win 8.1. Tried every possible switch combination. The only one that worked was -deepColor -f -px1920 -py1080

Other combinations with the -f switch coming first and the like did not work. Suffice to say it is all EXTREMELY fickle....


So even the order of the switches can affect results?


Not that I know of.

_____________________________


(in reply to Joe D.)
Post #: 76
RE: AE under Windows 8.1 - 10/1/2015 1:38:04 AM   
jmolyson

 

Posts: 165
Joined: 11/27/2006
Status: offline
Just a note that your Corsair is in Korean War markings, not WWI Okinawa.
Also, most if not all the Okinawa Corsairs were USMC, although I'm not sure about that.


If you want a WWII Okinawa-contemporary picture you can e-mail USNI in Annapolis. They can hook you up.

_____________________________

Joe

(in reply to Joe D.)
Post #: 77
RE: AE under Windows 8.1 - 10/1/2015 1:39:22 AM   
jmolyson

 

Posts: 165
Joined: 11/27/2006
Status: offline
Sorry, I meant to type "WWII Okinawa".

_____________________________

Joe

(in reply to jmolyson)
Post #: 78
RE: AE under Windows 8.1 - 10/1/2015 9:19:15 AM   
Reg


Posts: 2787
Joined: 5/26/2000
From: NSW, Australia
Status: offline
quote:

ORIGINAL: AYAAD

Just a note that your Corsair is in Korean War markings, not WWI Okinawa.
Also, most if not all the Okinawa Corsairs were USMC, although I'm not sure about that.


If you want a WWII Okinawa-contemporary picture you can e-mail USNI in Annapolis. They can hook you up.


Suggest you check out the revolving aircraft artwork on Halsey's site at https://sites.google.com/site/aewitplandairartwork/

< Message edited by Reg -- 10/1/2015 10:21:20 AM >


_____________________________

Cheers,
Reg.

(One day I will learn to spell - or check before posting....)
Uh oh, Firefox has a spell checker!! What excuse can I use now!!!

(in reply to jmolyson)
Post #: 79
RE: AE under Windows 8.1 - 10/1/2015 1:02:01 PM   
Joe D.


Posts: 4004
Joined: 8/31/2005
From: Stratford, Connecticut
Status: offline

quote:

ORIGINAL: AYAAD

Just a note that your Corsair is in Korean War markings, not WWI Okinawa.
Also, most if not all the Okinawa Corsairs were USMC, although I'm not sure about that....


Good eye, but you weren't the first to spot it!

It also has 4 blades, which didn't come out till late in WW II when the Corsair was nicknamed by the Marines for its role in ground support.

_____________________________

Stratford, Connecticut, U.S.A.

"The Angel of Okinawa"

Home of the Chance-Vought Corsair, F4U
The best fighter-bomber of World War II

(in reply to jmolyson)
Post #: 80
RE: AE under Windows 8.1 - 10/1/2015 1:08:19 PM   
Joe D.


Posts: 4004
Joined: 8/31/2005
From: Stratford, Connecticut
Status: offline

quote:

ORIGINAL: witpqs


quote:

ORIGINAL: Joe D.


quote:

ORIGINAL: macroman247

Just wanted to chime in I had the same problems on Win 8.1. Tried every possible switch combination. The only one that worked was -deepColor -f -px1920 -py1080

Other combinations with the -f switch coming first and the like did not work. Suffice to say it is all EXTREMELY fickle....


So even the order of the switches can affect results?


Not that I know of.


OK, but here's a thought; since most players will eventually upgrade to Win 10, how about Matrix creating a database of the latest Windows versions with the switches that seem to work best for specific computer makes and models?

It might save future AE players a lot of aggravation.


_____________________________

Stratford, Connecticut, U.S.A.

"The Angel of Okinawa"

Home of the Chance-Vought Corsair, F4U
The best fighter-bomber of World War II

(in reply to witpqs)
Post #: 81
RE: AE under Windows 8.1 - 10/1/2015 6:40:16 PM   
witpqs


Posts: 25909
Joined: 10/4/2004
From: Argleton
Status: offline

quote:

ORIGINAL: Joe D.


quote:

ORIGINAL: witpqs


quote:

ORIGINAL: Joe D.


quote:

ORIGINAL: macroman247

Just wanted to chime in I had the same problems on Win 8.1. Tried every possible switch combination. The only one that worked was -deepColor -f -px1920 -py1080

Other combinations with the -f switch coming first and the like did not work. Suffice to say it is all EXTREMELY fickle....


So even the order of the switches can affect results?


Not that I know of.


OK, but here's a thought; since most players will eventually upgrade to Win 10, how about Matrix creating a database of the latest Windows versions with the switches that seem to work best for specific computer makes and models?

It might save future AE players a lot of aggravation.


I don't work for Matrix.

_____________________________


(in reply to Joe D.)
Post #: 82
RE: AE under Windows 8.1 - 10/1/2015 9:50:00 PM   
zuluhour


Posts: 5244
Joined: 1/20/2011
From: Maryland
Status: online
That's what you think.....

(in reply to witpqs)
Post #: 83
RE: AE under Windows 8.1 - 11/22/2015 3:42:31 PM   
RangerJoe


Posts: 13099
Joined: 11/16/2015
From: My Mother, although my Father had some small part.
Status: online
I just got the game and it is a fun, very leisurely game. That is, it takes 4 seconds for the scroll buttons to register. I have tried all kinds of switches and none of them seem to work. The only thing that helps the scroll speed is if something kicks me out of the program and I get back into it. The the scroll speed is very fast but the font is green and larger. also, there is no dark background when I go to the intelligence or any other small screen. Then when you select something there, the previous text still shows making it very unreadable.

_____________________________

Seek peace but keep your gun handy.

I'm not a complete idiot, some parts are missing!

“Illegitemus non carborundum est (“Don’t let the bastards grind you down”).”
― Julia Child


(in reply to zuluhour)
Post #: 84
Page:   <<   < prev  1 2 [3]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: AE under Windows 8.1 Page: <<   < prev  1 2 [3]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.352