Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Onscreen Script Problem

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Onscreen Script Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Onscreen Script Problem - 4/8/2014 7:52:01 PM   
Bondo16

 

Posts: 48
Joined: 12/26/2009
Status: offline
Not sure if "script" is the proper technical term but every time I try to load a game the onscreen script (Letters/Numbers) are all messed up/overlapping etc... It might as well look like Egyptian hieroglyphics!

D/L the game back in Dec '13 and still haven't played it yet because of this. Decided now to get to the bottom of things (Probably because my wife is down in Cuba and I can get away with playing this now!)

Anyone?

Need more info?
Post #: 1
RE: Onscreen Script Problem - 4/8/2014 9:40:17 PM   
Oberst_Klink

 

Posts: 4258
Joined: 2/10/2008
From: Germany
Status: offline

quote:

ORIGINAL: Bondo16

Not sure if "script" is the proper technical term but every time I try to load a game the onscreen script (Letters/Numbers) are all messed up/overlapping etc... It might as well look like Egyptian hieroglyphics!

D/L the game back in Dec '13 and still haven't played it yet because of this. Decided now to get to the bottom of things (Probably because my wife is down in Cuba and I can get away with playing this now!)

Anyone?

Need more info?

Aye, need more input:

a) OS?
b) WitP AE version?
c) Settings, as in switches, e.g. -fd -skipVideo -deepColor -dd_sw -px1440 -py900 -cpu2 -archive
d) cpu, vid, ram?
e) screenshot?

Klink, Oberst


_____________________________

My Blog & on Twitter.
Visit CS Legion on Twitter & Facebook for updates.

(in reply to Bondo16)
Post #: 2
RE: Onscreen Script Problem - 4/8/2014 10:54:19 PM   
jmalter

 

Posts: 1671
Joined: 10/12/2010
Status: offline
this used to happen to me, but only after I'd played 5 or more game-turns, it was a sure sign to save, quit & re-start.
but I never have had it happen on an initial load. Have you tried a re-boot before re-starting the game?

(in reply to Oberst_Klink)
Post #: 3
RE: Onscreen Script Problem - 4/9/2014 3:10:42 PM   
Bondo16

 

Posts: 48
Joined: 12/26/2009
Status: offline

quote:

ORIGINAL: Oberst_Klink


quote:

ORIGINAL: Bondo16

Not sure if "script" is the proper technical term but every time I try to load a game the onscreen script (Letters/Numbers) are all messed up/overlapping etc... It might as well look like Egyptian hieroglyphics!

D/L the game back in Dec '13 and still haven't played it yet because of this. Decided now to get to the bottom of things (Probably because my wife is down in Cuba and I can get away with playing this now!)

Anyone?

Need more info?

Aye, need more input:

a) OS?
b) WitP AE version?
c) Settings, as in switches, e.g. -fd -skipVideo -deepColor -dd_sw -px1440 -py900 -cpu2 -archive
d) cpu, vid, ram?
e) screenshot?

Klink, Oberst



AMD Athlon II X2 250 Processor
3.01 GHz, 3.00 GB RAM

ATI Radeon HD 5670

WITP AE Version 1.7.11 23x4

Have not changed any settings.

Attachment (1)

(in reply to Oberst_Klink)
Post #: 4
RE: Onscreen Script Problem - 4/9/2014 3:13:27 PM   
Bondo16

 

Posts: 48
Joined: 12/26/2009
Status: offline

quote:

ORIGINAL: jmalter

this used to happen to me, but only after I'd played 5 or more game-turns, it was a sure sign to save, quit & re-start.
but I never have had it happen on an initial load. Have you tried a re-boot before re-starting the game?


I've tried re-loading after a save and the same thing happens.

I notice that a change in screen improves it but then as soon as I click on something else, that script becomes all messed up.

(in reply to jmalter)
Post #: 5
RE: Onscreen Script Problem - 4/9/2014 3:14:30 PM   
Bondo16

 

Posts: 48
Joined: 12/26/2009
Status: offline
I hope my print screen worked, let me know.

(in reply to Bondo16)
Post #: 6
RE: Onscreen Script Problem - 4/27/2014 6:05:00 PM   
wsbelcher

 

Posts: 1
Joined: 4/26/2014
Status: offline
I have a similar situation. The graphics open up fine though the game lags. When I alt-tab to another application and return, the font is green and difficult to read. Scrolling around the map produces overlapping images.

I am running Windows 8.1 on a Toshiba Satellite Laptop:
CPU Intel Core i3-3120M CPU at 2.5 GHz
RAM 4 GB
WiTPAE version 1.0.6.1108r9

I have spent time with the performance switches with no luck.

(in reply to Bondo16)
Post #: 7
RE: Onscreen Script Problem - 4/27/2014 8:40:14 PM   
btd64


Posts: 7330
Joined: 1/23/2010
From: Mass. USA. now in OHIO
Status: offline
This sounds like something I read about in the forums a year or two ago. Try searching for some info, otherwise michaelm should be able to help. GP

_____________________________

Intel i7 4.3GHz 10th Gen,16GB Ram,Nvidia GeForce MX330

AKA General Patton

WPO,WITP,WITPAE-Mod Designer/Tester
DWU-Beta Tester
TOAW4-Alpha/Beta Tester

I don't like paying for the same real estate twice..Gen. George S. Patton

(in reply to Bondo16)
Post #: 8
RE: Onscreen Script Problem - 4/28/2014 7:43:58 AM   
Chris21wen

 

Posts: 5875
Joined: 1/17/2002
From: Cottesmore, Rutland
Status: offline

quote:

ORIGINAL: Bondo16


quote:

ORIGINAL: Oberst_Klink


quote:

ORIGINAL: Bondo16

Not sure if "script" is the proper technical term but every time I try to load a game the onscreen script (Letters/Numbers) are all messed up/overlapping etc... It might as well look like Egyptian hieroglyphics!

D/L the game back in Dec '13 and still haven't played it yet because of this. Decided now to get to the bottom of things (Probably because my wife is down in Cuba and I can get away with playing this now!)

Anyone?

Need more info?

Aye, need more input:

a) OS?
b) WitP AE version?
c) Settings, as in switches, e.g. -fd -skipVideo -deepColor -dd_sw -px1440 -py900 -cpu2 -archive
d) cpu, vid, ram?
e) screenshot?

Klink, Oberst



AMD Athlon II X2 250 Processor
3.01 GHz, 3.00 GB RAM

ATI Radeon HD 5670

WITP AE Version 1.7.11 23x4

Have not changed any settings.


You have not said what switches you are using to start the game with.

(in reply to Bondo16)
Post #: 9
RE: Onscreen Script Problem - 4/28/2014 12:16:56 PM   
guytipton41


Posts: 351
Joined: 2/26/2011
From: Houston, TX
Status: offline
Hi Folks,

This happens to me about 5% of the time when I alt-tab and often when I let the game sit long enough for the screen saver to kick in (screen saver set to 30 minutes). Only thing that fixes it is quitting the game and restarting.

Cheers,
Guy

(in reply to Chris21wen)
Post #: 10
RE: Onscreen Script Problem - 4/28/2014 12:57:21 PM   
Sardaukar


Posts: 7975
Joined: 11/28/2001
From: Finland/Israel
Status: offline
Same.

Alt-tabbing often corrupts graphics and save-quit-restart is only way.

_____________________________

"To meaningless French Idealism, Liberty, Fraternity and Equality...we answer with German Realism, Infantry, Cavalry and Artillery" -Prince von Bülov, 1870-


(in reply to guytipton41)
Post #: 11
RE: Onscreen Script Problem - 4/28/2014 9:49:20 PM   
Chris21wen

 

Posts: 5875
Joined: 1/17/2002
From: Cottesmore, Rutland
Status: offline

quote:

ORIGINAL: Sardaukar

Same.

Alt-tabbing often corrupts graphics and save-quit-restart is only way.


Are you guys using full screen? I used to run at full screen and had the same problem now I never do, I always run in a window 1 resolution down from the native size of the display. I've never had the problem again.

(in reply to Sardaukar)
Post #: 12
RE: Onscreen Script Problem - 4/29/2014 8:37:01 AM   
Sardaukar


Posts: 7975
Joined: 11/28/2001
From: Finland/Israel
Status: offline
Yep, full screen.

_____________________________

"To meaningless French Idealism, Liberty, Fraternity and Equality...we answer with German Realism, Infantry, Cavalry and Artillery" -Prince von Bülov, 1870-


(in reply to Chris21wen)
Post #: 13
RE: Onscreen Script Problem - 4/29/2014 11:17:29 AM   
guytipton41


Posts: 351
Joined: 2/26/2011
From: Houston, TX
Status: offline

quote:

ORIGINAL: Sardaukar

Yep, full screen.



Ditto, full screen.

(in reply to Sardaukar)
Post #: 14
RE: Onscreen Script Problem - 4/29/2014 2:48:14 PM   
Chris21wen

 

Posts: 5875
Joined: 1/17/2002
From: Cottesmore, Rutland
Status: offline

quote:

ORIGINAL: guytipton41


quote:

ORIGINAL: Sardaukar

Yep, full screen.



Ditto, full screen.


Try a window.

(in reply to guytipton41)
Post #: 15
RE: Onscreen Script Problem - 5/4/2014 12:05:52 AM   
Bondo16

 

Posts: 48
Joined: 12/26/2009
Status: offline

quote:

ORIGINAL: Chris H


quote:

ORIGINAL: Bondo16


quote:

ORIGINAL: Oberst_Klink


quote:

ORIGINAL: Bondo16

Not sure if "script" is the proper technical term but every time I try to load a game the onscreen script (Letters/Numbers) are all messed up/overlapping etc... It might as well look like Egyptian hieroglyphics!

D/L the game back in Dec '13 and still haven't played it yet because of this. Decided now to get to the bottom of things (Probably because my wife is down in Cuba and I can get away with playing this now!)

Anyone?

Need more info?

Aye, need more input:

a) OS?
b) WitP AE version?
c) Settings, as in switches, e.g. -fd -skipVideo -deepColor -dd_sw -px1440 -py900 -cpu2 -archive
d) cpu, vid, ram?
e) screenshot?

Klink, Oberst



AMD Athlon II X2 250 Processor
3.01 GHz, 3.00 GB RAM

ATI Radeon HD 5670

WITP AE Version 1.7.11 23x4

Have not changed any settings.


You have not said what switches you are using to start the game with.


Ah geez....since I've been tinkering with the settings I don't remember what the original set was. The problem has existed since the first time I tried to play though. Perhaps I should reinstall the game to find out what the settings were?

(in reply to Chris21wen)
Post #: 16
RE: Onscreen Script Problem - 5/4/2014 12:34:14 PM   
Chris21wen

 

Posts: 5875
Joined: 1/17/2002
From: Cottesmore, Rutland
Status: offline
I don't think there are switches when first installed, the're all optional.

(in reply to Bondo16)
Post #: 17
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Onscreen Script Problem Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.133