Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

latest beta and ship accelaration

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> latest beta and ship accelaration Page: [1]
Login
Message << Older Topic   Newer Topic >>
latest beta and ship accelaration - 1/24/2014 4:35:17 PM   
castor troy


Posts: 12506
Joined: 8/23/2004
From: Austria
Status: offline
Hi

Has the beta broken ship accelaration? I've got several hundred naval shipyard points in the pool, have halted some ships and points are building up every day. I went accelarating a carrier but construction
stays at 1 day / turn. So I wonder if I am just spending an awful lot of naval shipyard points for nothing?????

edit: this is from a PBEM so I won't be posting a screenshot but I can add a safe if needed

< Message edited by castor troy -- 1/24/2014 6:11:40 PM >


_____________________________

Post #: 1
RE: latest beta and ship accelaration - 1/24/2014 5:18:57 PM   
Gaspote


Posts: 303
Joined: 6/30/2013
From: France
Status: offline
Being in beta u, it's working correctly. Did you try to create a new campaign, accelerate a ship in first turn and check if the date is reduce by 2 day (instead of 1) the next turn ?



< Message edited by Gaspote -- 1/24/2014 6:19:31 PM >

(in reply to castor troy)
Post #: 2
RE: latest beta and ship accelaration - 1/24/2014 5:23:12 PM   
koniu


Posts: 2763
Joined: 2/28/2011
From: Konin, Poland, European Union
Status: offline
Dose building of ship already started.
Hard to explain. I game ships can be in 3 stages of production.

Blue print phase - Can`t accelerate or stop. In game production screen, button is grayed

Ready to production - can accelerate but cant halt. When accelerating in that stage Acceleration is 1 day/turn but cost is normal.

In production - can accelerate and halt. Acceleration will move ship 2 day/turn but cost is 3x normal.

CV You accelerating is probably in second phase of production.



_____________________________

"Only the Dead Have Seen the End of War"

(in reply to castor troy)
Post #: 3
RE: latest beta and ship accelaration - 1/24/2014 6:48:18 PM   
castor troy


Posts: 12506
Joined: 8/23/2004
From: Austria
Status: offline
latest beta version, it's definately not working. I am accelarating ships that are already in production and five days in a row there was no accelaration. Ample points in the pool, so it's just bugged.

On a sidenote, fast transport and SC TFs sprinting to target to get in and out during the night is just as bugged/flawed as ever, it just doesn't work properly (like it always did in WITP, like it never did in AE).
It's just luck or bad luck if the TF sprints in and does what it is supposed to do. And yes, I am aware about refulling ops point and all the woodoo.

< Message edited by castor troy -- 1/24/2014 10:48:29 PM >


_____________________________


(in reply to koniu)
Post #: 4
RE: latest beta and ship accelaration - 1/24/2014 8:05:44 PM   
Spidery

 

Posts: 1821
Joined: 10/6/2012
From: Hampshire, UK
Status: offline
1123v2 version.

I have no problem at all with accelerating both merchant and naval ships.

Ships showing as days to go decrease two per turn.
Ships showing by date of arrival decrease one day per turn.

This is with 1 day turns, are you using 2 day turns?

(in reply to castor troy)
Post #: 5
RE: latest beta and ship accelaration - 1/24/2014 9:42:01 PM   
castor troy


Posts: 12506
Joined: 8/23/2004
From: Austria
Status: offline
quote:

ORIGINAL: Spidery

1123v2 version.

I have no problem at all with accelerating both merchant and naval ships.

Ships showing as days to go decrease two per turn.
Ships showing by date of arrival decrease one day per turn.

This is with 1 day turns, are you using 2 day turns?



1123v2 too, 1 day turns. Another turn passed, again only 1 day for construction. Have set all back to normal. No clue what really goes on and it starts to piss me off as I also had a Southern Area Inf rgt changing
to 4th fleet on it's own from one turn to another. Now I got to spend 500+ pp just to recombine that division. God damn, I'm only 2 weeks into the game and am feeling worse than during my whole last campaign.

Guess it's time for a full reinstall.

edit: hmm, just did a test and started a new stock campaign and it was working just fine so it might not be related to the patch. Is there a way a scenario can influence this?

< Message edited by castor troy -- 1/24/2014 10:48:06 PM >


_____________________________


(in reply to Spidery)
Post #: 6
RE: latest beta and ship accelaration - 1/25/2014 2:09:12 PM   
michaelm75au


Posts: 12471
Joined: 5/5/2001
From: Sydney, Australia
Status: offline
No acceleration, if ship has more than 30 times its durability left to build


_____________________________

Michael

(in reply to castor troy)
Post #: 7
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> latest beta and ship accelaration Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.125