Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Pirates + Silvermist = Bug?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds 1 Series >> Pirates + Silvermist = Bug? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Pirates + Silvermist = Bug? - 1/1/2014 2:28:53 PM   
CyclopsSlayer


Posts: 583
Joined: 2/11/2012
Status: offline
(Had the server eat this 3 times yesterday)

OK, found a huge Independent colony recently (7B pop) with several prime resources. Dispatched a Troop Transport and captured it. I quickly noticed that the new world had 2 Pirate Bases and was just starting to build a Criminal Network.

Unfortunately, while exploring the rest of the system I released a few Silvermist clouds. They quickly ate the still undefended colony. While I sent a fleet to cleanse the Silvermists, the world itself had to lay fallow as it was well outside my max colony range.

Later, I captured a colony during a war that put me in range of the now vacant colony world. However I noticed that when I looked at the world it showed all 3 now completed Pirate facilities on the otherwise empty world.

Is it normal that Silvermists leave Pirate facilities intact?
Is it normal that facilities continue building on a depopulated world?
Do such facilities on a voided world count towards Pirate size and resources?
If they still count, should we have some method of attacking them without having to colonize first?
Post #: 1
RE: Pirates + Silvermist = Bug? - 1/1/2014 2:53:04 PM   
elanaagain


Posts: 254
Joined: 6/6/2013
Status: offline
Ouch, have no idea, but it sounds like a 'bug' and not a 'feature.'

(in reply to CyclopsSlayer)
Post #: 2
RE: Pirates + Silvermist = Bug? - 1/1/2014 7:15:27 PM   
Mad Igor

 

Posts: 248
Joined: 6/18/2012
Status: offline
apparently it was well hidden,so even nano bots couldn't find it.

(in reply to elanaagain)
Post #: 3
RE: Pirates + Silvermist = Bug? - 1/1/2014 8:26:45 PM   
Deathball

 

Posts: 117
Joined: 4/3/2012
Status: offline
Pirate facilities are pretty buggy and you should probably report this in the tech support forum.

< Message edited by Deathball -- 1/1/2014 9:28:49 PM >

(in reply to Mad Igor)
Post #: 4
RE: Pirates + Silvermist = Bug? - 1/1/2014 11:26:44 PM   
Henzington


Posts: 38
Joined: 12/29/2013
Status: offline
Yeah I imagine this was just overlooked sounds like a bug report.

(in reply to Deathball)
Post #: 5
RE: Pirates + Silvermist = Bug? - 1/2/2014 12:55:05 AM   
CyclopsSlayer


Posts: 583
Joined: 2/11/2012
Status: offline
I would imagine it is a pretty rare set of circumstances so not commonly seen. Cross posted to the Tech Support forum.

(in reply to Henzington)
Post #: 6
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds 1 Series >> Pirates + Silvermist = Bug? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.500