Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Game Won't launch at all !

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Pandora Series >> Tech Support >> Game Won't launch at all ! Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
Game Won't launch at all ! - 11/14/2013 4:24:15 PM   
Gloo

 

Posts: 271
Joined: 4/4/2001
From: Chapelle-Guillaume
Status: offline
I just installed the game and after it updated I see the main menu. I click on New game but it crashes with a memory addressing code ! Tried many times to launch it but without success yet. ???

_____________________________

{:]]

"One ring to find them all..."
Post #: 1
RE: Game Won't launch at all ! - 11/14/2013 4:41:27 PM   
Andrew Loveridge


Posts: 606
Joined: 7/20/2009
Status: offline
What OS are you using, and what are your system specs?
Can you send us a Direct X Diagnostic?

_____________________________


(in reply to Gloo)
Post #: 2
RE: Game Won't launch at all ! - 11/14/2013 6:00:40 PM   
fredmn

 

Posts: 11
Joined: 12/29/2011
Status: offline
Got the same bad behaviour with windows 8

(in reply to Andrew Loveridge)
Post #: 3
RE: Game Won't launch at all ! - 11/14/2013 6:31:07 PM   
Andrew Loveridge


Posts: 606
Joined: 7/20/2009
Status: offline
Do you have the above info?
and could you also supply the Pandora Logs from your User folder, on windows it should be - C:\Users\User\AppData\Roaming\Proxy Studios\Pandora\Logs

_____________________________


(in reply to fredmn)
Post #: 4
RE: Game Won't launch at all ! - 11/14/2013 7:18:40 PM   
fredmn

 

Posts: 11
Joined: 12/29/2011
Status: offline
Here is the Pandora.error.log :
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\Pandora.exe
[2013-Nov-14 18:54:52] Pandora 1.0.1 (r4241, Release 2, Windows-x86_32 Nov 14 2013 16:13:47)
[2013-Nov-14 18:54:52] Copyright (C) 2011-2013 by Proxy Studios.
[2013-Nov-14 18:54:52] All rights reserved.
[2013-Nov-14 18:54:52] Detected 4 hardware threads.
[2013-Nov-14 18:54:52] Initializing config ...
[2013-Nov-14 18:54:52] Loading config ...
[2013-Nov-14 18:54:52] Initializing process control ...
[2013-Nov-14 18:54:52] Standard exception thrown:
[2013-Nov-14 18:54:52] Accès refusé.
[2013-Nov-14 18:54:52] (0) [0x0087D15B] proxy::core::StackTrace::log() + 0x000000AB (C:\Program Files (x86)\Slitherine\Pandora\Binaries\Pandora.exe)
[2013-Nov-14 18:54:52] (1) [0x0084ADB5] proxy::core::ExceptionHandler::handleException() + 0x000000C5 (C:\Program Files (x86)\Slitherine\Pandora\Binaries\Pandora.exe)
[2013-Nov-14 18:54:52] (2) [0x6FC50719] __cxa_demangle + 0x00008B99 (C:\Program Files (x86)\Slitherine\Pandora\Binaries\libstdc++-6.dll)
[2013-Nov-14 18:54:52] (3) [0x6FCBCEF3] std::terminate() + 0x00000013 (C:\Program Files (x86)\Slitherine\Pandora\Binaries\libstdc++-6.dll)
[2013-Nov-14 18:54:52] (4) [0x6FCC455F] __cxa_throw + 0x0000005F (C:\Program Files (x86)\Slitherine\Pandora\Binaries\libstdc++-6.dll)
[2013-Nov-14 18:54:52] (5) [0x00890671] boost::interprocess::shared_memory_object::priv_open_or_create(boost::interprocess::ipcdetail::create_enum_t, char const*, boost::interprocess::mode_t, boost::interprocess::permissions const&) + 0x00000321 (C:\Program Files (x86)\Slitherine\Pandora\Binaries\Pandora.exe)
[2013-Nov-14 18:54:52] (6) [0x009724FC] proxy::core::SharedMemoryObject<pandora::core::ProcessControl::Object>::open() + 0x0000007C (C:\Program Files (x86)\Slitherine\Pandora\Binaries\Pandora.exe)
[2013-Nov-14 18:54:52] (7) [0x006D65D0] pandora::core::ProcessControl::ProcessControl() + 0x000001E0 (C:\Program Files (x86)\Slitherine\Pandora\Binaries\Pandora.exe)
[2013-Nov-14 18:54:52] (8) [0x00403E6F] pandora::client::game::Game::initProcessControl() + 0x000000AF (C:\Program Files (x86)\Slitherine\Pandora\Binaries\Pandora.exe)
[2013-Nov-14 18:54:52] (9) [0x0040674A] pandora::client::game::Game::init() + 0x0000002A (C:\Program Files (x86)\Slitherine\Pandora\Binaries\Pandora.exe)
[2013-Nov-14 18:54:52] (10) [0x0040A0E9] pandora::game::Game::main(int, char**) + 0x000001A9 (C:\Program Files (x86)\Slitherine\Pandora\Binaries\Pandora.exe)
[2013-Nov-14 18:54:52] (11) [0x004019D3] main + 0x00000073 (C:\Program Files (x86)\Slitherine\Pandora\Binaries\Pandora.exe)
[2013-Nov-14 18:54:52] (12) [0x00401422] ?? (C:\Program Files (x86)\Slitherine\Pandora\Binaries\Pandora.exe)
[2013-Nov-14 18:54:52] (13) [0x74FF850D] BaseThreadInitThunk + 0x0000000E (C:\Windows\SYSTEM32\KERNEL32.dll)
[2013-Nov-14 18:54:52] (14) [0x770CBF39] RtlInitializeExceptionChain + 0x00000085 (C:\Windows\SYSTEM32\ntdll.dll)
[2013-Nov-14 18:54:52] (15) [0x770CBF0C] RtlInitializeExceptionChain + 0x00000058 (C:\Windows\SYSTEM32\ntdll.dll)
[2013-Nov-14 18:54:52] Modules loaded:
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\Pandora.exe
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\ntdll.dll
[2013-Nov-14 18:54:52] C:\Program Files\AVAST Software\Avast\snxhk.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\KERNEL32.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\KERNELBASE.dll
[2013-Nov-14 18:54:52] C:\Windows\system32\apphelp.dll
[2013-Nov-14 18:54:52] C:\Windows\AppPatch\AcLayers.DLL
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\msvcrt.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\USER32.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\GDI32.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\SHELL32.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\SHLWAPI.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\OLEAUT32.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\MPR.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\SETUPAPI.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\sfc.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\WINSPOOL.DRV
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\RPCRT4.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\combase.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\CFGMGR32.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\DEVOBJ.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\SspiCli.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\sfc_os.DLL
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\CRYPTBASE.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\sechost.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\bcryptPrimitives.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\SortWindows61.dll
[2013-Nov-14 18:54:52] C:\Windows\system32\IMM32.DLL
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\MSCTF.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libgcc_s_sjlj-1.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libstdc++-6.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\ADVAPI32.DLL
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\dbghelp.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\OLE32.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\OPENGL32.DLL
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\PSAPI.DLL
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\WS2_32.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\WSOCK32.DLL
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\zlib1.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libboost_thread-mgw45-mt-1_50.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libboost_filesystem-mgw45-mt-1_50.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libboost_system-mgw45-mt-1_50.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libboost_regex-mgw45-mt-1_50.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libboost_date_time-mgw45-mt-1_50.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libcurl-4.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libfreetype-6.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libjpeg-8.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libpng15.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\glew32.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\glfw3.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libvorbisfile-3.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\OpenAL32.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\swscale-2.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\avutil-51.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\avcodec-54.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\avformat-54.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\GLU32.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\DDRAW.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\NSI.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libboost_chrono-mgw45-mt-1_50.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\wldap32.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\WINMM.DLL
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libvorbis-0.dll
[2013-Nov-14 18:54:52] C:\Program Files (x86)\Slitherine\Pandora\Binaries\libogg-0.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\DCIMAN32.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\WINMMBASE.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\MSWSOCK.DLL
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\SHCORE.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\profapi.dll
[2013-Nov-14 18:54:52] C:\Windows\system32\uxtheme.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\clbcatq.dll
[2013-Nov-14 18:54:52] C:\Windows\SYSTEM32\CRYPTSP.dll
[2013-Nov-14 18:54:52] C:\Windows\system32\rsaenh.dll

(in reply to Andrew Loveridge)
Post #: 5
RE: Game Won't launch at all ! - 11/14/2013 7:36:47 PM   
VPaulus

 

Posts: 3435
Joined: 6/23/2011
From: Portugal
Status: offline
Hi fredmm,

Could you please open your own thread and attach your logs files and a DxDiag report file.

The logs files can be found in "User\Username\Appdata\Roaming\Proxy Studios\Pandora\Logs" or "Docs & settings\Username\Appdata\Proxy Studios\Pandora\Logs" depending on your OS.

How to get a DxDiag report file:

1. Click on "START" (on Windows 8 press “Windows key” and the “R” key at the same time)
2. Click "run" (jump this step on Windows 8)
3. Type in "dxdiag" and click "OK"
4. Check through the tabs and perform all tests
5. Click "Save all Information..." and save the text file to a location of your choice
6. Attach the file to your message

(in reply to fredmn)
Post #: 6
RE: Game Won't launch at all ! - 11/14/2013 7:45:18 PM   
fredmn

 

Posts: 11
Joined: 12/29/2011
Status: offline
Hay, after a reboot of my PC everything is ok ! Sorry for the false alert, and thanks for the response !

(in reply to VPaulus)
Post #: 7
RE: Game Won't launch at all ! - 11/15/2013 10:19:17 AM   
Gloo

 

Posts: 271
Joined: 4/4/2001
From: Chapelle-Guillaume
Status: offline
Here are the logs (your system doesn't seem to support 7z file format ?).

Attachment (1)

_____________________________

{:]]

"One ring to find them all..."

(in reply to Andrew Loveridge)
Post #: 8
RE: Game Won't launch at all ! - 11/15/2013 2:15:35 PM   
Andrew Loveridge


Posts: 606
Joined: 7/20/2009
Status: offline
It looks like there is a newer driver for your Video Card, can you update that and see if it helps?


_____________________________


(in reply to Gloo)
Post #: 9
RE: Game Won't launch at all ! - 11/15/2013 3:57:12 PM   
Solaristics


Posts: 130
Joined: 2/20/2002
From: UK
Status: offline

quote:

ORIGINAL: fredmn

[2013-Nov-14 18:54:52] Accès refusé.



Mon Dieu!

(in reply to fredmn)
Post #: 10
RE: Game Won't launch at all ! - 11/15/2013 9:12:05 PM   
Gloo

 

Posts: 271
Joined: 4/4/2001
From: Chapelle-Guillaume
Status: offline
Oh, thanks for pointing this out ! I usualy keep my drivers up to date but this one flew under my radar somehow
Anyway I fetched the new driver and installed it but seems I'm out of luck with that too. Same problem keeps poping up

_____________________________

{:]]

"One ring to find them all..."

(in reply to Andrew Loveridge)
Post #: 11
RE: Game Won't launch at all ! - 11/15/2013 10:14:40 PM   
VPaulus

 

Posts: 3435
Joined: 6/23/2011
From: Portugal
Status: offline
Check if there's any difference by completely disabling your anti-virus system.

Are you login to Windows via an account with administrative privileges?

How to tell if you are an administrator:
Windows XP, Vista and 7: http://oit.ncsu.edu/antivirus/administrator-account
Windows 8: http://windows.microsoft.com/en-us/windows-8/how-sign-in-as-administrator

(in reply to Gloo)
Post #: 12
RE: Game Won't launch at all ! - 11/16/2013 1:38:08 PM   
SephiRok


Posts: 61
Joined: 5/3/2012
Status: offline
Hey Gloo,

Those are usually the logs of other programs interfering with the game, and antivirus and firewalls are prime candidates.

Please have a read over http://www.slitherine.com/forum/viewtopic.php?f=204&t=41038 and try closing all background applications and disabling any security software.

You could also try starting Pandora.exe directly and specify administrator privileges, but I'm doubtful that will help.

Best regards,

_____________________________

Rok Breulj
Designer and Programmer on Pandora: First Contact
Proxy Studios

[Twitter]

(in reply to VPaulus)
Post #: 13
RE: Game Won't launch at all ! - 11/16/2013 8:25:45 PM   
Gloo

 

Posts: 271
Joined: 4/4/2001
From: Chapelle-Guillaume
Status: offline
I appreciate your suggestions but nothing here is very helpful. I deactivated both anti-virus and my firewall but nothing changes. Moreover I tried to launch the game after installing it on a freshly installed Win7 Ultimate but it won't start either ! I haven't such problems with other Matrix stuff or games of various origin and genre. That's really weird. too bad I ordered a boxed version... I hope that'll be solved soon for I'm really impatient to play what seems to be a really good game.

_____________________________

{:]]

"One ring to find them all..."

(in reply to SephiRok)
Post #: 14
RE: Game Won't launch at all ! - 11/17/2013 12:01:51 AM   
SephiRok


Posts: 61
Joined: 5/3/2012
Status: offline
Hey Gloo,

Could you please start the updater and choose Beta in the droplist at the top right. Let it update to beta and see if that helps. I made a change that hopefully fixes your issue.

Best regards,

_____________________________

Rok Breulj
Designer and Programmer on Pandora: First Contact
Proxy Studios

[Twitter]

(in reply to Gloo)
Post #: 15
RE: Game Won't launch at all ! - 11/17/2013 8:26:39 AM   
Jokubas

 

Posts: 1
Joined: 11/17/2013
Status: offline
My laptop crashes at initializing of GUI at the start. The error sounds as "... contact support with game logs and save games".Some ideas?

(in reply to SephiRok)
Post #: 16
RE: Game Won't launch at all ! - 11/17/2013 10:23:11 AM   
Gloo

 

Posts: 271
Joined: 4/4/2001
From: Chapelle-Guillaume
Status: offline
Tried that right now but still the same problem appears !

_____________________________

{:]]

"One ring to find them all..."

(in reply to SephiRok)
Post #: 17
RE: Game Won't launch at all ! - 11/17/2013 10:37:41 AM   
PDiFolco

 

Posts: 1158
Joined: 10/11/2004
Status: offline
Maybe the game is a french basher and refuses to work on French Win versions ?

_____________________________

PDF

(in reply to Gloo)
Post #: 18
RE: Game Won't launch at all ! - 11/17/2013 11:48:02 AM   
Gloo

 

Posts: 271
Joined: 4/4/2001
From: Chapelle-Guillaume
Status: offline
Hi Pascal, whazzup ?!
That could be a fun feature but I'm using English versions of both Windows

_____________________________

{:]]

"One ring to find them all..."

(in reply to PDiFolco)
Post #: 19
RE: Game Won't launch at all ! - 11/17/2013 1:15:04 PM   
SephiRok


Posts: 61
Joined: 5/3/2012
Status: offline
@Gloo: Could you please post the logs with the beta version?

@artasK: Sounds like outdated graphics drivers.

_____________________________

Rok Breulj
Designer and Programmer on Pandora: First Contact
Proxy Studios

[Twitter]

(in reply to Gloo)
Post #: 20
RE: Game Won't launch at all ! - 11/17/2013 2:44:30 PM   
Gloo

 

Posts: 271
Joined: 4/4/2001
From: Chapelle-Guillaume
Status: offline
Here there are.

Attachment (1)

_____________________________

{:]]

"One ring to find them all..."

(in reply to SephiRok)
Post #: 21
RE: Game Won't launch at all ! - 11/17/2013 4:32:36 PM   
SephiRok


Posts: 61
Joined: 5/3/2012
Status: offline
Okay, a couple of things.

1. There's will be an update for the beta in 15 minutes, could you please let me know the logs of that one as well?

2. Could you please export your system information so I can take a look what you have installed for any conflicts (http://windows.microsoft.com/en-us/windows7/what-is-system-information)?

3. If you still have the fresh Windows install, could you post logs of that too?

Sincerely.

_____________________________

Rok Breulj
Designer and Programmer on Pandora: First Contact
Proxy Studios

[Twitter]

(in reply to Gloo)
Post #: 22
RE: Game Won't launch at all ! - 11/17/2013 7:34:23 PM   
Undecided

 

Posts: 17
Joined: 4/19/2011
Status: offline
Also get an error when trying to launch a new game. I have fully updated my graphics drivers, and have tried disabling anti-virus/firewall, all to no avail. I am running Windows 7 Home Edition 32-bit, and am using an AMD Radeon HD 5900 series video card, if that helps. I've also tried both the release and beta versions of the game client, and the result is the same.

Error log: pastebin.com/MWq815qL


< Message edited by Undecided -- 11/17/2013 8:34:58 PM >

(in reply to SephiRok)
Post #: 23
RE: Game Won't launch at all ! - 11/18/2013 6:55:42 PM   
SephiRok


Posts: 61
Joined: 5/3/2012
Status: offline
Could you try the beta version (start updater and choose Beta on the top right)?

Do you have Avast anti-virus? Can you try temporarily uninstalling it?

Can you attach a dxdiag report?

_____________________________

Rok Breulj
Designer and Programmer on Pandora: First Contact
Proxy Studios

[Twitter]

(in reply to Undecided)
Post #: 24
RE: Game Won't launch at all ! - 11/18/2013 11:11:29 PM   
Undecided

 

Posts: 17
Joined: 4/19/2011
Status: offline
Yes, I've tried both the beta and release versions (1.0.3 and 1.0.0). I'm using ZoneAlarm for antivirus/firewall, not Avast. Dxdiag report attached below.

Attachment (1)

(in reply to SephiRok)
Post #: 25
RE: Game Won't launch at all ! - 11/18/2013 11:52:43 PM   
SephiRok


Posts: 61
Joined: 5/3/2012
Status: offline
It looks like ZoneAlarm might be interfering, could you try (temporarily) uninstalling it?

_____________________________

Rok Breulj
Designer and Programmer on Pandora: First Contact
Proxy Studios

[Twitter]

(in reply to Undecided)
Post #: 26
RE: Game Won't launch at all ! - 11/20/2013 3:42:02 AM   
Doomboy

 

Posts: 13
Joined: 9/3/2004
Status: offline
Any other hints where I might look for the error log? Nothing there in the two places you gave.

(in reply to SephiRok)
Post #: 27
RE: Game Won't launch at all ! - 11/20/2013 7:43:02 AM   
nigell

 

Posts: 4
Joined: 11/20/2013
Status: offline
Hi Glee,
I too run a lot of Matrix stuff and apart from the woeful 'Alea Jacta Est', the other 20+ games and CivV etc run fine.

I had same problem as you with this game but maybe keep trying along lines below...

Sequence of my events was:
- install, reboot, start game - problem.
- reboot, start game, game patched from 1.00 to 1.02, reboot- problem
- looked on here - saw reference to antiviral, disabled in system tray, start game - problem
- checked antiviral was disabled and it 'was' however - Norton keeps some things running even when disabled from tray!, opened Norton and disabled all real time protection for five hours...
- reboot and success...at least I can start...

Now onto next issue which I cant see a fix for ... 'Black screen of game' - just about to post

And if you wondering what all the reboot is - I have an ssd so its pretty quick and eliminates any other issues but i suspect its probably not req'd...good luck.

N

(in reply to Gloo)
Post #: 28
RE: Game Won't launch at all ! - 11/20/2013 10:23:26 AM   
Gloo

 

Posts: 271
Joined: 4/4/2001
From: Chapelle-Guillaume
Status: offline
Thanks to you all for your patience and interest but I give up for now. I'm sorry but the last tip for removing my anti virus is one step too far for my taste I've run hundreds of games for years without problems, with various anti virus and I refuse to uninstall such a useful program, just to have an hypothetical chance to play this game alone. I don't want to seem rude or something but by my book it's your job to code a patch that'll correct such a malfunction with your program, not mine to put my whole system at risk with such a hazardous behavior. I'll wait for the next patches and hope they'll solve the issue or I'll shelve this game for good.

< Message edited by Gloo -- 11/20/2013 11:25:04 AM >


_____________________________

{:]]

"One ring to find them all..."

(in reply to nigell)
Post #: 29
RE: Game Won't launch at all ! - 11/20/2013 10:27:19 AM   
Gloo

 

Posts: 271
Joined: 4/4/2001
From: Chapelle-Guillaume
Status: offline

quote:

ORIGINAL: nigell

Hi Glee
No, that's not GLEE my friend, not offended but I find that game of words hilarious


_____________________________

{:]]

"One ring to find them all..."

(in reply to nigell)
Post #: 30
Page:   [1] 2   next >   >>
All Forums >> [New Releases from Matrix Games] >> Pandora Series >> Tech Support >> Game Won't launch at all ! Page: [1] 2   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.168