Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Not working under WIN 8 (update:RESOLVED)

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Discontinued Games] >> Command Ops Series >> Tech Support >> Not working under WIN 8 (update:RESOLVED) Page: [1]
Login
Message << Older Topic   Newer Topic >>
Not working under WIN 8 (update:RESOLVED) - 7/20/2013 8:48:33 PM   
Mansoon

 

Posts: 6
Joined: 7/20/2013
Status: offline
Hi,
Today I bought CO BFTB and the latest CO BFG. More than 80€ in total. I installed both exe's, and ALL of it's accompanying runtimes (.net, C++, ActiveX etc).

I installed this on a totally new installed MEDION computer, running windows 8 64bit with an NVIDIA GTX 650, intel i7 and 8 gig RAM. All drivers up-to-date. All of the software I installed sofar has worked flawslessly.

When clicking on the BFTB shortcut on my desktop, I get the game menu screen. It allows me to choose a screen res when i click on "play Battles for Greece". So far so good. (The "Game Manual button is not working btw)

But then the main menu full-screen opens, it's a pretty dark screen. I can see the options 'new game", "load game", "host game" etc. to the right but when i click one of those it opens very dark/black screen. (See screenshot below.)

By clicking randomly on some of these scenarios under "new game" I managed one time to open a new game, bringing me to the game map with all the divisions etc. To the left, the menu showing stats of a clicked division acon on the map was mostly black. (See screenshot below.)

Can anyone please advise me on a course of action to correct this? Does anyone recognise what I'm doing wrong and might need to install additional software?

Sorry for bad english; it's not my motherlanguage.

Thanks in advance,
M

< Message edited by Mansoon -- 7/22/2013 2:23:53 PM >
Post #: 1
RE: Not working under WIN 8 - 7/20/2013 10:19:37 PM   
Mansoon

 

Posts: 6
Joined: 7/20/2013
Status: offline
Picture:






Attachment (1)

(in reply to Mansoon)
Post #: 2
RE: Not working under WIN 8 - 7/20/2013 10:20:29 PM   
Mansoon

 

Posts: 6
Joined: 7/20/2013
Status: offline
And a second one on the map:






Attachment (1)

(in reply to Mansoon)
Post #: 3
RE: Not working under WIN 8 - 7/20/2013 10:34:34 PM   
Mansoon

 

Posts: 6
Joined: 7/20/2013
Status: offline
Nevermind, I found the solution! Works OK now!

(in reply to Mansoon)
Post #: 4
RE: Not working under WIN 8 - 7/21/2013 7:34:02 AM   
Templer_12


Posts: 1699
Joined: 1/5/2009
From: Germany
Status: offline
quote:

ORIGINAL: Mansoon

Nevermind, I found the solution! Works OK now!

Please publish your solution!
It could benefit others.

(in reply to Mansoon)
Post #: 5
RE: Not working under WIN 8 - 7/21/2013 7:41:23 PM   
navwarcol

 

Posts: 637
Joined: 12/2/2009
Status: offline
I was ready to comment that your system specs are better than my own, and mine works. I do second what Templer says.. post your solution in case others have the same problem. And welcome to the forum!

(in reply to Templer_12)
Post #: 6
RE: Not working under WIN 8 - 7/22/2013 2:20:41 PM   
Mansoon

 

Posts: 6
Joined: 7/20/2013
Status: offline
When right-clicking the shortcut of the game, under comptability tab, I saw that it was running under "reduced color mode 16 bits" with Win7 comptability. I turned the color mode reduction off and all worked well.

I think that I mistakingly turned it on previously before starting the game when I set it on win7-comptability. The older CC games from Matrix need the reduced color, so I suppose I ticked this box out of habit.

Btw, two thumbs up for this game, first class, totally worth the money.

See screenshot:






Attachment (1)

(in reply to navwarcol)
Post #: 7
RE: Not working under WIN 8 - 8/21/2013 7:06:10 PM   
El Savior

 

Posts: 337
Joined: 7/31/2003
From: Finland
Status: offline
I'm still having same problem even after I added Compatibility to Win 7. using win 8.

Edit: Found the solution. I need to choose "match same resolution", then it will work. If I choose different resolution, all background is black like those screenshots above.

< Message edited by El Savior -- 8/21/2013 7:08:29 PM >


_____________________________

El Savior

(in reply to Mansoon)
Post #: 8
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Discontinued Games] >> Command Ops Series >> Tech Support >> Not working under WIN 8 (update:RESOLVED) Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.297