Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: Patch 07 - Unofficial Public Beta - 1125 updated 16 April 2016

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: Patch 07 - Unofficial Public Beta - 1125 updated 16 April 2016 Page: <<   < prev  50 51 [52] 53 54   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 8/25/2016 6:42:29 PM   
Skyros


Posts: 1567
Joined: 9/29/2000
From: Columbia SC
Status: offline

quote:

ORIGINAL: michaelm

I have added a new update for my Birthday
It has been sitting around since mid-July

Michael, thank you and Happy Birthday, but I don't think you should have mentioned that you had it since mid July.

(in reply to michaelm75au)
Post #: 1531
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 8/26/2016 2:52:05 PM   
blueatoll


Posts: 157
Joined: 3/28/2013
Status: offline

quote:

ORIGINAL: Skyros


quote:

ORIGINAL: michaelm

I have added a new update for my Birthday
It has been sitting around since mid-July

Michael, thank you and Happy Birthday, but I don't think you should have mentioned that you had it since mid July.

I think Michael could announce he decided he was the Queen of May and I'd still say thanks for the update and probably All Hail the Queen!

Happy birthday sir!

(in reply to Skyros)
Post #: 1532
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 8/27/2016 7:41:18 AM   
chemkid

 

Posts: 1238
Joined: 12/15/2012
Status: offline
.

< Message edited by chemkid -- 4/25/2018 11:01:16 AM >

(in reply to michaelm75au)
Post #: 1533
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 8/27/2016 5:37:51 PM   
BigDuke66


Posts: 2006
Joined: 2/1/2001
From: Terra
Status: offline
Happy birthday Michael!
Thanks for your continuing efforts!

_____________________________


(in reply to chemkid)
Post #: 1534
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 8/27/2016 9:48:23 PM   
Trugrit


Posts: 910
Joined: 7/14/2014
From: North Carolina
Status: offline
Happy birthday.
Thanks for all you do.

(in reply to BigDuke66)
Post #: 1535
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 8/31/2016 7:32:30 PM   
mikkey


Posts: 3129
Joined: 2/10/2008
From: Slovakia
Status: offline
Thank you for new update Michael!

(in reply to Trugrit)
Post #: 1536
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 9/13/2016 3:02:02 PM   
Encircled


Posts: 2015
Joined: 12/30/2010
From: Northern England
Status: offline
Happy Birthday Michael!

Has anyone had any issues installing the new beta when running Norton?

It just won't let me download it and when I disable it to download it, then automatically deletes it.

Anybody got any ideas?

_____________________________


(in reply to mikkey)
Post #: 1537
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 9/13/2016 3:23:59 PM   
witpqs


Posts: 25913
Joined: 10/4/2004
From: Argleton
Status: offline

quote:

ORIGINAL: Encircled

Happy Birthday Michael!

Has anyone had any issues installing the new beta when running Norton?

It just won't let me download it and when I disable it to download it, then automatically deletes it.

Anybody got any ideas?

I do not go near Norton or McAfee for years now. There might be some others that cause trouble but those are two big ones that have a reputation.

_____________________________


(in reply to Encircled)
Post #: 1538
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 9/13/2016 4:01:56 PM   
Encircled


Posts: 2015
Joined: 12/30/2010
From: Northern England
Status: offline
Never been a problem before to be honest, just this latest Beta upgrade.

Norton being no help at all (no surprise!) but it does sound like I can't manually allow it in.

Which is of course, utter rubbish.

I shall keep trying!

_____________________________


(in reply to witpqs)
Post #: 1539
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 9/13/2016 6:15:01 PM   
Encircled


Posts: 2015
Joined: 12/30/2010
From: Northern England
Status: offline
Sorted!

_____________________________


(in reply to Encircled)
Post #: 1540
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 9/14/2016 10:22:47 PM   
Ostwindflak


Posts: 668
Joined: 1/23/2014
From: New Hampshire
Status: offline
How does this patch effect installed mods?

(in reply to Encircled)
Post #: 1541
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 9/14/2016 10:28:09 PM   
Yaab


Posts: 4452
Joined: 11/8/2011
From: Poland
Status: offline
The second post in this thread contains the changelog.

Here it is:

[10.07.2016] 1126a
Fix underway replenishment not working if total rearm cost too big
Fix fort construction increment when viewing base (build 99%+). Handle 100% in normal construction
Fix mark ship loading complete when supplies exceed capacity

(in reply to Ostwindflak)
Post #: 1542
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 9/14/2016 10:33:25 PM   
Ostwindflak


Posts: 668
Joined: 1/23/2014
From: New Hampshire
Status: offline
I appreciate that Yaab, but I was looking for more of: If I install this patch will it break currently installed mods meaning I will have to reinstall the mods after the patch?

(in reply to Yaab)
Post #: 1543
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 9/15/2016 11:32:52 AM   
michaelm75au


Posts: 13421
Joined: 5/5/2001
From: Melbourne, Australia
Status: offline
This is only a EXE update and wont affect any mods which are basically data related.

_____________________________

Michael

(in reply to Ostwindflak)
Post #: 1544
RE: Patch 07 - Unofficial Public Beta - 1125 updated 16... - 9/15/2016 2:49:33 PM   
Ostwindflak


Posts: 668
Joined: 1/23/2014
From: New Hampshire
Status: offline
Okay, ty Michaelm.

(in reply to michaelm75au)
Post #: 1545
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 9/17/2016 12:17:23 PM   
Yaab


Posts: 4452
Joined: 11/8/2011
From: Poland
Status: offline
So, what has changed? What is the going rate for an amphibious TF unloading in port?

(in reply to PaxMondo)
Post #: 1546
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 9/18/2016 5:10:11 AM   
michaelm75au


Posts: 13421
Joined: 5/5/2001
From: Melbourne, Australia
Status: offline
My understanding is that it was using 'small port' unloading rates when docked in major ports.

_____________________________

Michael

(in reply to Yaab)
Post #: 1547
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 9/18/2016 2:13:23 PM   
witpqs


Posts: 25913
Joined: 10/4/2004
From: Argleton
Status: offline

quote:

ORIGINAL: michaelm

My understanding is that it was using 'small port' unloading rates when docked in major ports.

That's a sensible change!

_____________________________


(in reply to michaelm75au)
Post #: 1548
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 9/22/2016 3:21:13 AM   
Zebedee


Posts: 535
Joined: 8/30/2005
Status: offline
Thank you.

(in reply to witpqs)
Post #: 1549
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 10/4/2016 6:49:34 PM   
Treetop64


Posts: 936
Joined: 4/12/2005
From: 519 Redwood City - BASE (Hex 218, 70)
Status: offline
I step away for about a year and come back to find that Michael is still fine-tuning this game?

Geesus...

Don't know what to say man, except for a genuinely hearty "Thanks!".


So, I'm about a year into one of the Ironman Grand Campaigns, using the latest 'Official v1.7.11.24 Dec 25 2014' patch. I know it's a separate .exe, but just to be sure, do I need to be worried about some technical disruption or any other adverse effects to the functioning of the campaign from installing this patch (as well as any subsequent updates), or can I install and still carry on with the campaign as as before?

Again, thanks M.



_____________________________



(in reply to Zebedee)
Post #: 1550
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 10/4/2016 8:05:24 PM   
BillBrown


Posts: 2335
Joined: 6/15/2002
Status: offline
There should be no problems. I have a PBEM game where we did an update with no problems.

(in reply to Treetop64)
Post #: 1551
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 10/4/2016 10:44:06 PM   
cohimbra


Posts: 633
Joined: 10/15/2011
From: Italy
Status: offline
Well, just downloaded new beta (1126b) and see the refuel option in the Create TF screen. This solved the auto full refuel issue and saved my 953 turns pbem. Thank you Michael, appreciate your dedication and your fast fixes.


< Message edited by cohimbra -- 10/4/2016 10:45:11 PM >


_____________________________


(in reply to BillBrown)
Post #: 1552
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 10/7/2016 7:44:01 PM   
Treetop64


Posts: 936
Joined: 4/12/2005
From: 519 Redwood City - BASE (Hex 218, 70)
Status: offline
Noticed a potential issue...

I have three squadrons of the 1st FeG (75 transports) based at Ledo. Prior to installing the Beta, and during the resolution phase, one after the other all three squadrons would be shown flying supplies to Kweiyang, China. This would be reflected in the ops report after the Resolution Phases are complete. Ledo has more than enough supplies, has an Air Capacity of 6(6) and Aviation Support of 111. Kweiyang has an Air Capacity of 5(6) and Aviation Support of 60.

After installing the beta, the resolution phase now shows just one of the C-47 squadrons flying to Kweiyang even though all three are readily available and assigned. However, the Ops report would still show that all three squadrons flew. On the other hand, if I set different locations for each squadron for the next turn (Tsuyung, Kunming, and Kweiyang, all with sufficient facilities and support), then each squadron would shown flying their respective mission during the resolution phase.

I also have two transport squadrons operating inside China itself, but the same kind of issue occurs. Multiple transport flights to one location will only show one squadron operating during the resolution phase, but the ops report documents all assigned squadrons having completed their task. Both squadrons are shown during resolution if they're going to different locations.

Don't know if this is something new in the Beta and I just missed the notes on it, or if it is a bug of some kind, but either way the situation is confusing. When sending multiple transport squadrons to a single location, I don't know whether to trust the ops report or not.

Thanks.

_____________________________



(in reply to cohimbra)
Post #: 1553
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 10/11/2016 8:04:53 PM   
Mandai

 

Posts: 18
Joined: 10/11/2016
Status: offline
Hi all,

I am trying out the beta 7 on window10 as the japanese player. I note that when cities are highlighted, the last row of buttons relating to industry production is hidden. I have tried switches like -w or -f or changing ghe resolution, but does not work.

Allies player cannot change production, but it is a disaster for the japanese player.

I moved to beta 7 as i could not solve the scroll lag problem despite reading through all the forum stuff for tech issues.

Any suggested fix?

(in reply to Treetop64)
Post #: 1554
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 11/10/2016 11:40:14 AM   
PaxMondo


Posts: 9750
Joined: 6/6/2008
Status: offline
First, you can adjust all industry from the industry screen.

Second, your issue seems like a screen rez, not a game, problem.

_____________________________

Pax

(in reply to Mandai)
Post #: 1555
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 11/10/2016 1:11:40 PM   
witpqs


Posts: 25913
Joined: 10/4/2004
From: Argleton
Status: offline

quote:

ORIGINAL: Mandai

Hi all,

I am trying out the beta 7 on window10 as the japanese player. I note that when cities are highlighted, the last row of buttons relating to industry production is hidden. I have tried switches like -w or -f or changing ghe resolution, but does not work.

Allies player cannot change production, but it is a disaster for the japanese player.

I moved to beta 7 as i could not solve the scroll lag problem despite reading through all the forum stuff for tech issues.

Any suggested fix?

Sounds like you could configure the Windows taskbar to "autohide". Right click on it and explore the options.

_____________________________


(in reply to Mandai)
Post #: 1556
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/3/2016 10:06:43 PM   
michaelm75au


Posts: 13421
Joined: 5/5/2001
From: Melbourne, Australia
Status: offline
Sorry guys, but I have been busy at work (offices are moving interstate, and there is still stack of work outstanding before then) and working on something else. My time resources as bit tight. I will try to get over here a few times during the month to check on things

_____________________________

Michael

(in reply to witpqs)
Post #: 1557
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/4/2016 10:48:08 AM   
PaxMondo


Posts: 9750
Joined: 6/6/2008
Status: offline
Michael,

Great to see you. No worries mate!

Appreciate all your support ...

_____________________________

Pax

(in reply to michaelm75au)
Post #: 1558
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/5/2016 8:38:07 PM   
Treetop64


Posts: 936
Joined: 4/12/2005
From: 519 Redwood City - BASE (Hex 218, 70)
Status: offline
No worries. Figured you were busy.

Life interrupts.


_____________________________



(in reply to PaxMondo)
Post #: 1559
RE: Patch 07 - Unofficial Public Beta - 1117 updated 22... - 12/10/2016 3:47:08 PM   
Wikingus


Posts: 167
Joined: 9/26/2010
Status: offline
I'd like to play the game for the first time in about 5 years, and much has changed (including my computer). I can't get the 'normal' version of the game to run smoothly - I have all the issues commonly reported with lag and delays, and none of the command lines have solved them.

The beta version works fine, but I get an error message if I try to change from -w to -f in the command line, or if I want to switch to my resolution (1920x1080). Any ideas?

(in reply to Treetop64)
Post #: 1560
Page:   <<   < prev  50 51 [52] 53 54   next >   >>
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: Patch 07 - Unofficial Public Beta - 1125 updated 16 April 2016 Page: <<   < prev  50 51 [52] 53 54   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.258