Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Is the forum flakey? I have trouble posting

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [General] >> General Discussion >> Is the forum flakey? I have trouble posting Page: [1]
Login
Message << Older Topic   Newer Topic >>
Is the forum flakey? I have trouble posting - 7/22/2012 2:49:40 PM   
Jeeves


Posts: 940
Joined: 9/28/2010
From: Arlington TN U.S.A
Status: offline
The page cannot be displayed

There is a problem with the page you are trying to reach and it cannot be displayed.
Please try the following:

Click the Refresh button, or try again later.
Open the www.matrixgames.com home page, and then look for links to the information you want.
HTTP 500.100 - Internal Server Error - ASP error
Internet Information Services

Technical Information (for support personnel)

Error Type:
Microsoft OLE DB Provider for SQL Server (0x80040E31)
Query timeout expired
/forums/postpro.asp, line 248
Browser Type:
Mozilla/5.0 (Macintosh; Intel Mac OS X 10_6_8) AppleWebKit/534.55.3 (KHTML, like Gecko) Version/5.1.5 Safari/534.55.3
Page:
POST 1025 bytes to /forums/postpro.asp
POST Data:
subject=RE%3A+cloning+facility&msgIcons=1&body=The+maximum+strength+for+new+troops+is+30000.+So+I+usually+don%27t+bother+with+the+fortress+since+using+the+same+troops+for+6-10+consecutive+invasions+us . . .
Time:
Sunday, July 22, 2012, 7:44:33 AM


_____________________________

Live long and prosper!

Lonnie Courtney Clay
Post #: 1
RE: Is the forum flakey? I have trouble posting - 7/22/2012 2:58:05 PM   
junk2drive


Posts: 12907
Joined: 6/27/2002
From: Arizona West Coast
Status: offline
I've been having problems with slowness, time outs, etc for a week or so.

(in reply to Jeeves)
Post #: 2
RE: Is the forum flakey? I have trouble posting - 7/22/2012 3:06:12 PM   
Jeeves


Posts: 940
Joined: 9/28/2010
From: Arlington TN U.S.A
Status: offline
A week is about right. So it's not just me. Sorry about the double post

_____________________________

Live long and prosper!

Lonnie Courtney Clay

(in reply to junk2drive)
Post #: 3
RE: Is the forum flakey? I have trouble posting - 7/22/2012 3:42:32 PM   
ilovestrategy


Posts: 3627
Joined: 6/11/2005
From: San Diego
Status: offline
Today it's working fine. Yesterday though I kept getting the time outs.

_____________________________

After 16 years, Civ II still has me in it's clutches LOL!!!
Now CIV IV has me in it's evil clutches!

(in reply to Jeeves)
Post #: 4
RE: Is the forum flakey? I have trouble posting - 7/22/2012 4:11:50 PM   
Josh

 

Posts: 2718
Joined: 5/9/2000
From: Leeuwarden, Netherlands
Status: offline
Same here, very slow for a couple of days. Working fine now.

(in reply to ilovestrategy)
Post #: 5
RE: Is the forum flakey? I have trouble posting - 7/22/2012 6:36:06 PM   
Lieste

 

Posts: 1824
Joined: 11/1/2008
Status: offline
Been a PITA for months for me... frequent repeat attempts to open forums, to view posts and/or to post... Certainly not every time, but enough to reduce the frequency that I try.

(in reply to Josh)
Post #: 6
RE: Is the forum flakey? I have trouble posting - 7/23/2012 12:15:02 PM   
terje439


Posts: 6897
Joined: 3/28/2004
Status: offline
Been discussed in the Witp:AE forum, and alot have these issues. The matrixgames team have informed that they are looking into it.


Terje

_____________________________

"Hun skal torpederes!" - Birger Eriksen

("She is to be torpedoed!")

(in reply to Lieste)
Post #: 7
RE: Is the forum flakey? I have trouble posting - 7/24/2012 11:56:11 AM   
oldspec4

 

Posts: 745
Joined: 11/1/2004
Status: offline
Been having some problems again this morning

(in reply to terje439)
Post #: 8
RE: Is the forum flakey? I have trouble posting - 7/24/2012 1:04:31 PM   
simovitch


Posts: 4915
Joined: 2/14/2006
Status: offline
Good to know it's not just my internet. This site loads a lot slower lately.

_____________________________

simovitch


(in reply to oldspec4)
Post #: 9
RE: Is the forum flakey? I have trouble posting - 7/25/2012 4:00:33 PM   
Chickenboy


Posts: 25288
Joined: 6/29/2002
From: San Antonio, TX
Status: offline
I've experienced some problems recently, but today seems to be quite fine.

_____________________________


(in reply to simovitch)
Post #: 10
RE: Is the forum flakey? I have trouble posting - 7/25/2012 6:23:40 PM   
EisenHammer


Posts: 440
Joined: 9/1/2008
Status: offline

Yes… the forums are running like crap lately.

(in reply to Chickenboy)
Post #: 11
RE: Is the forum flakey? I have trouble posting - 7/25/2012 8:08:21 PM   
valeryvdr

 

Posts: 55
Joined: 6/27/2012
Status: offline
Sorry for the inconvenience, there was a problem with the database server, which has been fixed yesterday.

(in reply to EisenHammer)
Post #: 12
Page:   [1]
All Forums >> [General] >> General Discussion >> Is the forum flakey? I have trouble posting Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.137