Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

1.7.6 No planetary graphics

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds 1 Series >> Tech Support >> 1.7.6 No planetary graphics Page: [1]
Login
Message << Older Topic   Newer Topic >>
1.7.6 No planetary graphics - 12/12/2011 10:51:06 PM   
Kadrush

 

Posts: 82
Joined: 11/11/2010
Status: offline
Hy,

I am playing on 1.7.6 and I am missing the planetary graphics. The planets and other celestial bodies were showing and now they are not.

Just, odd.

Post #: 1
RE: 1.7.6 No planetary graphics - 12/13/2011 12:58:48 AM   
elliotg


Posts: 3554
Joined: 9/10/2007
Status: offline
Not sure why that would be happening.

Does this problem persist if you save the game, exit Distant Worlds, restart and reload the game?

Thanks
Elliot

(in reply to Kadrush)
Post #: 2
RE: 1.7.6 No planetary graphics - 12/13/2011 10:12:10 AM   
Webbco


Posts: 662
Joined: 2/6/2010
Status: offline
Can I also confirm that this was happening periodically for me in my last game in 1.7.0.6, but in my current game all planets etc are visible so there isn't much point in uploading a save.

(in reply to elliotg)
Post #: 3
RE: 1.7.6 No planetary graphics - 12/13/2011 10:25:25 AM   
Kadrush

 

Posts: 82
Joined: 11/11/2010
Status: offline
Yep, I have a savegame where this issue is permanent. Everytime you load the game,the celestial bodies are not visible, except the suns.

Can upload it into your server if you would like to.

Cheers.,
Kadrush

< Message edited by Kadrush -- 12/13/2011 10:26:28 AM >

(in reply to Kadrush)
Post #: 4
RE: 1.7.6 No planetary graphics - 12/13/2011 11:18:33 AM   
elliotg


Posts: 3554
Joined: 9/10/2007
Status: offline
An upload for this would be very helpful.

Thanks
Elliot

(in reply to Kadrush)
Post #: 5
RE: 1.7.6 No planetary graphics - 12/14/2011 11:35:34 AM   
Kadrush

 

Posts: 82
Joined: 11/11/2010
Status: offline
Hy Elliot

I cant upload the savegame into your server using filezilla. Do you mind if I upload it into megaupload?

(in reply to elliotg)
Post #: 6
RE: 1.7.6 No planetary graphics - 12/14/2011 11:53:40 AM   
elliotg


Posts: 3554
Joined: 9/10/2007
Status: offline
That's fine with me. Just post the link here

Thanks
Elliot

(in reply to Kadrush)
Post #: 7
RE: 1.7.6 No planetary graphics - 12/14/2011 11:07:31 PM   
Kadrush

 

Posts: 82
Joined: 11/11/2010
Status: offline
Ok, here it comes.

Orli Federation 2791-04-10 No planet graphics bug

Thanks in advance

It is a really nice savegame, so sad I had this bug.

Also I had some weird freighter bug on a few of my colonies, a few of my freighters dont dock and make short jumps outside the system and back, creating a huge queue. The only way to fix that is to delete those freighters and create a pirate escort on the system, using the editor, to clear the queue. Had the bug and "fixed" a few times so far.

(in reply to elliotg)
Post #: 8
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds 1 Series >> Tech Support >> 1.7.6 No planetary graphics Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.320