Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

[1.7.01] Refuel command sends fleet into top left corner of galaxy

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> [1.7.01] Refuel command sends fleet into top left corner of galaxy Page: [1]
Login
Message << Older Topic   Newer Topic >>
[1.7.01] Refuel command sends fleet into top left corne... - 11/27/2011 1:14:17 PM   
caerr

 

Posts: 113
Joined: 6/18/2010
Status: offline
When I select a fleet and click on the refuel command, the fleet will be sent to the extreme top left corner of the galaxy. The command reads as "Refueling at" (missing the location). If I click on the button a second time the fleet will be sent to a valid refueling location.

Is this a symptom of having no fuel in my empire? I was trying to refuel a fleet of 50 ships for what must have been 15 minutes, and only about 50% of the ships managed to refuel themselves. Meanwhile the Shakturi kept having their filthy paws all over the galaxy.

I recall having similar problems in the previous expansion too, so this is probably not new.

Uploaded savegame to the ftp as [caerr] 1.7.0.1 refuel issue 27.11.2011.




Attachment (1)

< Message edited by caerr -- 11/27/2011 1:38:58 PM >
Post #: 1
RE: [1.7.01] Refuel command sends fleet into top left c... - 11/27/2011 1:40:48 PM   
w1p

 

Posts: 135
Joined: 11/23/2011
Status: offline
I had an issue like this when I was playing around with the editor, I deleted a few stars and systems that were not in use and nobody was near, and had a few issues like this with refueling and repairing.

(in reply to caerr)
Post #: 2
RE: [1.7.01] Refuel command sends fleet into top left c... - 11/27/2011 1:47:02 PM   
Bingeling

 

Posts: 4704
Joined: 8/12/2010
Status: online
I think I saw an instance of this but I am not sure. At least they did not teleport... It was easily fixed by a new refuel order.

(in reply to w1p)
Post #: 3
RE: [1.7.01] Refuel command sends fleet into top left c... - 11/27/2011 1:53:44 PM   
caerr

 

Posts: 113
Joined: 6/18/2010
Status: offline
I haven't activated the editor on this one though, I rarely do because I'm afraid something like that will manifest itself. Individual ships on automation seem to be refueling fine.

(in reply to w1p)
Post #: 4
RE: [1.7.01] Refuel command sends fleet into top left c... - 11/27/2011 2:45:11 PM   
Canute0

 

Posts: 607
Joined: 4/30/2010
From: Germany
Status: offline
Happen to me too !!
But only with the refuel&repair Icon, when i use "Refuel at the nearest point" from the menu, the fleet move correct to that place.


(in reply to caerr)
Post #: 5
RE: [1.7.01] Refuel command sends fleet into top left c... - 11/27/2011 3:25:23 PM   
Padraig Tseng

 

Posts: 8
Joined: 2/16/2011
Status: offline
Might be related, but I notice a lot of ships vectors when they change missions on auto will go to the top left corner for a second, then reset and go to the next mission.

(in reply to Canute0)
Post #: 6
RE: [1.7.01] Refuel command sends fleet into top left c... - 11/27/2011 4:37:40 PM   
caerr

 

Posts: 113
Joined: 6/18/2010
Status: offline
Yep I think this an issue with the refuel & repair button (blue barrel), haven't had this happen with the context menu commands. I followed my ships around for a few mins and they really were on their way to what I presume is 0,0 cordinates. At one point they hit the map border and continued going straight up (I was secretly hoping they would keep going off the map).

I could reproduce it 100%, but once I saved and reloaded the button was working properly again. It seems to happen for me when I send a ship belonging to the fleet to do something else, and then issue the refuel&repair command for the entire fleet.




Attachment (1)

(in reply to Padraig Tseng)
Post #: 7
RE: [1.7.01] Refuel command sends fleet into top left c... - 11/27/2011 4:56:23 PM   
Bingeling

 

Posts: 4704
Joined: 8/12/2010
Status: online
I had this happen when I chose "Got to home base" on a fleet with no home base. That order should be ignored.

(in reply to caerr)
Post #: 8
RE: [1.7.01] Refuel command sends fleet into top left c... - 11/27/2011 6:04:05 PM   
Fideach

 

Posts: 175
Joined: 3/30/2010
Status: offline
This has happened to me several times randomly with fleets. Both with automatic and manually controlled fleets.

(in reply to Bingeling)
Post #: 9
RE: [1.7.01] Refuel command sends fleet into top left c... - 11/27/2011 6:12:02 PM   
J HG T


Posts: 1093
Joined: 5/14/2010
From: Kiadia Prime
Status: offline
This used to happen with constructors sometimes in the past. It was fixed but seems like it's back in other ships.


_____________________________

Nothing is impossible, not if you can imagine it!
"And they hurled themselves into the void of space with no fear."

(in reply to Fideach)
Post #: 10
RE: [1.7.01] Refuel command sends fleet into top left c... - 11/27/2011 8:05:10 PM   
Wolfe1759


Posts: 797
Joined: 1/20/2008
From: Shropshire, UK
Status: offline
Happening to me as well when I give a refuel order and there is no fuel depots in my empire.

_____________________________

"In War: Resolution. In Defeat: Defiance. In Victory: Magnanimity. In Peace: Goodwill." - Winston Churchill

(in reply to J HG T)
Post #: 11
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds Series >> Tech Support >> [1.7.01] Refuel command sends fleet into top left corner of galaxy Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.121