Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Mega Campaign 2

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> Mega Campaign 2 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Mega Campaign 2 - 10/14/2002 8:40:43 AM   
Big Bill

 

Posts: 177
Joined: 3/24/2001
From: LI. NY. , USA
Status: offline
After not having any luck with the install of Watchtower, I tried to load the Lost Victories Mega Campaign from the reciently purchased disk, this wouldn't load either, I get a message saying " UPGRADE.EXE the specified file was not found "
I installed La Grande Armee and Uncommon Valor with out a problem. How do I contact Matrix about this problem, maybe the disks are damaged ?? Refund?? Help??:(
Post #: 1
- 10/14/2002 10:22:26 AM   
chief


Posts: 1660
Joined: 9/28/2000
From: Haines City FL, USA
Status: offline
Big bill try this http://www.matrixgames.com/forums/showthread.php?s=&threadid=23056

it should help a lot if not post yout problem on the above forum. Good hunting HTH:) :cool:

_____________________________

"God Bless America and All the Young men and women who give their all to protect Her"....chief

(in reply to Big Bill)
Post #: 2
- 10/14/2002 12:20:21 PM   
Supervisor

 

Posts: 5166
Joined: 3/2/2004
Status: offline
Bill on the LV CD, if you just want to import LV into your current version of SPWAW without overwritting SPWAW, browse the CD for the update.exe and use it. There was a last minute production error which has the upgrade option looking for the wrong file.

_____________________________


(in reply to Big Bill)
Post #: 3
- 10/15/2002 4:32:56 AM   
Big Bill

 

Posts: 177
Joined: 3/24/2001
From: LI. NY. , USA
Status: offline
GEMENFAN, I did what you suggested but it still doesn't show LV on the Mega Campaign list, checking with windows explorer I find the file folder with the same problems listed when I tried to load the Watchtower disk ( see post mega campaign ). Maybe I have a computer problem??
Chief, thank you for your help but with all due respect to Matrix when I purchased these products I wasn't led to expect to reinstall SPWAW, If I knew what was involved to get this to work I don't think I would of made the purchase.
Matrix, Any other suggestions???

BigBill

(in reply to Big Bill)
Post #: 4
- 10/15/2002 7:52:24 AM   
chief


Posts: 1660
Joined: 9/28/2000
From: Haines City FL, USA
Status: offline
Big Bill, first let me say I do not work for Matrix, I'm just a gamer like yourself....as for your problem...you shouldn't have to download SPWAW again since its on the Mega disc you have, when I gave you that URL I was hoping it would give you a clue as to what might be wrong. I still believe the info you need as mentioned by GEMAN FAN is in that install procedure I referenced. If not I'm sorry I gave it my best shot....Good Luck and don't give up someone smarter than me will jump in.:) :cool:

_____________________________

"God Bless America and All the Young men and women who give their all to protect Her"....chief

(in reply to Big Bill)
Post #: 5
Page:   [1]
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> Mega Campaign 2 Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.125