Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Retrofit & Retire Problems and ship construction problem

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Distant Worlds 1 Series >> Tech Support >> Retrofit & Retire Problems and ship construction problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Retrofit & Retire Problems and ship construction problem - 10/3/2010 7:37:51 PM   
Lihnit23

 

Posts: 45
Joined: 10/3/2010
Status: offline
Fantastic game!! A work of beauty!!

If I retire or retrofit a ship(s) at a computer generated spaceport or starbase, i.e., one that I find, not one that I build myself, the progress meter in the "construction yards" tab freezes. My ship(s) is then stuck at the port or base...forever. I have to destroy it to free it from its limbo (and recover my maintenance costs).

When I build ships (in large groups it seems), occasionally ships will be produced with no stats (no fuel, no shields, no energy, no speed) and a partial graphic (only the lights and nose show for example). Cloning gone bad!
Post #: 1
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Distant Worlds 1 Series >> Tech Support >> Retrofit & Retire Problems and ship construction problem Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.141