Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Bug in Research window

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Science Fiction] >> Armada 2526 Series >> Tech Support >> Bug in Research window Page: [1]
Login
Message << Older Topic   Newer Topic >>
Bug in Research window - 8/22/2010 9:55:05 PM   
Joram

 

Posts: 3198
Joined: 7/15/2005
Status: offline
I have a strange bug in the research window. I keep getting an error when I go to it. It's after I've built a skunkworks and there's a red 'x' in the picture of what the skunkworks is building. I thought it was perhaps because I just don't know what I'm getting but as soon as a picture does show up there, the error goes away. Here's the best I can capture of the error message.






Attachment (1)
Post #: 1
RE: Bug in Research window - 8/25/2010 5:02:24 PM   
Joram

 

Posts: 3198
Joined: 7/15/2005
Status: offline
Hello, anyone still out there?

(in reply to Joram)
Post #: 2
RE: Bug in Research window - 8/25/2010 7:38:29 PM   
Anguille


Posts: 631
Joined: 6/28/2006
From: Hyper-cruiser "Phantom"
Status: offline
I guess you'll get a faster reply if you post in the Armada 2526 forum from Neutron.

(in reply to Joram)
Post #: 3
RE: Bug in Research window - 9/9/2010 1:23:03 AM   
Joram

 

Posts: 3198
Joined: 7/15/2005
Status: offline
I finally went to their forums and noticed a similar question which wasn't answered there either. Oh well.

(in reply to Anguille)
Post #: 4
RE: Bug in Research window - 9/9/2010 6:15:30 PM   
Ntronium


Posts: 161
Joined: 10/23/2009
Status: offline
Testing


(in reply to Joram)
Post #: 5
RE: Bug in Research window - 9/9/2010 6:19:49 PM   
Ntronium


Posts: 161
Joined: 10/23/2009
Status: offline
Apologies for a slow response. I saw your post some while ago, but have been having problems posting on these forums recently, so couldn't reply.

I tried to reproduce the problem, but it seems to work fine for me. Is there something particular you click on to cause it. Also does it happen every game, or just one game in particular.

I don't recall seeing any problem like this discussed on the Ntronium forums. Maybe you could point me at that thread.

(in reply to Ntronium)
Post #: 6
RE: Bug in Research window - 9/9/2010 6:59:53 PM   
Joram

 

Posts: 3198
Joined: 7/15/2005
Status: offline
Hi, thanks for stopping in!
The thread I saw that sounded similar to my issue was this one http://ntronium.com/simplemachinesforum/index.php?topic=661.0
In the tech window, I see a big red X which always seems to be over the skunkworks.  I thought it was supposed to be a "?" or something if I remember older versions until you know what they are doing.  Regardless, once the actual picture shows up, the error doesn't happen.  On the planet screen, I actually get what looks to be a placeholder icon (it's a yellow outline of a ship).  It may not be the exact same problem but it seemed similar enough that I thought that's what the poster was talking about too.

(in reply to Ntronium)
Post #: 7
RE: Bug in Research window - 9/14/2010 3:36:18 PM   
Ntronium


Posts: 161
Joined: 10/23/2009
Status: offline
The red cross indicates that the graphic that should be displayed is not loading properly. No one else has reported this problem, so I suspect that the file has been corrupted or not installed properly on your machine. I'd suggest reinstalling the game

(in reply to Joram)
Post #: 8
RE: Bug in Research window - 9/16/2010 1:17:49 PM   
Joram

 

Posts: 3198
Joined: 7/15/2005
Status: offline
Strange since it used to work, it happened with one of the patches.  But I'll try to reinstall from scratch and see what happens.  It will probably be a few days since I'm going on vacation but will report back if it worked.  Thx for the help.

(in reply to Ntronium)
Post #: 9
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Science Fiction] >> Armada 2526 Series >> Tech Support >> Bug in Research window Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.117