Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Blackscreen after 'settin sail' loading screen

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Blackscreen after 'settin sail' loading screen Page: [1]
Login
Message << Older Topic   Newer Topic >>
Blackscreen after 'settin sail' loading screen - 4/3/2010 5:36:12 PM   
pw242

 

Posts: 2
Joined: 4/3/2010
Status: offline
Just bought War in the Pacific Admiral's Edition. After the setting sail / loading screen, I hear a brief sound and the screen goes black. That's it.

I have Vista 64, Intel Quad core, 8 Gbytes, two NVida GTX 285s, SB X-Fi

DxDiag attached.

I've tried re-downloading, re-installing, updating with the update tool, updating manually to latest version, running in compatibility modes and admin mode, disabling all Windows security settings, and using command line switches including software direct draw and the multicore options.

Submitted as a question to the support guys and they said to post here:
Solution:

Hi
The developer says:

I would suggest customer post issue on Tech Support sub-forum of AE forum where we can work more interactively to try to resolve the issue.

Please post your issue in the forums so the developer can work with you to resolve this issue. Please contact us again if you have any further questions

Please help. Thanks.

Attachment (1)
Post #: 1
RE: Blackscreen after 'settin sail' loading screen - 4/3/2010 5:52:14 PM   
TulliusDetritus


Posts: 5305
Joined: 4/1/2004
From: The Zone™
Status: offline
Humm, weird. This game does not require an ultra-sophisticated machine, so don't worry, you will be able to fix your problem, I hope!

Have you tried updating your video card drivers? I mean, you are using the most recent drivers? If you are not sure, find a very fresh update, install it and try again to see what happens

Get them here

http://www.nvidia.com/Download/index5.aspx?lang=en-us

< Message edited by TulliusDetritus -- 4/3/2010 5:55:23 PM >


_____________________________

a nu cheeki breeki iv damke

(in reply to pw242)
Post #: 2
RE: Blackscreen after 'settin sail' loading screen - 4/3/2010 6:03:10 PM   
TulliusDetritus


Posts: 5305
Joined: 4/1/2004
From: The Zone™
Status: offline
If it is a sound related problem, you could try to rename the SOUND folder (of the game) to NO SOUND. But of course this would only solve a part of the problem (no sound). But you would know what is provoking the problem.

Anyway, do you have FFDShow installed? I have seen this black screen sometimes and maybe ffsdshow is the cause. If yes, uninstall it and try again.

_____________________________

a nu cheeki breeki iv damke

(in reply to TulliusDetritus)
Post #: 3
RE: Blackscreen after 'settin sail' loading screen - 4/3/2010 7:46:19 PM   
Nomad

 

Posts: 4402
Joined: 9/5/2001
Status: offline
As TD says, rename your Sound folder to NoSound and see if that cures the problem. That will get the problem down to a more manageable level. If it doesn't work then try naming your Video folder to NoVideo and see if that fixes the problem.

_____________________________


(in reply to TulliusDetritus)
Post #: 4
RE: Blackscreen after 'settin sail' loading screen - 4/3/2010 8:38:06 PM   
pw242

 

Posts: 2
Joined: 4/3/2010
Status: offline
Uninstalling FFDShow did the trick. Thanks!

(in reply to Nomad)
Post #: 5
RE: Blackscreen after 'settin sail' loading screen - 4/5/2010 12:12:56 AM   
TulliusDetritus


Posts: 5305
Joined: 4/1/2004
From: The Zone™
Status: offline
pw242, you are welcome

I take it that you don't have FFDShow anymore. Humm, and maybe you need it for other applications. You can have both: the game and FFDShow. I am not a computer guru, but I think I know why the game does not respond. After the "setting sails" thing come the videos. FFDshow appears and bang, you are screwed (I don't know why)

I usually delete all the videos from the VIDEO folder (like 1 o 2 hundred megas). Don't worry, the game will run the same. Another option if you want to keep the videos, as we have said above rename the folder VIDEO to "Novideo".

So, don't hesitate to reinstall FFDShow if you need it.

_____________________________

a nu cheeki breeki iv damke

(in reply to pw242)
Post #: 6
RE: Blackscreen after 'settin sail' loading screen - 4/6/2010 10:00:50 PM   
wdolson

 

Posts: 10373
Joined: 6/28/2006
From: Near Portland, OR
Status: offline
Some people have had trouble running the videos.  I think it might be a Vista thing along with some hardware.  The videos are just chrome anyway and most players will skip past them, delete, or rename them after seeing them once or twice.  Tullius has the best answer, either delete them or rename them and you should be able to reinstall FFDShow with no consequences to the game.

Bill


_____________________________

WitP AE - Test team lead, programmer

(in reply to TulliusDetritus)
Post #: 7
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> Blackscreen after 'settin sail' loading screen Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.109