Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: Release 1.7 now available!

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> RE: Release 1.7 now available! Page: <<   < prev  67 68 [69] 70 71   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: Release 1.7 now available! - 12/23/2010 2:36:46 AM   
Zebedee


Posts: 535
Joined: 8/30/2005
Status: offline
Just to add another thanks. Your work is very much appreciated.

(in reply to Pascal_slith)
Post #: 2041
RE: Release 1.7 now available! - 12/23/2010 5:06:31 PM   
vonTirpitz


Posts: 511
Joined: 3/1/2005
From: Wilmington, NC
Status: offline
I wasn't successful in reloading all of the turns in their current state so I resorted to using AE to convert and update each turn file to the new patch/database (there were quite a few different versions since inception).

So far, I have been able to reload the converted turn files back into Tracker with no trouble. It's a long process but I think it will clear up the data histories once I have finished.

Thanks again.

Edit: Conversion and reload resulted in the same region history results. Taking another look at the region files...

quote:

ORIGINAL: n01487477

quote:

ORIGINAL: vonTirpitz

Under 1.7 I have noticed that the Resource History for several regions (including Malaysia) suddenly drop off to zero for all 4 categories. The histories for other regions such as Japan and China match the current figures. The drop off traces back to the AE patch (1.6.1 still accurately showed the histories of all regions).

I've reloaded the region files and on the verge of deciding to reload all of the turns again under 1.7. Any suggestions?

(Also noted that the main window had problems redrawing after deleting Alerts from the database management option but closing the app and reloading can remedy it).

Edit: I just noted that other region category histories dropped off to zero inconsistently or all at once at different times over the past 20 or so turns. I think perhaps I will have 1.7 reload all of the turns tonight in case it is a database corruption.

Edit (again): Updated picture to show current values with region history window overlayed.

Can you let us know this is a serious problem if true ... but then again the patch did some funny things with the res allocation. Can you check the regions are correct and look at the bases to confirm


< Message edited by vonTirpitz -- 12/24/2010 8:00:56 PM >


_____________________________


(in reply to n01487477)
Post #: 2042
RE: Release 1.7 now available! - 12/23/2010 7:57:48 PM   
SqzMyLemon


Posts: 4239
Joined: 10/30/2009
From: Alberta, Canada
Status: offline
I will add my thanks and admiration for all the time invested in improving tracker. As I delve deeper into it I'm amazed at the information provided at my fingertips now. Happy Holiday's and thanks for the continued improvements!

(in reply to Zebedee)
Post #: 2043
RE: Release 1.7 now available! - 12/24/2010 6:02:12 AM   
erstad

 

Posts: 1944
Joined: 8/3/2004
From: Midwest USA
Status: offline
quote:

Ho ho ho! To go with the beta patch and lumps of coal for ignoring life to play WitP:AE, here is a new release of WitPTracker AE!


OK, this is probably a dumb question but... If I'm not using the beta patch, I can still use the new version of tracker, right? I have one game on the hot fix and one pre-hot fix; neither is likely to go to the beta patch. I realize the wording above probably just means "at the same time as the beta patch we provide a new version of WitpTracker!" but I'm just following my anal-retentive nature to be sure.

(in reply to floydg)
Post #: 2044
RE: Release 1.7 now available! - 12/24/2010 6:04:49 AM   
n01487477


Posts: 4773
Joined: 2/21/2006
Status: offline

quote:

ORIGINAL: erstad

quote:

Ho ho ho! To go with the beta patch and lumps of coal for ignoring life to play WitP:AE, here is a new release of WitPTracker AE!


OK, this is probably a dumb question but... If I'm not using the beta patch, I can still use the new version of tracker, right? I have one game on the hot fix and one pre-hot fix; neither is likely to go to the beta patch. I realize the wording above probably just means "at the same time as the beta patch we provide a new version of WitpTracker!" but I'm just following my anal-retentive nature to be sure.


Yep it is open to interpretation ... but in this case it means "at the same time".
Hope it works out well.

_____________________________


(in reply to erstad)
Post #: 2045
RE: Release 1.7 now available! - 12/25/2010 2:10:48 AM   
pacificbetta

 

Posts: 110
Joined: 12/4/2009
Status: offline
What exactly is the difference between "upgrade to" and "upgrade to(path)"

When I select "upgrade to (path)" several suadrons were shown as being able to upgrade to Nick, but when I open up the game, these squadrons do not have nick in their selectable plane type. Eg will be 57 and 90 sentai. Thanks and merry xmas

(in reply to Zebedee)
Post #: 2046
RE: Release 1.7 now available! - 12/25/2010 2:21:16 AM   
n01487477


Posts: 4773
Joined: 2/21/2006
Status: offline
quote:

ORIGINAL: pacificbetta

What exactly is the difference between "upgrade to" and "upgrade to(path)"

When I select "upgrade to (path)" several suadrons were shown as being able to upgrade to Nick, but when I open up the game, these squadrons do not have nick in their selectable plane type. Eg will be 57 and 90 sentai. Thanks and merry xmas

UpgradeTo - just looks at the basic upgrades as defined by the editor (similar to PDU-OFF)
UpgradeTo(Path)- checks basic upgrades as well as looking at possible upgrades due to type changes.
In the case of 90 - you'd have to wait until A7M3-J Sam to change (and open) the type to non-cv and then you get the option to go with the N1J1-J George'.
I don't have 57 - maybe we're on different scenario versions.
[edit] - some problems have occurred in the past with going off the defined path - be careful! MichealM has allowed the option to keep some previous types ... Following the path defined is a good idea.



Attachment (1)

< Message edited by n01487477 -- 12/25/2010 2:22:10 AM >


_____________________________


(in reply to pacificbetta)
Post #: 2047
RE: Release 1.7 now available! - 12/25/2010 12:51:29 PM   
pacificbetta

 

Posts: 110
Joined: 12/4/2009
Status: offline
Thanks, that kind of defeat the purpose since the intent is to field more nick capable units to contest the 4E bombers, by the time Sam is availble, Nick is way obsolete, may as well upgrade to Frank then.

(in reply to n01487477)
Post #: 2048
RE: Release 1.7 now available! - 12/26/2010 3:57:04 AM   
n01487477


Posts: 4773
Joined: 2/21/2006
Status: offline

quote:

ORIGINAL: pacificbetta

Thanks, that kind of defeat the purpose since the intent is to field more nick capable units to contest the 4E bombers, by the time Sam is available, Nick is way obsolete, may as well upgrade to Frank then.

Oh I agree with you ... I think the restrictions on PDU ON players are too heavy at present with the official scenario's. There are some diamonds in the rough though

_____________________________


(in reply to pacificbetta)
Post #: 2049
1 mln resources vanished? - 12/26/2010 11:53:30 AM   
viberpol


Posts: 834
Joined: 10/20/2005
From: Gizycko, Poland, EU
Status: offline
Hi Damian,

Can you please take a look at the screen below?
It looks that at 1.07.43 I lost somewhere about a 1 000 000 of different resources...

Not sure whether this is Tracker display or a patch problem though...

I upgraded Tracker +/- 3 turns ago, a new patch applied about a week ago.
I didn't lose any convoy, it seems that supplies disappeared from bases...
Previous info says about quite normal increase in supplies (I produce 30 000 more than needed). And I smell a rat here...
Maybe the resources' transfer is pitted with with some penalty under the new patch again? Anybody noticed strange behaviour of resources? Any thoughts? Ideas?




Attachment (1)

< Message edited by viberpol -- 12/26/2010 11:59:19 AM >


_____________________________

Przy lackim orle, przy koniu Kiejstuta Archanioł Rusi na proporcach błysł

(in reply to n01487477)
Post #: 2050
RE: 1 mln resources vanished? - 12/26/2010 12:40:18 PM   
n01487477


Posts: 4773
Joined: 2/21/2006
Status: offline
quote:

ORIGINAL: viberpol

Hi Damian,

Can you please take a look at the screen below?
It looks that at 1.07.43 I lost somewhere about a 1 000 000 of different resources...

Not sure whether this is Tracker display or a patch problem though...

I upgraded Tracker +/- 3 turns ago, a new patch applied about a week ago.
I didn't lose any convoy, it seems that supplies disappeared from bases...
Previous info says about quite normal increase in supplies (I produce 30 000 more than needed). And I smell a rat here...
Maybe the resources' transfer is pitted with with some penalty under the new patch again? Anybody noticed strange behaviour of resources? Any thoughts? Ideas?




PM sent ... the problem seems to be a bug within Tracker at present. Not sure if it is the number of turns loaded causing a memory issue or what ... I'll investigate more. So it's definitely not a AE bug!

Bad news is it's likely a Tracker prob

< Message edited by n01487477 -- 12/26/2010 12:44:12 PM >


_____________________________


(in reply to viberpol)
Post #: 2051
RE: 1 mln resources vanished? - 12/26/2010 6:01:51 PM   
floydg

 

Posts: 1984
Joined: 6/27/2004
From: Middletown, NJ
Status: offline

quote:

ORIGINAL: viberpol

Hi Damian,

Can you please take a look at the screen below?
It looks that at 1.07.43 I lost somewhere about a 1 000 000 of different resources...

Not sure whether this is Tracker display or a patch problem though...

I upgraded Tracker +/- 3 turns ago, a new patch applied about a week ago.
I didn't lose any convoy, it seems that supplies disappeared from bases...
Previous info says about quite normal increase in supplies (I produce 30 000 more than needed). And I smell a rat here...
Maybe the resources' transfer is pitted with with some penalty under the new patch again? Anybody noticed strange behaviour of resources? Any thoughts? Ideas?





I'm taking a guess that the data patch for the game ended up causing some of the regions to change and the data is not summing up correctly now. Can you check your region definitions; are any currently "Unassigned"?

Floyd

(in reply to viberpol)
Post #: 2052
RE: 1 mln resources vanished? - 12/27/2010 1:39:35 AM   
nashvillen


Posts: 3741
Joined: 7/3/2006
From: Christiana, TN
Status: offline
What does this mean? I am running 1.7.


C:\Matrix Games\WITP Tracker - Ryan PBEM Game>java -Xms384m -Xmx512m -jar "WitPT
racker.jar"
Exception in thread "main" java.lang.ArrayIndexOutOfBoundsException: 838 >= 838
at java.util.Vector.elementAt(Unknown Source)
at witptracker.AirGroup.GetAirGroups(AirGroup.java:230)
at witptracker.InMemoryDB.LoadStartupTables(InMemoryDB.java:142)
at witptracker.Main.main(Main.java:157)

C:\Matrix Games\WITP Tracker - Ryan PBEM Game>pause
Press any key to continue . . .

I thought it might have been a stuck process, but I don't see anything that would be such in my task manager.

(in reply to floydg)
Post #: 2053
RE: 1 mln resources vanished? - 12/27/2010 2:01:05 AM   
n01487477


Posts: 4773
Joined: 2/21/2006
Status: offline

quote:

ORIGINAL: nashvillen

What does this mean? I am running 1.7.


C:\Matrix Games\WITP Tracker - Ryan PBEM Game>java -Xms384m -Xmx512m -jar "WitPT
racker.jar"
Exception in thread "main" java.lang.ArrayIndexOutOfBoundsException: 838 >= 838
at java.util.Vector.elementAt(Unknown Source)
at witptracker.AirGroup.GetAirGroups(AirGroup.java:230)
at witptracker.InMemoryDB.LoadStartupTables(InMemoryDB.java:142)
at witptracker.Main.main(Main.java:157)

C:\Matrix Games\WITP Tracker - Ryan PBEM Game>pause
Press any key to continue . . .

I thought it might have been a stuck process, but I don't see anything that would be such in my task manager.

It means that the turn information about Airgroups wasn't read properly. You'll need to wipe the DB by deleting all the trackerDB*. files in the folder and trying to initialise again.

_____________________________


(in reply to nashvillen)
Post #: 2054
RE: 1 mln resources vanished? - 12/27/2010 2:02:14 AM   
n01487477


Posts: 4773
Joined: 2/21/2006
Status: offline

quote:

ORIGINAL: floydg


quote:

ORIGINAL: viberpol

Hi Damian,

Can you please take a look at the screen below?
It looks that at 1.07.43 I lost somewhere about a 1 000 000 of different resources...

Not sure whether this is Tracker display or a patch problem though...

I upgraded Tracker +/- 3 turns ago, a new patch applied about a week ago.
I didn't lose any convoy, it seems that supplies disappeared from bases...
Previous info says about quite normal increase in supplies (I produce 30 000 more than needed). And I smell a rat here...
Maybe the resources' transfer is pitted with with some penalty under the new patch again? Anybody noticed strange behaviour of resources? Any thoughts? Ideas?





I'm taking a guess that the data patch for the game ended up causing some of the regions to change and the data is not summing up correctly now. Can you check your region definitions; are any currently "Unassigned"?

Floyd


Actually it was a display error (because I reverse that table) ... using the mouse to hold and select all the way through the list fixed the error.

_____________________________


(in reply to floydg)
Post #: 2055
RE: 1 mln resources vanished? - 12/27/2010 2:39:53 AM   
nashvillen


Posts: 3741
Joined: 7/3/2006
From: Christiana, TN
Status: offline
Thank you Damian!

(in reply to n01487477)
Post #: 2056
RE: Release 1.7 now available! - 12/27/2010 9:13:16 AM   
Moss Orleni

 

Posts: 201
Joined: 11/3/2008
Status: offline
Hi Floyd & Damian,

Must be a case of having had too many Gluhweins, but... looking at the screenshot posted by Damian a few posts back, how come I get the screen below when I try to reproduce? More generally, when clicking on the ''Upgrades'' button, I only seem to be able to see ''Defined'' upgrades.

Thanks & cheers,

Moss






Attachment (1)

(in reply to n01487477)
Post #: 2057
RE: Release 1.7 now available! - 12/27/2010 9:17:31 AM   
n01487477


Posts: 4773
Joined: 2/21/2006
Status: offline

quote:

ORIGINAL: Moss Orleni

Hi Floyd & Damian,

Must be a case of having had too many Gluhweins, but... looking at the screenshot posted by Damian a few posts back, how come I get the screen below when I try to reproduce? More generally, when clicking on the ''Upgrades'' button, I only seem to be able to see ''Defined'' upgrades.

Thanks & cheers,

Moss

Hey Moss -
PDU ON or OFF would be my first thoughts - you got PDU OFF?

_____________________________


(in reply to Moss Orleni)
Post #: 2058
RE: Release 1.7 now available! - 12/29/2010 4:51:22 PM   
mitor


Posts: 4
Joined: 12/4/2009
From: FRANCE
Status: offline
Hi,

Just for your information, I have the same problem as Moss: Status is always "Defined". I am playing a PBEM game on the scenario n°2 with PDU ON...



_____________________________


(in reply to n01487477)
Post #: 2059
RE: Release 1.7 now available! - 12/29/2010 5:20:03 PM   
floydg

 

Posts: 1984
Joined: 6/27/2004
From: Middletown, NJ
Status: offline

quote:

ORIGINAL: mitor

Hi,

Just for your information, I have the same problem as Moss: Status is always "Defined". I am playing a PBEM game on the scenario n°2 with PDU ON...




Did you upgrade from a previous release or did you start fresh?

You can tell if WitPTrackerAE knows PDU is on or off by looking at the "Scenario" tab in the Summary panel.

Floyd




Attachment (1)

(in reply to mitor)
Post #: 2060
RE: Release 1.7 now available! - 12/29/2010 9:23:03 PM   
mitor


Posts: 4
Joined: 12/4/2009
From: FRANCE
Status: offline

quote:

ORIGINAL: floydg
Did you upgrade from a previous release or did you start fresh?

You can tell if WitPTrackerAE knows PDU is on or off by looking at the "Scenario" tab in the Summary panel.

Floyd





Hi,

That's it!
WitPTrakerAE doesn't know that I'm playing PDU ON (it's not a fresh start). How can I tell it without losing the previous turns?

_____________________________


(in reply to floydg)
Post #: 2061
RE: Release 1.7 now available! - 12/30/2010 1:07:05 PM   
gajdacs zsolt

 

Posts: 113
Joined: 9/16/2009
Status: offline
Hi,

I have a problem with the newest version of tracker (the problem might not be the tracker but I don't know)

I'm using the newest Ubuntu as my main operating system, and I'm running AE in a virtual windows xp Sp3 in virtualbox. I have the latest java installed and the problem is that tracker doesn't want to load in a new turn. I press the load turn button and nothing happens. The prefs file is set up correctly (I'm sure of this, as I copied the whole thing from my old windows partition).

Does anyone have any guess what might be the problem? Is there some log somewhere I can check (no exception is thrown...).

Thank you!

< Message edited by Zsolo007 -- 12/30/2010 1:08:19 PM >

(in reply to mitor)
Post #: 2062
RE: Release 1.7 now available! - 12/30/2010 1:49:46 PM   
n01487477


Posts: 4773
Joined: 2/21/2006
Status: offline

quote:

ORIGINAL: mitor


quote:

ORIGINAL: floydg
Did you upgrade from a previous release or did you start fresh?

You can tell if WitPTrackerAE knows PDU is on or off by looking at the "Scenario" tab in the Summary panel.

Floyd





Hi,

That's it!
WitPTrakerAE doesn't know that I'm playing PDU ON (it's not a fresh start). How can I tell it without losing the previous turns?

Sorry Mitor - I think that you'd need to reinitialize. I haven't checked the code but I'm pretty sure we only read that information on the first initialization.


quote:

ORIGINAL: Zsolo007

Hi,

I have a problem with the newest version of tracker (the problem might not be the tracker but I don't know)

I'm using the newest Ubuntu as my main operating system, and I'm running AE in a virtual windows xp Sp3 in virtualbox. I have the latest java installed and the problem is that tracker doesn't want to load in a new turn. I press the load turn button and nothing happens. The prefs file is set up correctly (I'm sure of this, as I copied the whole thing from my old windows partition).

Does anyone have any guess what might be the problem? Is there some log somewhere I can check (no exception is thrown...).

Thank you!

Sorry I've not tested Tracker on Linux - Floyd might have though I think he uses a Mac ... there is no log file for this type of problem. Everything else work ok ? - like region Defs? How about using multi-read turn ?

I'm sure others

_____________________________


(in reply to mitor)
Post #: 2063
RE: Release 1.7 now available! - 12/30/2010 2:31:34 PM   
gajdacs zsolt

 

Posts: 113
Joined: 9/16/2009
Status: offline
quote:

quote:

ORIGINAL: Zsolo007

Hi,

I have a problem with the newest version of tracker (the problem might not be the tracker but I don't know)

I'm using the newest Ubuntu as my main operating system, and I'm running AE in a virtual windows xp Sp3 in virtualbox. I have the latest java installed and the problem is that tracker doesn't want to load in a new turn. I press the load turn button and nothing happens. The prefs file is set up correctly (I'm sure of this, as I copied the whole thing from my old windows partition).

Does anyone have any guess what might be the problem? Is there some log somewhere I can check (no exception is thrown...).

Thank you!

Sorry I've not tested Tracker on Linux - Floyd might have though I think he uses a Mac ... there is no log file for this type of problem. Everything else work ok ? - like region Defs? How about using multi-read turn ?

I'm sure others



Thanks for the reply.

The thing is that technically it's running on a completely normal XP, which uses Java compiled for windows. So.....

Multi-read turn does the same thing, with one exception: the cursor turns into an hourglass like it's working, but nothing actually happens, and I can click around and see any of the tabs I want.

Other than this everything works perfectly, I can browse the database I already have (I have two PBEMs, lots of turns...) without a problem. All the features work fine (the new ones as well).

It's really strange.


< Message edited by Zsolo007 -- 12/30/2010 2:32:46 PM >

(in reply to n01487477)
Post #: 2064
RE: Release 1.7 now available! - 12/30/2010 2:58:11 PM   
floydg

 

Posts: 1984
Joined: 6/27/2004
From: Middletown, NJ
Status: offline

quote:

ORIGINAL: mitor


quote:

ORIGINAL: floydg
Did you upgrade from a previous release or did you start fresh?

You can tell if WitPTrackerAE knows PDU is on or off by looking at the "Scenario" tab in the Summary panel.

Floyd


Hi,

That's it!
WitPTrakerAE doesn't know that I'm playing PDU ON (it's not a fresh start). How can I tell it without losing the previous turns?


I have a little script that can fix up the database to turn PDU on. Send an e-mail to witptracker @ gmail.com and I'll send it.

Floyd

(in reply to mitor)
Post #: 2065
RE: Release 1.7 now available! - 12/30/2010 3:02:30 PM   
floydg

 

Posts: 1984
Joined: 6/27/2004
From: Middletown, NJ
Status: offline

quote:

ORIGINAL: Zsolo007

quote:

quote:

ORIGINAL: Zsolo007

Hi,

I have a problem with the newest version of tracker (the problem might not be the tracker but I don't know)

I'm using the newest Ubuntu as my main operating system, and I'm running AE in a virtual windows xp Sp3 in virtualbox. I have the latest java installed and the problem is that tracker doesn't want to load in a new turn. I press the load turn button and nothing happens. The prefs file is set up correctly (I'm sure of this, as I copied the whole thing from my old windows partition).

Does anyone have any guess what might be the problem? Is there some log somewhere I can check (no exception is thrown...).

Thank you!

Sorry I've not tested Tracker on Linux - Floyd might have though I think he uses a Mac ... there is no log file for this type of problem. Everything else work ok ? - like region Defs? How about using multi-read turn ?

I'm sure others



Thanks for the reply.

The thing is that technically it's running on a completely normal XP, which uses Java compiled for windows. So.....

Multi-read turn does the same thing, with one exception: the cursor turns into an hourglass like it's working, but nothing actually happens, and I can click around and see any of the tabs I want.

Other than this everything works perfectly, I can browse the database I already have (I have two PBEMs, lots of turns...) without a problem. All the features work fine (the new ones as well).

It's really strange.



Yes, that is really strange. I assume all you did was replace the witptracker.jar file, right? Can you also replace the pwsdll.dll file and see if that makes a difference?

Can you try an experiment and see if you can initialize a new database (new folder - don't lose your old stuff) with the new version using any turn you have lying around?

Floyd

(in reply to gajdacs zsolt)
Post #: 2066
RE: Release 1.7 now available! - 12/30/2010 3:39:41 PM   
gajdacs zsolt

 

Posts: 113
Joined: 9/16/2009
Status: offline
No, when a new version comes I usually copy everything except the .properties file. So far it worked fine.

I tried creating a new DB, but I cannot as it throws an exception.
(picture attached)

I tried replacing the pwsdll.dll, but it's the same. But now I see that there is an exception when I press the read turn button. So far I had tracker in full screen and did not notice it (sorry, I'm stupid, should have checked the command line). It's the same exception with the original tracker pwsdll.dll, and with the new beta exe's dll.
(I'll attach the other exception in the next post)




Attachment (1)

(in reply to floydg)
Post #: 2067
RE: Release 1.7 now available! - 12/30/2010 3:40:16 PM   
gajdacs zsolt

 

Posts: 113
Joined: 9/16/2009
Status: offline
And here's the other one




Attachment (1)

(in reply to gajdacs zsolt)
Post #: 2068
RE: Release 1.7 now available! - 12/30/2010 4:26:37 PM   
floydg

 

Posts: 1984
Joined: 6/27/2004
From: Middletown, NJ
Status: offline

quote:

ORIGINAL: Zsolo007

No, when a new version comes I usually copy everything except the .properties file. So far it worked fine.

I tried creating a new DB, but I cannot as it throws an exception.
(picture attached)

I tried replacing the pwsdll.dll, but it's the same. But now I see that there is an exception when I press the read turn button. So far I had tracker in full screen and did not notice it (sorry, I'm stupid, should have checked the command line). It's the same exception with the original tracker pwsdll.dll, and with the new beta exe's dll.
(I'll attach the other exception in the next post)



Can you re-try the older version (1.6.1)?

(in reply to gajdacs zsolt)
Post #: 2069
RE: Release 1.7 now available! - 12/30/2010 4:42:48 PM   
gajdacs zsolt

 

Posts: 113
Joined: 9/16/2009
Status: offline
It's the same exception.

Thanks for looking into this!

(in reply to floydg)
Post #: 2070
Page:   <<   < prev  67 68 [69] 70 71   next >   >>
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> RE: Release 1.7 now available! Page: <<   < prev  67 68 [69] 70 71   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.180