Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

RE: WitpStaff questions and suggestions here please

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: WitpStaff questions and suggestions here please Page: <<   < prev  4 5 [6] 7 8   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: WitpStaff questions and suggestions here please - 9/14/2009 3:31:40 AM   
jomni


Posts: 2827
Joined: 11/19/2007
Status: offline
quote:

and now when I run the batch program, I get "hit any key to continue" and no Staff

I have the same symptoms.

(in reply to doc smith)
Post #: 151
RE: WitpStaff questions and suggestions here please - 9/14/2009 2:52:45 PM   
Ramjet

 

Posts: 143
Joined: 2/19/2001
From: Charleston, SC. USA
Status: offline
I have the same problem. I initialize the database just fine, but when I load a saved file, it exits the program. WITP Staff worked just fine with the beta patch and I'm not doing anything different. I even removed AE from my computer and deleted all files, so it is working off a clean install. Here is what the "witpstaff" text document says.

config.directory is db
Now trying plugin UPGTestPlugin
Exception in thread "main" java.lang.UnsatisfiedLinkError: C:\Matrix Games\War in the Pacific Admiral's Edition\tools\witpstaff\pwsdll.dll: This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary0(Unknown Source)
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at de.retsiemuab.witpDecoder.ioreaders.NativeInputStream.<clinit>(Unknown Source)
at de.retsiemuab.witpDecoder.ioreaders.o.<init>(Unknown Source)
at de.retsiemuab.witpDecoder.c.a(Unknown Source)
at de.retsiemuab.witpDecoder.c.<init>(Unknown Source)
at de.retsiemuab.witpDecoder.gui.aV.run(Unknown Source)
at org.eclipse.swt.custom.BusyIndicator.showWhile(Unknown Source)
at de.retsiemuab.witpDecoder.gui.bt.a(Unknown Source)
at de.retsiemuab.witpDecoder.gui.X.widgetSelected(Unknown Source)
at org.eclipse.swt.widgets.TypedListener.handleEvent(Unknown Source)
at org.eclipse.swt.widgets.EventTable.sendEvent(Unknown Source)
at org.eclipse.swt.widgets.Widget.sendEvent(Unknown Source)
at org.eclipse.swt.widgets.Display.runDeferredEvents(Unknown Source)
at org.eclipse.swt.widgets.Display.readAndDispatch(Unknown Source)
at de.retsiemuab.witpDecoder.gui.aR.a(Unknown Source)
at de.retsiemuab.witpDecoder.Main.a(Unknown Source)
at de.retsiemuab.witpDecoder.Main.main(Unknown Source)

This is the WITP txt file:

/*C2*/SET SCHEMA PUBLIC
CONNECT USER SA
SET CHECKPOINT DEFRAG 10
SET AUTOCOMMIT FALSE
SET TABLE "LeaderPrefs" SOURCE "leader-prefs.csv;ignore_first=true"
\u000aSET TABLE "LeaderPrefs" READONLY TRUE
SET TABLE "ACFactors" SOURCE "acfactors.csv;ignore_first=true"
\u000aSET TABLE "ACFactors" READONLY TRUE
SET AUTOCOMMIT TRUE
DISCONNECT

Any ideas?

(in reply to jomni)
Post #: 152
RE: WitpStaff questions and suggestions here please - 9/14/2009 3:06:01 PM   
michaelm75au


Posts: 12803
Joined: 5/5/2001
From: Melbourne, Australia
Status: online
Have you applied the Microsoft patch as stated in first post of this thread?

_____________________________

Michael

(in reply to Ramjet)
Post #: 153
RE: WitpStaff questions and suggestions here please - 9/14/2009 8:12:34 PM   
Q-Ball


Posts: 6683
Joined: 6/25/2002
From: Chicago, Illinois
Status: offline
I think I have the same problem jomni and doc smith do; I don't get an error message at all (yes I have downloaded all C++ stuff), just nothing after this screen.......

Any ideas?

I am desparate, can't get tracker to work either




Attachment (1)

_____________________________


(in reply to doc smith)
Post #: 154
RE: WitpStaff questions and suggestions here please - 9/14/2009 8:14:53 PM   
PresterJohn001


Posts: 382
Joined: 8/11/2009
Status: offline
i had to delete all my game folders and start again, it worked then... may be to do with the patch

edit wipstaff game folders that is, and re-initialise...

< Message edited by PresterJohn -- 9/14/2009 8:16:36 PM >

(in reply to Q-Ball)
Post #: 155
RE: WitpStaff questions and suggestions here please - 9/14/2009 8:35:19 PM   
Q-Ball


Posts: 6683
Joined: 6/25/2002
From: Chicago, Illinois
Status: offline

quote:

ORIGINAL: PresterJohn

i had to delete all my game folders and start again, it worked then... may be to do with the patch

edit wipstaff game folders that is, and re-initialise...


Is there a way to get the WITPStaff Files? Without downloading the entire game?

If I have that, I can do a re-install.

_____________________________


(in reply to PresterJohn001)
Post #: 156
RE: WitpStaff questions and suggestions here please - 9/14/2009 8:44:41 PM   
PresterJohn001


Posts: 382
Joined: 8/11/2009
Status: offline
i didn't do that - i went to the folder that wipstaff was in

C/matrix games/war in the pacific admirals edition/tools/wipstaff

and deleted the folders in there - leaving the rest of the files alone.

then i restarted witpstaff and it worked again, couple of error messages about missing maps??
but it was ok. re - initialied a database and it looks to be working fine.

If you've important stuff in those folders perhaps just move them somewhere rather than delete...

(in reply to Q-Ball)
Post #: 157
RE: WitpStaff questions and suggestions here please - 9/14/2009 8:58:24 PM   
Q-Ball


Posts: 6683
Joined: 6/25/2002
From: Chicago, Illinois
Status: offline
Well, making progress.....downloaded hotfix, deleted db file and re-initialized, but when I try to load the turn, now I get this Error.....

What is it?




Attachment (1)

_____________________________


(in reply to PresterJohn001)
Post #: 158
RE: WitpStaff questions and suggestions here please - 9/14/2009 9:10:05 PM   
Marty A

 

Posts: 213
Joined: 8/7/2009
Status: offline

quote:

ORIGINAL: PresterJohn

i didn't do that - i went to the folder that wipstaff was in

C/matrix games/war in the pacific admirals edition/tools/wipstaff

and deleted the folders in there - leaving the rest of the files alone.

then i restarted witpstaff and it worked again, couple of error messages about missing maps??
but it was ok. re - initialied a database and it looks to be working fine.

If you've important stuff in those folders perhaps just move them somewhere rather than delete...


including that de folder?

(in reply to PresterJohn001)
Post #: 159
RE: WitpStaff questions and suggestions here please - 9/14/2009 9:27:51 PM   
Marty A

 

Posts: 213
Joined: 8/7/2009
Status: offline
did not work

(in reply to Marty A)
Post #: 160
RE: WitpStaff questions and suggestions here please - 9/14/2009 11:53:51 PM   
Ramjet

 

Posts: 143
Joined: 2/19/2001
From: Charleston, SC. USA
Status: offline

quote:

ORIGINAL: michaelm

Have you applied the Microsoft patch as stated in first post of this thread?


I did, and it worked. I thought the patch was needed for the beta, but my WITP Staff worked fine with the beta patch. No worries, it works fine now. Thanks!

(in reply to michaelm75au)
Post #: 161
RE: WitpStaff questions and suggestions here please - 9/15/2009 12:44:13 PM   
jomni


Posts: 2827
Joined: 11/19/2007
Status: offline
I deleted the db folder and initialized a new one.
But still cannot load scenarios.

Is there an easy way to make a clean install of WitPStaff?
I don't know what else to delete.

What is the Microsoft patch everyone is talking about.
Cannot see it in the first post.

< Message edited by jomni -- 9/15/2009 12:47:16 PM >

(in reply to Ramjet)
Post #: 162
RE: WitpStaff questions and suggestions here please (re... - 9/16/2009 2:22:29 PM   
jgsIII

 

Posts: 67
Joined: 8/25/2009
From: Annapolis, Maryland, U.S.A.
Status: offline
Hello,

I am getting a Java error when trying to load a save file on my Win/XP system. Can anybody advise?

#
# A fatal error has been detected by the Java Runtime Environment:
#
# EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x77c46fa3, pid=3940, tid=2056
#
# JRE version: 6.0_14-b08
# Java VM: Java HotSpot(TM) Client VM (14.0-b16 mixed mode, sharing windows-x86 )
# Problematic frame:
# C [msvcrt.dll+0x36fa3]
#
# If you would like to submit a bug report, please visit:
# http://java.sun.com/webapps/bugreport/crash.jsp
# The crash happened outside the Java Virtual Machine in native code.
# See problematic frame for where to report the bug.
#

--------------- T H R E A D ---------------

Current thread (0x003b6800): JavaThread "main" [_thread_in_native, id=2056, stack(0x009a0000,0x009f0000)]

siginfo: ExceptionCode=0xc0000005, reading address 0x00000000

Registers:
EAX=0x00000bb8, EBX=0x00000000, ECX=0x000002ee, EDX=0x00000000
ESP=0x009ef8bc, EBP=0x009ef8c4, ESI=0x00000000, EDI=0x03bd8fa8
EIP=0x77c46fa3, EFLAGS=0x00010202

Top of Stack: (sp=0x009ef8bc)
0x009ef8bc: 00000000 03bd6f78 009ef938 66dc15ed
0x009ef8cc: 03bd8fa8 00000000 00000bb8 00000000
0x009ef8dc: 00000000 00000001 00000005 003b6c90
0x009ef8ec: 003b65e8 aeba0e54 000000be 003b707c
0x009ef8fc: 03bd6560 00000000 00000026 00000bb8
0x009ef90c: 00000000 16741b18 1099c90c 00000006
0x009ef91c: 00000008 003b6800 26d6a0a8 26d6a0a8
0x009ef92c: 26d6a0a8 26d6a0a8 003b6800 009ef97c

Instructions: (pc=0x77c46fa3)
0x77c46f93: 00 00 00 75 14 c1 e9 02 83 e2 03 83 f9 08 72 29
0x77c46fa3: f3 a5 ff 24 95 b8 70 c4 77 8b c7 ba 03 00 00 00


Stack: [0x009a0000,0x009f0000], sp=0x009ef8bc, free space=318k
Native frames: (J=compiled Java code, j=interpreted, Vv=VM code, C=native code)
C [msvcrt.dll+0x36fa3]
C [JNIAdaptor.dll+0x15ed]
j de.retsiemuab.witpDecoder.ioreaders.NativeInputStream.openFile(Ljava/lang/String;III)J+0
j de.retsiemuab.witpDecoder.ioreaders.NativeInputStream.<init>(Ljava/lang/String;IIS)V+169
j de.retsiemuab.witpDecoder.c.a()V+51
j de.retsiemuab.witpDecoder.c.<init>(Lde/retsiemuab/witpDecoder/a;Ljava/lang/String;Lde/retsiemuab/witpDecoder/gui/bq;)V+37
j de.retsiemuab.witpDecoder.gui.aU.run()V+27
j org.eclipse.swt.custom.BusyIndicator.showWhile(Lorg/eclipse/swt/widgets/Display;Ljava/lang/Runnable;)V+116
j de.retsiemuab.witpDecoder.gui.bq.a()V+27
j de.retsiemuab.witpDecoder.gui.W.widgetSelected(Lorg/eclipse/swt/events/SelectionEvent;)V+7
j org.eclipse.swt.widgets.TypedListener.handleEvent(Lorg/eclipse/swt/widgets/Event;)V+1003
j org.eclipse.swt.widgets.EventTable.sendEvent(Lorg/eclipse/swt/widgets/Event;)V+71
j org.eclipse.swt.widgets.Widget.sendEvent(Lorg/eclipse/swt/widgets/Event;)V+25
j org.eclipse.swt.widgets.Display.runDeferredEvents()Z+84
j org.eclipse.swt.widgets.Display.readAndDispatch()Z+59
j de.retsiemuab.witpDecoder.gui.aQ.a()V+7
j de.retsiemuab.witpDecoder.Main.a()V+153
j de.retsiemuab.witpDecoder.Main.main([Ljava/lang/String;)V+46
v ~StubRoutines::call_stub
V [jvm.dll+0xecabc]
V [jvm.dll+0x173d61]
V [jvm.dll+0xecb3d]
V [jvm.dll+0xf5705]
V [jvm.dll+0xfd35d]
C [java.exe+0x2155]
C [java.exe+0x82ce]
C [kernel32.dll+0xb729]

Java frames: (J=compiled Java code, j=interpreted, Vv=VM code)
j de.retsiemuab.witpDecoder.ioreaders.NativeInputStream.openFile(Ljava/lang/String;III)J+0
j de.retsiemuab.witpDecoder.ioreaders.NativeInputStream.<init>(Ljava/lang/String;IIS)V+169
j de.retsiemuab.witpDecoder.c.a()V+51
j de.retsiemuab.witpDecoder.c.<init>(Lde/retsiemuab/witpDecoder/a;Ljava/lang/String;Lde/retsiemuab/witpDecoder/gui/bq;)V+37
j de.retsiemuab.witpDecoder.gui.aU.run()V+27
j org.eclipse.swt.custom.BusyIndicator.showWhile(Lorg/eclipse/swt/widgets/Display;Ljava/lang/Runnable;)V+116
j de.retsiemuab.witpDecoder.gui.bq.a()V+27
j de.retsiemuab.witpDecoder.gui.W.widgetSelected(Lorg/eclipse/swt/events/SelectionEvent;)V+7
j org.eclipse.swt.widgets.TypedListener.handleEvent(Lorg/eclipse/swt/widgets/Event;)V+1003
j org.eclipse.swt.widgets.EventTable.sendEvent(Lorg/eclipse/swt/widgets/Event;)V+71
j org.eclipse.swt.widgets.Widget.sendEvent(Lorg/eclipse/swt/widgets/Event;)V+25
j org.eclipse.swt.widgets.Display.runDeferredEvents()Z+84
j org.eclipse.swt.widgets.Display.readAndDispatch()Z+59
j de.retsiemuab.witpDecoder.gui.aQ.a()V+7
j de.retsiemuab.witpDecoder.Main.a()V+153
j de.retsiemuab.witpDecoder.Main.main([Ljava/lang/String;)V+46
v ~StubRoutines::call_stub

--------------- P R O C E S S ---------------

Java Threads: ( => current thread )
0x02f3c000 JavaThread "HSQLDB Timer @136228" daemon [_thread_blocked, id=2508, stack(0x030f0000,0x03140000)]
0x02bc9400 JavaThread "Low Memory Detector" daemon [_thread_blocked, id=4020, stack(0x02e40000,0x02e90000)]
0x02bc2c00 JavaThread "CompilerThread0" daemon [_thread_blocked, id=3008, stack(0x02df0000,0x02e40000)]
0x02bc1800 JavaThread "Attach Listener" daemon [_thread_blocked, id=3616, stack(0x02da0000,0x02df0000)]
0x02bc0000 JavaThread "Signal Dispatcher" daemon [_thread_blocked, id=2820, stack(0x02d50000,0x02da0000)]
0x02b81400 JavaThread "Finalizer" daemon [_thread_blocked, id=1424, stack(0x02d00000,0x02d50000)]
0x02b7cc00 JavaThread "Reference Handler" daemon [_thread_blocked, id=2588, stack(0x02cb0000,0x02d00000)]
=>0x003b6800 JavaThread "main" [_thread_in_native, id=2056, stack(0x009a0000,0x009f0000)]

Other Threads:
0x02b7b000 VMThread [stack: 0x02c60000,0x02cb0000] [id=4036]
0x02bcac00 WatcherThread [stack: 0x02e90000,0x02ee0000] [id=3516]

VM state:not at safepoint (normal execution)

VM Mutex/Monitor currently owned by a thread: None

Heap
def new generation total 4416K, used 3863K [0x22990000, 0x22e50000, 0x22e70000)
eden space 3968K, 97% used [0x22990000, 0x22d55c08, 0x22d70000)
from space 448K, 0% used [0x22d70000, 0x22d70110, 0x22de0000)
to space 448K, 0% used [0x22de0000, 0x22de0000, 0x22e50000)
tenured generation total 57848K, used 41358K [0x22e70000, 0x266ee000, 0x26990000)
the space 57848K, 71% used [0x22e70000, 0x256d38e8, 0x256d3a00, 0x266ee000)
compacting perm gen total 12288K, used 3951K [0x26990000, 0x27590000, 0x2a990000)
the space 12288K, 32% used [0x26990000, 0x26d6bfa0, 0x26d6c000, 0x27590000)
ro space 8192K, 63% used [0x2a990000, 0x2aea96b0, 0x2aea9800, 0x2b190000)
rw space 12288K, 53% used [0x2b190000, 0x2b804b80, 0x2b804c00, 0x2bd90000)

Dynamic libraries:
0x00400000 - 0x00424000 C:\WINDOWS\system32\java.exe
0x7c900000 - 0x7c9b2000 C:\WINDOWS\system32\ntdll.dll
0x7c800000 - 0x7c8f6000 C:\WINDOWS\system32\kernel32.dll
0x77dd0000 - 0x77e6b000 C:\WINDOWS\system32\ADVAPI32.dll
0x77e70000 - 0x77f02000 C:\WINDOWS\system32\RPCRT4.dll
0x77fe0000 - 0x77ff1000 C:\WINDOWS\system32\Secur32.dll
0x7c340000 - 0x7c396000 C:\Program Files\Java\jre6\bin\msvcr71.dll
0x6d800000 - 0x6da8b000 C:\Program Files\Java\jre6\bin\client\jvm.dll
0x7e410000 - 0x7e4a1000 C:\WINDOWS\system32\USER32.dll
0x77f10000 - 0x77f59000 C:\WINDOWS\system32\GDI32.dll
0x76b40000 - 0x76b6d000 C:\WINDOWS\system32\WINMM.dll
0x76390000 - 0x763ad000 C:\WINDOWS\system32\IMM32.DLL
0x629c0000 - 0x629c9000 C:\WINDOWS\system32\LPK.DLL
0x74d90000 - 0x74dfb000 C:\WINDOWS\system32\USP10.dll
0x6d7b0000 - 0x6d7bc000 C:\Program Files\Java\jre6\bin\verify.dll
0x6d330000 - 0x6d34f000 C:\Program Files\Java\jre6\bin\java.dll
0x6d290000 - 0x6d298000 C:\Program Files\Java\jre6\bin\hpi.dll
0x76bf0000 - 0x76bfb000 C:\WINDOWS\system32\PSAPI.DLL
0x6d7f0000 - 0x6d7ff000 C:\Program Files\Java\jre6\bin\zip.dll
0x6d610000 - 0x6d623000 C:\Program Files\Java\jre6\bin\net.dll
0x71ab0000 - 0x71ac7000 C:\WINDOWS\system32\WS2_32.dll
0x77c10000 - 0x77c68000 C:\WINDOWS\system32\msvcrt.dll
0x71aa0000 - 0x71aa8000 C:\WINDOWS\system32\WS2HELP.dll
0x6d630000 - 0x6d639000 C:\Program Files\Java\jre6\bin\nio.dll
0x10000000 - 0x10055000 C:\Documents and Settings\Jim\Local Settings\temp\swt-win32-3452.dll
0x774e0000 - 0x7761d000 C:\WINDOWS\system32\ole32.dll
0x77120000 - 0x771ab000 C:\WINDOWS\system32\OLEAUT32.dll
0x763b0000 - 0x763f9000 C:\WINDOWS\system32\comdlg32.dll
0x773d0000 - 0x774d3000 C:\WINDOWS\WinSxS\x86_Microsoft.Windows.Common-Controls_6595b64144ccf1df_6.0.2600.5512_x-ww_35d4ce83\COMCTL32.dll
0x77f60000 - 0x77fd6000 C:\WINDOWS\system32\SHLWAPI.dll
0x7c9c0000 - 0x7d1d7000 C:\WINDOWS\system32\SHELL32.dll
0x3d930000 - 0x3da00000 C:\WINDOWS\system32\WININET.dll
0x03360000 - 0x03369000 C:\WINDOWS\system32\Normaliz.dll
0x3dfd0000 - 0x3e015000 C:\WINDOWS\system32\iertutil.dll
0x5ad70000 - 0x5ada8000 C:\WINDOWS\system32\uxtheme.dll
0x74720000 - 0x7476c000 C:\WINDOWS\system32\MSCTF.dll
0x755c0000 - 0x755ee000 C:\WINDOWS\system32\msctfime.ime
0x03cd0000 - 0x03ce4000 C:\Documents and Settings\Jim\Local Settings\temp\swt-gdip-win32-3452.dll
0x4ec50000 - 0x4edf6000 C:\WINDOWS\WinSxS\x86_Microsoft.Windows.GdiPlus_6595b64144ccf1df_1.0.2600.5581_x-ww_dfbc4fc4\gdiplus.dll
0x77b40000 - 0x77b62000 C:\WINDOWS\system32\appHelp.dll
0x76fd0000 - 0x7704f000 C:\WINDOWS\system32\CLBCATQ.DLL
0x77050000 - 0x77115000 C:\WINDOWS\system32\COMRes.dll
0x77c00000 - 0x77c08000 C:\WINDOWS\system32\VERSION.dll
0x77a20000 - 0x77a74000 C:\WINDOWS\System32\cscui.dll
0x76600000 - 0x7661d000 C:\WINDOWS\System32\CSCDLL.dll
0x75f80000 - 0x7607d000 C:\WINDOWS\System32\browseui.dll
0x769c0000 - 0x76a74000 C:\WINDOWS\system32\USERENV.dll
0x77920000 - 0x77a13000 C:\WINDOWS\system32\SETUPAPI.dll
0x76990000 - 0x769b5000 C:\WINDOWS\system32\ntshrui.dll
0x76b20000 - 0x76b31000 C:\WINDOWS\system32\ATL.DLL
0x5b860000 - 0x5b8b5000 C:\WINDOWS\system32\NETAPI32.dll
0x7e290000 - 0x7e401000 C:\WINDOWS\System32\shdocvw.dll
0x77a80000 - 0x77b15000 C:\WINDOWS\system32\CRYPT32.dll
0x77b20000 - 0x77b32000 C:\WINDOWS\system32\MSASN1.dll
0x754d0000 - 0x75550000 C:\WINDOWS\system32\CRYPTUI.dll
0x76c30000 - 0x76c5e000 C:\WINDOWS\system32\WINTRUST.dll
0x76c90000 - 0x76cb8000 C:\WINDOWS\system32\IMAGEHLP.dll
0x76f60000 - 0x76f8c000 C:\WINDOWS\system32\WLDAP32.dll
0x71b20000 - 0x71b32000 C:\WINDOWS\system32\MPR.dll
0x75f60000 - 0x75f67000 C:\WINDOWS\System32\drprov.dll
0x71c10000 - 0x71c1e000 C:\WINDOWS\System32\ntlanman.dll
0x71cd0000 - 0x71ce7000 C:\WINDOWS\System32\NETUI0.dll
0x71c90000 - 0x71cd0000 C:\WINDOWS\System32\NETUI1.dll
0x71c80000 - 0x71c87000 C:\WINDOWS\System32\NETRAP.dll
0x71bf0000 - 0x71c03000 C:\WINDOWS\System32\SAMLIB.dll
0x75f70000 - 0x75f7a000 C:\WINDOWS\System32\davclnt.dll
0x10930000 - 0x10979000 C:\WINDOWS\system32\PortableDeviceApi.dll
0x75970000 - 0x75a68000 C:\WINDOWS\system32\MSGINA.dll
0x74320000 - 0x7435d000 C:\WINDOWS\system32\ODBC32.dll
0x76360000 - 0x76370000 C:\WINDOWS\system32\WINSTA.dll
0x046e0000 - 0x046f7000 C:\WINDOWS\system32\odbcint.dll
0x593f0000 - 0x59482000 C:\WINDOWS\system32\wiashext.dll
0x059f0000 - 0x05cb5000 C:\WINDOWS\system32\xpsp2res.dll
0x73ba0000 - 0x73bb3000 C:\WINDOWS\System32\sti.dll
0x74ae0000 - 0x74ae7000 C:\WINDOWS\System32\CFGMGR32.dll
0x3e1c0000 - 0x3e78d000 C:\WINDOWS\system32\ieframe.dll
0x78130000 - 0x78257000 C:\WINDOWS\system32\urlmon.dll
0x10980000 - 0x1d518000 D:\Games\Matrix Games\War in the Pacific Admiral's Edition\tools\witpstaff\pwsdll.dll
0x05e40000 - 0x05edb000 C:\WINDOWS\WinSxS\x86_Microsoft.VC80.CRT_1fc8b3b9a1e18e3b_8.0.50727.4053_x-ww_e6967989\MSVCR80.dll
0x66dc0000 - 0x66dc9000 D:\Games\Matrix Games\War in the Pacific Admiral's Edition\tools\witpstaff\JNIAdaptor.dll

VM Arguments:
jvm_args: -Djava.library.path=.
java_command: witpdecoder2.jar
Launcher Type: SUN_STANDARD

Environment Variables:
CLASSPATH=.;C:\Program Files\Java\jre1.6.0_07\lib\ext\QTJava.zip
PATH=C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\system32\wbem;D:\Program Files\Perl\site\bin;D:\Program Files\Perl\bin;C:\PROGRA~1\MICROS~3\Office;C:\Program Files\Microsoft SQL Server\80\Tools\Binn;C:\Program Files\Microsoft SQL Server\90\Tools\binn;C:\Program Files\QuickTime\QTSystem;d:\Program Files\Pinnacle\Shared Files;d:\Program Files\Pinnacle\Shared Files\Filter
USERNAME=Jim
OS=Windows_NT
PROCESSOR_IDENTIFIER=x86 Family 15 Model 2 Stepping 7, GenuineIntel



--------------- S Y S T E M ---------------

OS: Windows XP Build 2600 Service Pack 3

CPU:total 1 (1 cores per cpu, 1 threads per core) family 15 model 2 stepping 7, cmov, cx8, fxsr, mmx, sse, sse2

Memory: 4k page, physical 1039896k(322376k free), swap 1719256k(938852k free)

vm_info: Java HotSpot(TM) Client VM (14.0-b16) for windows-x86 JRE (1.6.0_14-b08), built on May 21 2009 08:03:56 by "java_re" with MS VC++ 7.1

time: Tue Sep 15 21:07:35 2009
elapsed time: 90 seconds


(in reply to Woos)
Post #: 163
RE: WitpStaff questions and suggestions here please - 9/16/2009 11:46:42 PM   
Woos

 

Posts: 683
Joined: 6/5/2005
From: Germany
Status: offline
quote:

Deca wrote:
Any cause for alarm?

Well, as the pop-up tells you: No.
BTW, you can click Cancle to avoid getting that message any more during the current run of WitpStaff.

jomni & Q-Ball,
have a look in the log file, what it says (and maybe read the first post which tells about the log file).

Doc,
Sorry, no support for messing around with the Database. WitpStaff will not read turns older than the last one read. If you want to read them in, you have to initialize a new database and read all save files in again. No copying around of databases.

Ramjet,
you have, like most other people probably the problem mentioned in the first bullet of the first post.

Prester John,
No, do not delete the "de" directory within witpStaff's directory. You will not be able to use Plugins should anyone ever develop some. Only delete the directories you created (i.e. the names you specified during Database initialization). You BTW suffered from the problem described in the second bullet of the first post.

jgs,
you might have installed the MS update for the wrong architecture, like the 64bit update on a 32 bit MS Windows or vice versa.

And, as also mentioned in the first post: Do not install the hotfix over patch 1. The hotfix is a month old, the patch less than a week. Guess which is going to give you the correct files. If you did install the hotfix, reinstall the patch over it. And then please read the first post.

3 days away and already nobody reads thread titles anymore.

< Message edited by Woos -- 9/16/2009 11:50:11 PM >

(in reply to Deca)
Post #: 164
RE: WitpStaff questions and suggestions here please - 9/17/2009 1:09:39 PM   
jgsIII

 

Posts: 67
Joined: 8/25/2009
From: Annapolis, Maryland, U.S.A.
Status: offline

quote:

jgs,
you might have installed the MS update for the wrong architecture, like the 64bit update on a 32 bit MS Windows or vice versa.



No patch installed, no MS update installed either. AE and Staff strait out of the box.

Any ideas?

(in reply to Woos)
Post #: 165
RE: WitpStaff questions and suggestions here please - 9/17/2009 2:10:28 PM   
n01487477


Posts: 4773
Joined: 2/21/2006
Status: offline

quote:

ORIGINAL: jgs


quote:

jgs,
you might have installed the MS update for the wrong architecture, like the 64bit update on a 32 bit MS Windows or vice versa.



No patch installed, no MS update installed either. AE and Staff strait out of the box.

Any ideas?


Yeah, read the first post in this thread. Esp the section under known problems (hint hotfix!!!)


(in reply to jgsIII)
Post #: 166
RE: WitpStaff questions and suggestions here please - 9/17/2009 9:57:37 PM   
doc smith

 

Posts: 122
Joined: 7/21/2004
Status: offline
Woos,

You said:

Doc,
Sorry, no support for messing around with the Database. WitpStaff will not read turns older than the last one read. If you want to read them in, you have to initialize a new database and read all save files in again. No copying around of databases.


I am not trying to load older files. I was playing a scenario, updating to the current save file, progressing nicely. Downloaded and installed the 1.08 patch (the first patch, the hotfix, then the "official" patch, but not the beta), and now I can't run witpstaff. I deleted the db folder (A) that was working fine pre-patch, initialized a new db (B - empty, no save files loaded), deleted the new db folder (B) and copied back the old db folder (A) where (B) was, ran the batch file, and got "couldn't open DB, exiting."

Hence, witpstaff won't work although it worked well pre-patch. I said this in my earlier message from 9/13/2009 7:43:36 PM, #149, in this thread.


Doc

(in reply to Woos)
Post #: 167
RE: WitpStaff questions and suggestions here please - 9/17/2009 10:55:37 PM   
Woos

 

Posts: 683
Joined: 6/5/2005
From: Germany
Status: offline
jgs,

I agree with n01487477. If you didn't install anything but the game you probably fall into the category of people for which I left the reference to the original (old) hotfix in (and thereby probably caused several other people to install it wrongly).
If the hotfix does not help I suggest trying Patch 1 (and the new hotfix as otherwise WitpAE seems to be prone to crashes) as well as the files described in the first post.
You crash in msvcrt.dll, which is a Microsoft library. So nothing really I can help you with.

doc,
you cannot maintain the old database from pre-1083 versions of WitpStaff to post-1083 versions. The schema changed. Trying to trick WitpStaff into thinking a new DB was created or other meddling does not work. The database itself is incompatible. You need to create a new one and read the save file into it via Load Save or Load Batch.

(in reply to doc smith)
Post #: 168
RE: WitpStaff questions and suggestions here please - 9/17/2009 11:43:21 PM   
jomni


Posts: 2827
Joined: 11/19/2007
Status: offline
This is my problem...

--------------------------------------
config.directory is db
Now trying plugin UPGTestPlugin
Exception in thread "main" java.lang.UnsatisfiedLinkError: C:\Matrix Games\War in the Pacific Admiral's Edition\tools\witpstaff\pwsdll.dll: The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log for more detail
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary0(Unknown Source)
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at de.retsiemuab.witpDecoder.ioreaders.NativeInputStream.<clinit>(Unknown Source)
at de.retsiemuab.witpDecoder.ioreaders.o.<init>(Unknown Source)
at de.retsiemuab.witpDecoder.c.a(Unknown Source)
at de.retsiemuab.witpDecoder.c.<init>(Unknown Source)
at de.retsiemuab.witpDecoder.gui.aV.run(Unknown Source)
at org.eclipse.swt.custom.BusyIndicator.showWhile(Unknown Source)
at de.retsiemuab.witpDecoder.gui.bt.a(Unknown Source)
at de.retsiemuab.witpDecoder.gui.X.widgetSelected(Unknown Source)
at org.eclipse.swt.widgets.TypedListener.handleEvent(Unknown Source)
at org.eclipse.swt.widgets.EventTable.sendEvent(Unknown Source)
at org.eclipse.swt.widgets.Widget.sendEvent(Unknown Source)
at org.eclipse.swt.widgets.Display.runDeferredEvents(Unknown Source)
at org.eclipse.swt.widgets.Display.readAndDispatch(Unknown Source)
at de.retsiemuab.witpDecoder.gui.aR.a(Unknown Source)
at de.retsiemuab.witpDecoder.Main.a(Unknown Source)
at de.retsiemuab.witpDecoder.Main.main(Unknown Source)

< Message edited by jomni -- 9/17/2009 11:51:10 PM >

(in reply to Woos)
Post #: 169
Read the first post - 9/18/2009 6:02:57 PM   
Woos

 

Posts: 683
Joined: 6/5/2005
From: Germany
Status: offline
First bullet first post

(in reply to jomni)
Post #: 170
RE: Read the first post - 9/21/2009 7:32:28 AM   
jomni


Posts: 2827
Joined: 11/19/2007
Status: offline

quote:

ORIGINAL: Woos

First bullet first post


fixed. thanks.

(in reply to Woos)
Post #: 171
RE: Read the first post - 9/23/2009 5:20:07 PM   
lazydawg


Posts: 141
Joined: 7/28/2009
From: Raleigh NC
Status: offline
If you can't get WitpStaff to run on a 64-bit operating system, here is what worked for me.

I couldn't get the latest version of WitpStaff (v0.7b) to run on Win-XP 64. Being a persistent soul, I decided to do some basic trouble-shooting during my lunch hour & determined that this version of WitpStaff is very, very picky about the version of Microsoft Visual C++ you have installed. On my system, the only version of C++ that works is the 32-bit version of 2005 Microsoft Visual C++. I also found that I can't have multiple versions of C++ installed.

So if you are still trying to get WitpStaff to run on your 64-bit system try the following:

1) Remove all instances of Microsoft Visual C++ from your system
2) Install the 32-bit version of 2005 Microsoft Visual C++ up through the latest security patch
3) Cross your fingers !


(in reply to jomni)
Post #: 172
RE: WitpStaff questions and suggestions here please (re... - 9/23/2009 8:59:43 PM   
jonr

 

Posts: 2
Joined: 9/23/2009
Status: offline
Trying to get WIPSTAFF to work... running the latest update using Windows 7, with the MS vcredist_x86.exe installed. No hotfix installed. No luck getting the program to load. Log follows....

Thanks for any suggestions.


config.directory is .
Got an Exception java.sql.SQLException: bad TEXT table source file - line number: 0 File input/output erroropenning file: C:\Matrix Games\War in the Pacific Admiral's Edition\tools\witpstaff\leader-prefs.csv error: java.io.FileNotFoundException: C:\Matrix Games\War in the Pacific Admiral's Edition\tools\witpstaff\leader-prefs.csv (Access is denied) in statement [SET TABLE "LeaderPrefs" SOURCE "leader-prefs.csv;ignore_first=true"]
java.sql.SQLException: bad TEXT table source file - line number: 0 File input/output erroropenning file: C:\Matrix Games\War in the Pacific Admiral's Edition\tools\witpstaff\leader-prefs.csv error: java.io.FileNotFoundException: C:\Matrix Games\War in the Pacific Admiral's Edition\tools\witpstaff\leader-prefs.csv (Access is denied) in statement [SET TABLE "LeaderPrefs" SOURCE "leader-prefs.csv;ignore_first=true"]
at org.hsqldb.jdbc.Util.sqlException(Unknown Source)
at org.hsqldb.jdbc.jdbcStatement.fetchResult(Unknown Source)
at org.hsqldb.jdbc.jdbcStatement.executeUpdate(Unknown Source)
at de.retsiemuab.witpDecoder.a.f(Unknown Source)
at de.retsiemuab.witpDecoder.Main.a(Unknown Source)
at de.retsiemuab.witpDecoder.Main.main(Unknown Source)

(in reply to Woos)
Post #: 173
RE: WitpStaff questions and suggestions here please (re... - 9/24/2009 7:49:53 PM   
Woos

 

Posts: 683
Joined: 6/5/2005
From: Germany
Status: offline
quote:

ORIGINAL: jonr
erroropenning file: C:\Matrix Games\War in the Pacific Admiral's Edition\tools\witpstaff\leader-prefs.csv
error: java.io.FileNotFoundException: C:\Matrix Games\War in the Pacific Admiral's Edition\tools\witpstaff\leader-prefs.csv (Access is denied)

Well you seem to have an access rights problem. I would guess that you use Vista and installed the game with a different account than the one you are currently using. Give that account access to the two files mentioned in the log file and things might work.
Installing with the correct account would be a better idea, though. Who know what comes next.

< Message edited by Woos -- 9/24/2009 7:52:00 PM >

(in reply to jonr)
Post #: 174
RE: WitpStaff questions and suggestions here please - 9/25/2009 6:38:52 PM   
emma388

 

Posts: 7
Joined: 9/4/2009
Status: offline
I wish to report a possible bug with the recent updates for the Admiral's game. I purchased the game and loaded it on my labtop Compaq nx6325 portable computer which has 1.5 GB RAM. It ran fine till I installed the last update 1.00.84. Now when it loads in all I can get is a black screen and the subsequent error report.

(in reply to jcjordan)
Post #: 175
RE: WitpStaff questions and suggestions here please - 9/25/2009 7:09:49 PM   
n01487477


Posts: 4773
Joined: 2/21/2006
Status: offline

quote:

ORIGINAL: emma388

I wish to report a possible bug with the recent updates for the Admiral's game. I purchased the game and loaded it on my labtop Compaq nx6325 portable computer which has 1.5 GB RAM. It ran fine till I installed the last update 1.00.84. Now when it loads in all I can get is a black screen and the subsequent error report.

Are you talking about witpstaff or the game ?

(in reply to emma388)
Post #: 176
RE: WitpStaff questions and suggestions here please - 9/28/2009 6:30:32 PM   
khyberbill


Posts: 1941
Joined: 9/11/2007
From: new milford, ct
Status: offline
WitpStaff worked fine before patch 1. Playing as allies and I mainly used it to double check my search vectors. Now, when I run witpdecoder2, absolutely nothing happens. I cant even get an error.

_____________________________

"Its a dog eat dog world Sammy and I am wearing Milkbone underwear" -Norm.

(in reply to asdicus)
Post #: 177
Read the first post first - 9/29/2009 11:09:31 PM   
Woos

 

Posts: 683
Joined: 6/5/2005
From: Germany
Status: offline
Now that is really a mistery.
No, I don't refer to the problem. I'm refering to the fact that despite all efforts people still ignore the first post.

2nd bullet first post.

(in reply to khyberbill)
Post #: 178
RE: Read the first post first - 9/30/2009 12:36:15 AM   
khyberbill


Posts: 1941
Joined: 9/11/2007
From: new milford, ct
Status: offline
quote:

Now that is really a mistery.
No, I don't refer to the problem. I'm refering to the fact that despite all efforts people still ignore the first post.

2nd bullet first post.
Ahh, but I am a good German Lutheran. I always sit int the last pew of the church (first one out) and I only read the LAST bullet. Thanks for the pointer.

_____________________________

"Its a dog eat dog world Sammy and I am wearing Milkbone underwear" -Norm.

(in reply to Woos)
Post #: 179
RE: Read the first post first - 9/30/2009 2:13:45 AM   
PaxMondo


Posts: 9095
Joined: 6/6/2008
Status: offline

quote:

ORIGINAL: Woos

Now that is really a mistery.
No, I don't refer to the problem. I'm refering to the fact that despite all efforts people still ignore the first post.

2nd bullet first post.

Hence the development of RTFM ... I've been in software dev since the 4004 days and I haven't seen any changes in the users.

_____________________________

Pax

(in reply to Woos)
Post #: 180
Page:   <<   < prev  4 5 [6] 7 8   next >   >>
All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition >> Tech Support >> RE: WitpStaff questions and suggestions here please Page: <<   < prev  4 5 [6] 7 8   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.213