Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Crashes at game opening screen

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Gary Grigsby's World at War: A World Divided >> Gary Grigsby's World at War - A World Divided - Support >> Crashes at game opening screen Page: [1]
Login
Message << Older Topic   Newer Topic >>
Crashes at game opening screen - 3/29/2009 10:38:41 AM   
pendrich

 

Posts: 12
Joined: 8/10/2004
Status: offline
I can get into the game select screen. As soon as I start a new game it goes to the opening screen of NA then crashes with an error indicating AWD.EXE. When I disable 3D acceleration it crashes immediately. I have downloaded the new driver already. Unfortunately its an AH3450 card with an AMD 2500+ and 1.5GB. Unfortunately I am stuck with AGP . Other games have worked. Appreciate the help. DXDiag attached.

Attachment (1)
Post #: 1
RE: Crashes at game opening screen - 3/31/2009 4:37:30 AM   
WanderingHead

 

Posts: 2134
Joined: 9/22/2004
From: GMT-8
Status: offline
I'm sorry, there is not much I can do. These driver compatibility issues (presumed) are essentially impossible to deal with remotely. I only know how to debug the issues I can reproduce. You've done everything I would have been able to suggest.

I can shoot a mail to Joel, but I'm not too optimistic.

(in reply to pendrich)
Post #: 2
RE: Crashes at game opening screen - 3/31/2009 4:53:04 AM   
Joel Billings


Posts: 29669
Joined: 9/20/2000
From: Santa Rosa, CA
Status: offline
I don't have any ideas either. I looked for Morgan Stream Switcher but didn't find it in the dxdiag so that's not the culprit. You might try to find another driver, even an older one and see if that works. There might be something else you have installed that is incompatible, but Morgan Stream Switcher is the only thing I know by name from past problems. Sorry. Maybe Erik has an idea.

(in reply to WanderingHead)
Post #: 3
RE: Crashes at game opening screen - 4/2/2009 2:44:25 PM   
pendrich

 

Posts: 12
Joined: 8/10/2004
Status: offline
It looks like the Driver is a problem.  I may just go buy a new one.  Thanks.

(in reply to Joel Billings)
Post #: 4
RE: Crashes at game opening screen - 4/5/2009 12:09:59 AM   
pendrich

 

Posts: 12
Joined: 8/10/2004
Status: offline
Well, its not the driver. I replaced the video card (with a Geforce 6200), uninstalled and reinstalled. Tested the game at 1.0, 1.02 and 1.04 and the same thing happens. I am including a new DXDiag. This is getting extremely frustrating.

Attachment (1)

(in reply to pendrich)
Post #: 5
RE: Crashes at game opening screen - 4/5/2009 4:31:35 PM   
lkendter

 

Posts: 89
Joined: 5/20/2005
Status: offline
Do you use Stardock's Impulse by any chance?  It totally trashed me even during install.  I had to stop it from loading part of itself during boot time.

(in reply to pendrich)
Post #: 6
RE: Crashes at game opening screen - 4/5/2009 9:04:03 PM   
pendrich

 

Posts: 12
Joined: 8/10/2004
Status: offline
I just uninstalled the whole thing and the problem is still occurring.  I also wiped Stardock from the registry without success.  What part was the issue out of curiosity?

(in reply to lkendter)
Post #: 7
RE: Crashes at game opening screen - 4/10/2009 2:20:29 AM   
lkendter

 

Posts: 89
Joined: 5/20/2005
Status: offline
Stardock by default loaded part of impulse at boot time. Something with impulse kept causing a crash everytime I installed. I even got it installed once, just to have the game go whacky. I've been fine since I told Stardock to load part of impulse at runtime.

Did you reboot after clearing Stardock? I had to do that to get the software to install.

< Message edited by lkendter -- 4/10/2009 2:22:16 AM >

(in reply to pendrich)
Post #: 8
RE: Crashes at game opening screen - 4/10/2009 2:57:30 PM   
pendrich

 

Posts: 12
Joined: 8/10/2004
Status: offline
I did, I also uninstalled all of my bit torrents and upgraded my video and sound drivers, then uninstalled without success. Anyone know if Matrix has a tech support #? Including my most recent DirectX

Attachment (1)

(in reply to lkendter)
Post #: 9
RE: Crashes at game opening screen - 4/12/2009 8:57:00 AM   
pendrich

 

Posts: 12
Joined: 8/10/2004
Status: offline
Eureka, I discovered the solution, and its sufficiently obvious that I'm upset I didn't think of it earlier.

Once I uninstalled the game and installed it in a different folder, it worked fine. Darned if I know why, but I'm not complaining.

Thanks to everyone for the help.

Pendulous Richard.

(in reply to pendrich)
Post #: 10
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Gary Grigsby's World at War: A World Divided >> Gary Grigsby's World at War - A World Divided - Support >> Crashes at game opening screen Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.117