Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

My infantry won't load onto vehicles

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> My infantry won't load onto vehicles Page: [1]
Login
Message << Older Topic   Newer Topic >>
My infantry won't load onto vehicles - 2/18/2009 2:52:29 PM   
JFW

 

Posts: 10
Joined: 2/18/2009
Status: offline
I've just downloaded SPwaw and the patches on my Vista 64 laptop & I'm trying the tutorials. Where do I find the text that is referred to in the tutorials? Also, my mortar crews won't load onto trucks (or any other vehicles). An error message flashes saying they are too far away...but they are in the adjacent hex. Anyone know how to get this problem fixed. There's no point in starting a campaign if my infantry can't load vehicles.
Post #: 1
RE: My infantry won't load onto vehicles - 2/18/2009 10:39:26 PM   
hadberz


Posts: 1370
Joined: 5/11/2000
From: Moncks Corner, SC
Status: offline
Units have to be in the same hex to load. Use the shift key and click to move them there. Keep in mind that the mortar crew might be too heavy for the truck.

(in reply to JFW)
Post #: 2
Page:   [1]
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> My infantry won't load onto vehicles Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.109