Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Sound issue

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> War In The Pacific - Struggle Against Japan 1941 - 1945 >> Tech Support >> Sound issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Sound issue - 4/1/2008 8:17:57 PM   
wbm4x

 

Posts: 63
Joined: 6/9/2005
From: Charlottesville, VA
Status: offline
Hi. I'm sorry if this has been addressed before--searching is too problematic.

I'm getting a crash to desktop when I click on an individual ship with heavy damage that should be sounding the damage alarm. Non-damaged ships appear to be OK--they make the ship-underway sound without a problem.

I'm running under Vista Home Premium, 3GB RAM, 2.33 GHz Intel Core 2 Duo.

Version is 1.806, playing CHS 157.

Bill
Post #: 1
RE: Sound issue - 4/1/2008 9:08:46 PM   
rtrapasso


Posts: 22653
Joined: 9/3/2002
Status: offline

quote:

ORIGINAL: wbm4x

Hi. I'm sorry if this has been addressed before--searching is too problematic.

I'm getting a crash to desktop when I click on an individual ship with heavy damage that should be sounding the damage alarm. Non-damaged ships appear to be OK--they make the ship-underway sound without a problem.

I'm running under Vista Home Premium, 3GB RAM, 2.33 GHz Intel Core 2 Duo.

Version is 1.806, playing CHS 157.

Bill


Try renaming the SOUND folder to NOSOUND - see if that makes the problem go away (it WILL make the sound go away, though).

(in reply to wbm4x)
Post #: 2
RE: Sound issue - 4/1/2008 10:05:53 PM   
wbm4x

 

Posts: 63
Joined: 6/9/2005
From: Charlottesville, VA
Status: offline

quote:

ORIGINAL: rtrapasso


quote:

ORIGINAL: wbm4x

Hi. I'm sorry if this has been addressed before--searching is too problematic.

I'm getting a crash to desktop when I click on an individual ship with heavy damage that should be sounding the damage alarm. Non-damaged ships appear to be OK--they make the ship-underway sound without a problem.

I'm running under Vista Home Premium, 3GB RAM, 2.33 GHz Intel Core 2 Duo.

Version is 1.806, playing CHS 157.

Bill


Try renaming the SOUND folder to NOSOUND - see if that makes the problem go away (it WILL make the sound go away, though).


Yes, that prevents the crash. Thank you.

Any way to troubleshoot the specific sound file that is causing the crash? I suppose I can learn to live without the sound, but all those clicks and other sound effects are somewhat comforting.

(in reply to rtrapasso)
Post #: 3
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> War In The Pacific - Struggle Against Japan 1941 - 1945 >> Tech Support >> Sound issue Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.406