Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Indirect Fire Target Problem

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Steel Panthers World At War & Mega Campaigns >> SP:WaW Training Center >> Indirect Fire Target Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Indirect Fire Target Problem - 3/23/2008 1:45:15 AM   
tuffgong

 

Posts: 5
Joined: 10/3/2001
From: here
Status: offline
I used to play Steel Panthers back in the day, and was excited to find an upgraded version that would run under XP, and free! Unfortunately I can't seem to get indirect fire targetting to work. Trying to mark a target hex, using either the "B" hotkey or the button, the target icon does not show up. The guns do fire, but only on hex 0,0 in the upper left corner of the map regardless of where I try to target them.

Have tried re-installing the 8.20 game, and installing the 8.30 and 8.40 patches. Am I just missing something or is there some known problem with configuration or compatibility that needs to be fixed?

Any help or ideas appreciated.
Post #: 1
RE: Indirect Fire Target Problem - 3/23/2008 3:51:40 AM   
Alby


Posts: 4853
Joined: 4/29/2000
From: Greenwood, Indiana
Status: offline
delete your "steel prefs" file in your "save" folder, then try again


< Message edited by Alby -- 3/23/2008 3:52:08 AM >


_____________________________



(in reply to tuffgong)
Post #: 2
RE: Indirect Fire Target Problem - 3/23/2008 6:04:44 AM   
FlashfyreSP


Posts: 1193
Joined: 7/6/2002
From: Combat Information Center
Status: offline
When you have selected the hex you want targetted, are you clicking the little gold button for each artillery unit to plot the barrage?


_____________________________


(in reply to Alby)
Post #: 3
RE: Indirect Fire Target Problem - 3/23/2008 7:59:55 AM   
tuffgong

 

Posts: 5
Joined: 10/3/2001
From: here
Status: offline
Deleting the preferences file didn't help, though I did re-enter a mouse scroll delay since otherwise the map scrolls so fast it is uncontrollable.

Yes, I am selecting the gold bombard button as opposed to the smoke button etc. The guns fire, but the target is not set and seems to default to the 0,0 hex.

(in reply to FlashfyreSP)
Post #: 4
RE: Indirect Fire Target Problem - 3/23/2008 9:01:16 AM   
Goblin


Posts: 5547
Joined: 3/29/2002
From: Erie,Pa. USA
Status: offline
If you have not upgraded to 8.403, I recommend doing so. It fixed the insane scrolling speed in the arty menu, and may fix your problem also.


Goblin

_____________________________


(in reply to tuffgong)
Post #: 5
RE: Indirect Fire Target Problem - 4/12/2008 10:31:47 AM   
Punji

 

Posts: 1
Joined: 4/12/2008
Status: offline
I have the same problem as above. I run version 8.403 with enh dv 2008 under Vista 32. Till yet i delete the pref file and set the mech.exe in win98 compatility modus neither helps for me.

If i run with the mouse over the buttons in the bombard screen they become brighter....but if i click on the map to assign arty on a hex or make a pre plan target nothing happend. Also i cannot leave the bombard screen by clicking on the button...just with esc. I have a Logitech G9 mouse with the latest driver installed. It seems the mouse didnt respond in the bombard screen.

I hope for some help.

Btw...hi to the forum :)

(in reply to Goblin)
Post #: 6
RE: Indirect Fire Target Problem - 8/3/2008 3:56:26 AM   
lparkh


Posts: 426
Joined: 7/25/2004
Status: offline
Hi I am seeing the same problem and was all set to get back into SP. Without this looks pretty hopeless.
Same phenomenonn as described above. Fast machine with xp. I've set the scroll speed to a a reasonable level.

(in reply to Punji)
Post #: 7
RE: Indirect Fire Target Problem - 8/3/2008 4:58:07 AM   
lparkh


Posts: 426
Joined: 7/25/2004
Status: offline
Solved it! You have to click quickly a lot for the mouse click to register. Probably to do with speed of my machine. Hope this helps folks.

(also upped "live speed") not sure if that mattered

< Message edited by lparkh -- 8/3/2008 4:59:41 AM >

(in reply to lparkh)
Post #: 8
RE: Indirect Fire Target Problem - 8/8/2008 2:35:37 AM   
OG_Gleep

 

Posts: 308
Joined: 12/27/2002
Status: offline
Ya its quite frustrating, but it works.

(in reply to lparkh)
Post #: 9
RE: Indirect Fire Target Problem - 8/8/2008 3:15:28 AM   
JEB Davis


Posts: 442
Joined: 12/27/2005
From: Michigan, U.T.B.
Status: offline
You might want to try a free (12kb) program called "cpugrab.exe" which slows down your fast computer by simply taking up a user-controlled percentage of processor time.  It might help, just search the web for it, very simple to use.

_____________________________

Reduce SP:WaW slaughter, "Low Carnage":
Settings: 80Spot,80Hit,100R/R,XXXTQ,110TkT,150InfT,180AvSoft,130AvArm,150SOFire / Command & Ctrl ON / AutoRally OFF
Enhanced http://enhanced.freeforums.org
Depot https://www.tapatalk.com/groups/spwawdepot/

(in reply to OG_Gleep)
Post #: 10
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Steel Panthers World At War & Mega Campaigns >> SP:WaW Training Center >> Indirect Fire Target Problem Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.161