Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

setup problem

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empires in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> setup problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
setup problem - 3/13/2008 1:11:28 PM   
prurpnit


Posts: 23
Joined: 12/23/2007
Status: offline
whichever country i play with, I find it impossible to get out of the setup screen. I have read murat's tutorial, but it doesn't seem to help. I always get a message, when i press the phase advance button, that i must add more troops or remove a unit. if i remove an offending unit (usually an area is highlighted in red), another unit is highlighted.

This happens even if i place every available unit and factor on the boards. The problem seems insoluble-if I leave, for example austrian units off the board when playing austria, i am told that all units must be set up at initial setup. If i put them n the board, I don't have enough factors to ensure that empty corps are partially staffed. By way of example, austria has 4 fleets-3 light, i transport. The austrian player receives no transport factors, however, and only 2 light fleet points. The transport and one light fleet are therefore left as empty units.

can anyone help?
Post #: 1
RE: setup problem - 3/13/2008 1:47:22 PM   
eske

 

Posts: 258
Joined: 1/2/2008
Status: offline
You cannot set a corps or fleet counter on the board that is empty. You are asked to remove those.
But you must fill all your available forces in counters that are one the board. Select an empty corps counter on the board. Then doubleclick or click 'add forces to unit' button (bottom left window).

It is easy to forget forces of controlled minor free states. Check your national info window for any free states.
(For Austria that is only Venice, I think)

_____________________________

Alea iacta est

(in reply to prurpnit)
Post #: 2
RE: setup problem - 3/13/2008 1:49:03 PM   
fvianello


Posts: 536
Joined: 8/6/2002
From: Italy
Status: offline
I think you're maybe confusing fleets, corps and factors:

1. every nation has a fixed number of FACTORS (both land and naval) to setup
2. you may place as many CORPS and FLEETS as you like
3. you must place all FACTORS to finish setup
4. you cannot have empty CORPS or FLEETS on the map at the end of setup

for example, if you have 20inf factors to place, you can choose to put them in 1 single 20factors corps or split them in 2 10factors corps; the corps / fleets you don't use will be available to buy later in the game.
In any case, you must place all the 20 factors and have no empty corps or fleets on the map to exit setup.





_____________________________

H. Barca,
Surplus Consuls Dispatcher

(in reply to prurpnit)
Post #: 3
RE: setup problem - 3/13/2008 3:14:43 PM   
prurpnit


Posts: 23
Joined: 12/23/2007
Status: offline
thanks for this. I have used up all the factors for my troops. if i try to avoid stationing as fleet on the board, however, I get a message that I must place all units-thus forcing me to place empty fleet markers-has the game not loaded properly, perhaps?

(in reply to eske)
Post #: 4
RE: setup problem - 3/13/2008 3:17:40 PM   
prurpnit


Posts: 23
Joined: 12/23/2007
Status: offline
I think i've done all these things-but still can't escape setup. I check that all infantry, cavalry and guard/granadier factors are allocated. I place my fleets (i've tried all and less than all) but still get told i must place factors or remove units. could it be the game hasn't correctly loaded?

i take it i can leave depots in reserve (though I have tried working on basis that they must all be placed as well)

(in reply to fvianello)
Post #: 5
RE: setup problem - 3/13/2008 3:28:32 PM   
fvianello


Posts: 536
Joined: 8/6/2002
From: Italy
Status: offline
depots are ok, you don't need to place all of them.

AFAIK there are only two possibilities:

1. you didn't place all your factors (land and naval, minor countries included)
2. you placed some empty corps or fleet

click on an area of the nation you're playing and check in the lower left corner, you should see an indication of how many factors you still have to place; repeat for every minor nation you control.

_____________________________

H. Barca,
Surplus Consuls Dispatcher

(in reply to prurpnit)
Post #: 6
RE: setup problem - 3/13/2008 6:29:11 PM   
Murat


Posts: 803
Joined: 9/17/2003
From: South Carolina
Status: offline
Austria has 1 fleet to place and 2L that go in it. That seems to be your big hang up. You MUST place the 1Lt with the 2L factors. Do not place any other fleet counters and I think this will solve your problem. HanBarca (as usual) laid out some important things to note 4 posts up.

(in reply to fvianello)
Post #: 7
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empires in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> setup problem Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.171