Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

SPWAW Depot down

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Steel Panthers World At War & Mega Campaigns >> SPWAW Depot down Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
SPWAW Depot down - 2/6/2008 12:08:14 PM   
dutchiexx


Posts: 21
Joined: 11/4/2004
From: Netherlands
Status: offline
Does anybody know what's wrong at the Depot? I can't login since yesterday morning... Get a 'Network Error' everytime.

_____________________________

Post #: 1
RE: SPWAW Depot down - 2/6/2008 12:44:42 PM   
Whitmire

 

Posts: 86
Joined: 3/12/2006
Status: offline
Same here. I've been trying to get in for two days now.

(in reply to dutchiexx)
Post #: 2
RE: SPWAW Depot down - 2/6/2008 3:20:23 PM   
RobDee


Posts: 7
Joined: 2/6/2008
Status: offline
Yup...Depot has been FUBAR for at least the last 48.

-RD

< Message edited by RobDee -- 2/7/2008 5:01:58 PM >

(in reply to Whitmire)
Post #: 3
RE: SPWAW Depot down - 2/6/2008 7:05:59 PM   
tracer


Posts: 1865
Joined: 11/22/2000
From: New Smyrna Beach, FL USA
Status: offline
Our new host had a hardware failure. It seems the drive where the Depot was hosted went TU, and it wasn't in a RAID configuration (in an e-mail the owner sent to Bernie, he explained that its the only one not RAID'ed, and was 'scheduled' to be upgraded).

I'm hoping/guessing we'll be back up sometime today.

_____________________________

Jim NSB

(in reply to RobDee)
Post #: 4
RE: SPWAW Depot down - 2/6/2008 7:39:35 PM   
chief


Posts: 1660
Joined: 9/28/2000
From: Haines City FL, USA
Status: offline
Help !! I need a (SPwaw Depot) FIX, Badly........

_____________________________

"God Bless America and All the Young men and women who give their all to protect Her"....chief

(in reply to tracer)
Post #: 5
RE: SPWAW Depot down - 2/6/2008 8:19:39 PM   
tracer


Posts: 1865
Joined: 11/22/2000
From: New Smyrna Beach, FL USA
Status: offline

quote:

ORIGINAL: chief

Help !! I need a (SPwaw Depot) FIX, Badly........


You and me both!!

Here's some of the 'explanation' that B received from the company-owner:

quote:

This node was the only one not on RAID and, sadly, was going to make the
transition to RAID in less than a week... talk about bad timing. Our newest
node and the new de facto standard for all of our servers we provision is a
RAID 1+0 setup with 4 hard drives, which would have taken the failure we
experienced last night without issue and without any downtime.


He went on to mention other events that occurred in the 48 hours preceding the crash that explain the problems we were seeing before the site went down.

_____________________________

Jim NSB

(in reply to chief)
Post #: 6
RE: SPWAW Depot down - 2/6/2008 8:37:07 PM   
dutchiexx


Posts: 21
Joined: 11/4/2004
From: Netherlands
Status: offline
Let's cross our fingers then, that the Depot will be up and running shortly...

(in reply to tracer)
Post #: 7
RE: SPWAW Depot down - 2/6/2008 8:47:27 PM   
David Heath


Posts: 3274
Joined: 3/29/2000
From: Staten Island NY
Status: offline
Hi Guys

Please let Bernie know if there is anything we can do please let me know.  I hope the site back up shortly.

David



_____________________________


(in reply to dutchiexx)
Post #: 8
RE: SPWAW Depot down - 2/7/2008 12:05:11 AM   
Goblin


Posts: 5547
Joined: 3/29/2002
From: Erie,Pa. USA
Status: offline

quote:

ORIGINAL: David Heath

Hi Guys

Please let Bernie know if there is anything we can do please let me know.  I hope the site back up shortly.

David




Thanks David! Appreciate the well-wishes.


Goblin


_____________________________


(in reply to David Heath)
Post #: 9
RE: SPWAW Depot down - 2/7/2008 12:52:32 AM   
Bernie


Posts: 1773
Joined: 3/15/2002
From: Depot HQ - Virginia
Status: offline
It's pretty much what Jim said... we had a catastrophic HD failure about 11 PM EST on the 4th.

The good news is... we should be up again in about an hour or two. :)

This is an excerpt of a message I got from the hosting company about 3 PM today.

quote:

Fellow Geeks,


We are continuing work to get service restored to all VPS users on Node1 at this time. We expect service to be back online and operational within 4-6 hours. We are relocating the data from the old drive to the new drive at this time, after which service will be restored immediately.


We understand that this incident was unacceptable and for your trouble, we will be providing you a 1 month hosting credit on any accounts affected by this outage. This credit will automatically be applied and will be visible on your billing account within the next 72 hours.


Unfortunately, when dealing with technology, sometimes it will fail. We are very sorry for the trouble we have caused you and your website during this downtime. We understand that you went Geek to experience superior web hosting and, in the last two days, we have failed you. It’s hard for geeks to face a defeat, but we’ll overcome this hurdle and will continue building the best internet playground there is.


Over the last two days this server experienced a primary hard drive failure and a corrupted superblock on the drive containing account data. Normally, in our past experience, an uncomplicated restore of a failed drive is handled within only a couple of hours and service downtime is kept to a minimal. Unfortunately, nothing about this restore was normal or uncomplicated. Every time we saw progress, we also saw a setback, which was disheartening when we thought of all of the geeks affected by this. The biggest delay you’ve seen in restoration of service is waiting on us to safely recover the data from a corrupted drive. At this time, Geek Support has successfully recovered the data and is in the process of restoring your accounts and files to the server. We had to take our time with some of this delicate work because we wanted to ensure 100% restoration and we are sorry for the delay caused by this. In any incident such as this, there are always lessons to be learned… even by the most experienced of Geek Support system administrators. We take this incident very seriously and we’ve already implemented some changes to the way we manage account data and we’ll be implementing more to ensure the best possible safe haven for you and your website.


If you wish to discontinue your service with Geek Storage, please email billing@geekstorage.com and we’ll issue you a full refund of your hosting service. We hope that you’ll stay, but we understand if you need to leave. In the end, we only want what is best for you and your website.


In closing, we would like to extend our thanks for the patience and understanding you have had through this very trying time.


Regards,


Head Geeks
GeekStorage.com

(in reply to dutchiexx)
Post #: 10
RE: SPWAW Depot down - 2/7/2008 5:37:48 AM   
JEB Davis


Posts: 442
Joined: 12/27/2005
From: Michigan, U.T.B.
Status: offline
It's times like these that try men's spwaws.

_____________________________

Reduce SP:WaW slaughter, "Low Carnage":
Settings: 80Spot,80Hit,100R/R,XXXTQ,110TkT,150InfT,180AvSoft,130AvArm,150SOFire / Command & Ctrl ON / AutoRally OFF
Enhanced http://enhanced.freeforums.org
Depot https://www.tapatalk.com/groups/spwawdepot/

(in reply to Bernie)
Post #: 11
RE: SPWAW Depot down - 2/7/2008 2:56:00 PM   
Whitmire

 

Posts: 86
Joined: 3/12/2006
Status: offline
Nope. Still down. Perhaps it was a bit optimistic to think that it would work in a matter of hours...

(in reply to JEB Davis)
Post #: 12
RE: SPWAW Depot down - 2/7/2008 6:25:27 PM   
CrazyCanuck

 

Posts: 3
Joined: 12/11/2007
Status: offline
Well it can only get better. But it had to happen at a time that we are Snowed under in Muddy York.


(in reply to Whitmire)
Post #: 13
RE: SPWAW Depot down - 2/7/2008 10:33:33 PM   
sabrejack


Posts: 158
Joined: 9/9/2005
Status: offline
 My spwaw.com email address doesn't work anymore either (because of the downed server)... frustrating.


"WE HAVE A SERVER DOWN, I REPEAT, WE HAVE A SERVER DOWN! "

_____________________________


(in reply to CrazyCanuck)
Post #: 14
RE: SPWAW Depot down - 2/7/2008 11:16:01 PM   
tracer


Posts: 1865
Joined: 11/22/2000
From: New Smyrna Beach, FL USA
Status: offline
According to the support-forums at our host, they got the servers back up around 1:30PM EST:

quote:

We have service restored to almost everyone, however, there are going to be issues likely that have popped up for some. If you encounter anything, please let us know and we'll work to resolve it as quick as possible.

Some are still without service while we resolve an issue with python, however, it shouldn't be much longer until that is resolved.


_____________________________

Jim NSB

(in reply to sabrejack)
Post #: 15
RE: SPWAW Depot down - 2/8/2008 3:04:06 AM   
sabrejack


Posts: 158
Joined: 9/9/2005
Status: offline
I'm still not able to get onto the Depot site. Anyone else?



_____________________________


(in reply to tracer)
Post #: 16
RE: SPWAW Depot down - 2/8/2008 3:33:46 AM   
Alby


Posts: 4853
Joined: 4/29/2000
From: Greenwood, Indiana
Status: offline
Must be why Enhanced site is busy


_____________________________



(in reply to sabrejack)
Post #: 17
RE: SPWAW Depot down - 2/8/2008 1:11:07 PM   
Whitmire

 

Posts: 86
Joined: 3/12/2006
Status: offline
Grr. The site opened last night, but I couldn't access the forum. Insert a depressed "yay" here. Now it's down again. That deserves another "yay".

(in reply to Alby)
Post #: 18
RE: SPWAW Depot down - 2/8/2008 2:37:32 PM   
KAIMORG

 

Posts: 1
Joined: 4/19/2004
Status: offline
Large withdrawal symptoms, - smells a little fishy to me, new customers, placed on an old machine? - the only one NOT with 4 HD?
I need a fix,

(in reply to Whitmire)
Post #: 19
RE: SPWAW Depot down - 2/8/2008 3:01:02 PM   
CrazyCanuck

 

Posts: 3
Joined: 12/11/2007
Status: offline
As of 07:58 02/08/08 cannot get to site. Someone was talking about withdrawals

(in reply to dutchiexx)
Post #: 20
RE: SPWAW Depot down - 2/8/2008 4:26:32 PM   
Korpraali V


Posts: 659
Joined: 7/11/2005
From: Finland
Status: offline
Strong withdrawals...

_____________________________


(in reply to CrazyCanuck)
Post #: 21
RE: SPWAW Depot down - 2/10/2008 8:48:39 AM   
Korpraali V


Posts: 659
Joined: 7/11/2005
From: Finland
Status: offline
Up and down again...

< Message edited by Korpraali V -- 2/10/2008 8:49:15 AM >


_____________________________


(in reply to Korpraali V)
Post #: 22
RE: SPWAW Depot down - 2/11/2008 8:49:30 AM   
Whitmire

 

Posts: 86
Joined: 3/12/2006
Status: offline
Well, the site is up, but the forum is down.

(in reply to Korpraali V)
Post #: 23
RE: SPWAW Depot down - 2/11/2008 7:11:26 PM   
tracer


Posts: 1865
Joined: 11/22/2000
From: New Smyrna Beach, FL USA
Status: offline
Here's 'the latest' I have:

The Depot's current 'downtime' is truthfully explained in the message displayed: maintenance.

GeekStorgae contacted Bernie a little after midnight Saturday and asked him to close the forums so that they could move our account from its 'temporary location' and onto the brand-new server. When I noticed this and e-mailed him (~2:30AM), he explained the situation, and then asked if I could 're-start' the forums (once our host finished moving/configuring everything) since he and Cheri were driving to VA later Sunday morning. As it turned out, the move went quicker than expected and he was able to re-start it himself before he turned-in.

Then last night Bernie discovered a bunch of problems caused by files that were corrupted (and 'settings' that were changed) when our account was moved ...that thread about the 'flood control settings' involved one of these problems. The repairs required taking the forums offline, which he did early this AM ...part-way thru fixing things exhaustion set in (Bernie sleeps?!), and he packed it in for the night.

Here's his latest e-mail:
quote:

We had some problems with the name servers, and the IP address was still
pointing to the old server. I had to lock it down for a couple of hours
while that was changed and the database reuploded to the new server... then
all the file permissions went to hell in a handbasket because the new server
does not seem to like anything to be writable by the group, which is the
only way the forum uploads, avatars, etc can work. I think I trashed some
files trying to get it fixed (I'm exhausted) so I'm shutting down for the
night and I'll work on it tomorrow.


So, barring unforseen problems, I'd say "later today" is a good estimate .

_____________________________

Jim NSB

(in reply to Whitmire)
Post #: 24
RE: SPWAW Depot down - 2/11/2008 8:08:43 PM   
Korpraali V


Posts: 659
Joined: 7/11/2005
From: Finland
Status: offline



Up and running


_____________________________


(in reply to tracer)
Post #: 25
RE: SPWAW Depot down - 2/11/2008 8:33:04 PM   
tracer


Posts: 1865
Joined: 11/22/2000
From: New Smyrna Beach, FL USA
Status: offline

quote:

ORIGINAL: Korpraali V




Up and running



Hmmm ...I'm still getting the 'server unavailable' screen. Bernie must be in the process of making repairs and/or re-starting the site.

_____________________________

Jim NSB

(in reply to Korpraali V)
Post #: 26
RE: SPWAW Depot down - 2/11/2008 9:43:39 PM   
tracer


Posts: 1865
Joined: 11/22/2000
From: New Smyrna Beach, FL USA
Status: offline
OK, we back! 

_____________________________

Jim NSB

(in reply to tracer)
Post #: 27
RE: SPWAW Depot down - 2/12/2008 7:22:15 AM   
Bernie


Posts: 1773
Joined: 3/15/2002
From: Depot HQ - Virginia
Status: offline
Yup, we're 100% back now.  Sorry for the up-down-up routine, but when working with moving databases it helps if they aren't being added to at the time.

There's a full report posted online at the Depot in the General Discussion area.  In addition, the president of our new hosting company is now a member of the Depot, and willing to answer questions in public.  How's that for customer service?  :)



_____________________________


The bar & grill of the SP:WaW Community.

(in reply to tracer)
Post #: 28
RE: SPWAW Depot down - 2/12/2008 10:15:32 AM   
Whitmire

 

Posts: 86
Joined: 3/12/2006
Status: offline
[quote="Depot"]Sorry, but this forum is currently unavailable while we work on the servers. We may be down for just a few minutes, or as long as a couple of hours. Please try again later.[/quote]

(in reply to Bernie)
Post #: 29
RE: SPWAW Depot down - 2/12/2008 5:39:24 PM   
Bernie


Posts: 1773
Joined: 3/15/2002
From: Depot HQ - Virginia
Status: offline

quote:

ORIGINAL: Whitmire

[quote="Depot"]Sorry, but this forum is currently unavailable while we work on the servers. We may be down for just a few minutes, or as long as a couple of hours. Please try again later.



I suspect your ISP hasn't updated their DNS records and is still pointing at the old server. Try using just our new IP address 207.210.116.165 and see if that works. Just cut and paste that into your address bar and hit enter. It'll take you directly to the new server.

(in reply to Whitmire)
Post #: 30
Page:   [1] 2   next >   >>
All Forums >> [Current Games From Matrix.] >> [World War II] >> Steel Panthers World At War & Mega Campaigns >> SPWAW Depot down Page: [1] 2   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.156