Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Tin Soldiers Launch Issue.

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> Tin Soldiers Launch Issue. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Tin Soldiers Launch Issue. - 1/30/2008 6:25:26 AM   
David May

 

Posts: 5
Joined: 1/30/2008
Status: offline
I know others have had this problem and I know it's an old game, but I wonder if anyone knows any other workrounds ?

I can't get beyond the "Play" button on the menu page. All the other buttons work, but not the play button.

I have read all of the great comments about that particular problem for this game on the Forums and tech support FAQ's, I have tried all of the suggestions and workarounds including the patch that was produced to rectify the problem.

http://www.matrixgames.com/forums/tm.asp?m=848098
http://www.matrixgames.com/forums/tm.asp?m=847407

In addition I've tried reinstalling, I've tried installing directx 09c before running the game installation and that still gets no positive results.

I'd really appreciate some help. Thanks very much

Attached is the Dxdiag file and I have done a C&P on the Log File below

1/29/2008 7:26:50 PM: ******************** New Game *******************
1/29/2008 7:26:50 PM: Current Directory: C:\Matrix Games\Julius Caesar
1/29/2008 7:26:50 PM: OS Version: Microsoft Windows NT 5.0.2195.0
1/29/2008 7:26:51 PM: CodeBase: file:///C:/Matrix Games/Julius Caesar/TSJC.exe
1/29/2008 7:26:51 PM: Assembly Name: TSJC, Version=1.1.1.17785, Culture=neutral, PublicKeyToken=null
1/29/2008 7:26:53 PM: Assembly Name: Lib, Version=1.1.1.17779, Culture=neutral, PublicKeyToken=null
1/29/2008 7:26:53 PM: Graphics format: R5G6B5
1/29/2008 7:26:53 PM: DeviceIdentifier: d7b78e66-5272-11cf-dd61-1820a0c2cb35
WhqlLevel: 0
Revision: 2
SubSystemId: 1642001
DeviceId: 4402
VendorId: 32902
DriverVersion: 6.13.1.3196
DeviceName: \\.\DISPLAY1
Description: Intel(R) 82815 Graphics Controller
DriverName: i81xdnt5.dll

1/29/2008 7:26:53 PM: Manager Adapter value: 0
1/29/2008 7:26:53 PM: Failed Create device.
Error in the application.
-2005530516 (D3DERR_INVALIDCALL)
at Microsoft.DirectX.Direct3D.Device..ctor(Int32 adapter, DeviceType deviceType, Control renderWindow, CreateFlags behaviorFlags, PresentParameters[] presentationParameters)
at Lib.Rasterizer.Window3D.Init(Control renderControl, Int32 screenWidth, Int32 screenHeight, Boolean isWindowed)
1/29/2008 7:26:53 PM: HardwareVertexProcessing
1/29/2008 7:26:53 PM: MultiSampleQuality: 0
PresentationInterval: Immediate
FullScreenRefreshRateInHz: 60
PresentFlag: None
AutoDepthStencilFormat: D16
EnableAutoDepthStencil: True
Windowed: False
DeviceWindowHandle: 0
DeviceWindow:
SwapEffect: Discard
MultiSample: None
BackBufferCount: 1
BackBufferFormat: R5G6B5
BackBufferHeight: 768
BackBufferWidth: 1024
ForceNoMultiThreadedFlag: False

1/29/2008 7:26:53 PM: Create device.

1/29/2008 7:26:53 PM: SoftwareVertexProcessing
1/29/2008 7:26:53 PM: MultiSampleQuality: 0
PresentationInterval: Immediate
FullScreenRefreshRateInHz: 60
PresentFlag: None
AutoDepthStencilFormat: D16
EnableAutoDepthStencil: True
Windowed: False
DeviceWindowHandle: 0
DeviceWindow:
SwapEffect: Discard
MultiSample: None
BackBufferCount: 1
BackBufferFormat: R5G6B5
BackBufferHeight: 768
BackBufferWidth: 1024
ForceNoMultiThreadedFlag: False

1/29/2008 7:26:53 PM: Create Flags: SoftwareVertexProcessing
1/29/2008 7:26:53 PM: Device Type: Hardware
1/29/2008 7:26:53 PM: Error in the application.
-2005529767 (D3DXERR_INVALIDDATA)
at Microsoft.DirectX.Direct3D.Font..ctor(Device device, Font font)
at Lib.Rasterizer.FontCollection..ctor()
at Lib.Rasterizer.GraphicsHandler.Instantiate3D(Control renderControl, Int32 width, Int32 height, WindowMode windowMode, BitsPerPixel bitsPerPixel, Int32 frequency)
at MainClass..ctor(CommandLine commandLine)
at MainClass.Main(String[] args)
1/29/2008 7:26:53 PM:








Attachment (1)
Post #: 1
RE: Tin Soldiers Launch Issue. - 1/30/2008 2:14:11 PM   
Terl


Posts: 609
Joined: 6/1/2005
From: Charleston, WV
Status: offline
Have you updated your graphics drivers lately? They show a date of 7/23/2002. I would try updating those and give it a go again.

< Message edited by Terl -- 1/30/2008 2:15:38 PM >

(in reply to David May)
Post #: 2
RE: Tin Soldiers Launch Issue. - 1/30/2008 6:10:14 PM   
Erik Rutins

 

Posts: 36713
Joined: 3/28/2000
From: Vermont, USA
Status: online
I concur, your video driver is way out of date. Also, isn't Windows 2000 up to SP6 now or am I mis-remembering that (you are on SP4 from what I see). Your video card itself is a bit suspect too as it's an integrated card that doesn't fully support DirectX 9, but I think it should work with the Tin Soldiers games as long as you get the latest driver.

_____________________________

Erik Rutins
CEO, Matrix Games LLC




For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to Terl)
Post #: 3
RE: Tin Soldiers Launch Issue. - 2/1/2008 5:22:57 AM   
David May

 

Posts: 5
Joined: 1/30/2008
Status: offline
Issue resolved.

Thanks to the Tech team at Matrix.

I cannot speak highly enough of how hard these guys try to get you up and running.

Good gameing one and all!

(in reply to Erik Rutins)
Post #: 4
Page:   [1]
All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers >> Tin Soldiers Launch Issue. Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.715