Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

"Invalid ret" message during build

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empires in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> "Invalid ret" message during build Page: [1]
Login
Message << Older Topic   Newer Topic >>
"Invalid ret" message during build - 1/3/2008 7:42:51 PM   
gwheelock

 

Posts: 563
Joined: 12/27/2007
From: Coon Rapids, Minnesota
Status: offline
Did a "Build Land Forces" for Mecklenberg.
Selected "CANCLE" (didn't actually build anything)
Got message "Invalid ret from get_build_cost[0]"
Click OK; get message "ERROR INVALID RETURN FROM GET_BUILD_COST (XFER)"
See screen & data files.

Attachment (1)
Post #: 1
RE: "Invalid ret" message during build - 1/3/2008 7:43:56 PM   
gwheelock

 

Posts: 563
Joined: 12/27/2007
From: Coon Rapids, Minnesota
Status: offline
Here are the data files

Attachment (1)

(in reply to gwheelock)
Post #: 2
RE: "Invalid ret" message during build - 1/4/2008 6:34:32 PM   
Marshall Ellis


Posts: 5630
Joined: 10/2/2001
From: Dallas
Status: offline
This looks to be fixed in the 1.01 patch!



_____________________________

Thank you

Marshall Ellis
Outflank Strategy War Games



(in reply to gwheelock)
Post #: 3
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empires in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> "Invalid ret" message during build Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.182