Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Getting this error message

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [New Releases from Matrix Games] >> Empires in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> Getting this error message Page: [1]
Login
Message << Older Topic   Newer Topic >>
Getting this error message - 12/10/2007 5:39:01 AM   
Thresh

 

Posts: 393
Joined: 12/25/2006
From: KCMO
Status: offline
I am getting this error message every so often on the combat resolution page.

I click OK and everything works, but I have no idea why it's showing up.

Post #: 1
RE: Getting this error message - 12/10/2007 4:07:30 PM   
Marshall Ellis


Posts: 5630
Joined: 10/2/2001
From: Dallas
Status: offline
Can you tell me specifics of the battle?

What type (Field, assault)?
Exact nations / corps units involved?
Was one side the AI?

This would really help!



_____________________________

Thank you

Marshall Ellis
Outflank Strategy War Games



(in reply to Thresh)
Post #: 2
RE: Getting this error message - 12/10/2007 7:12:41 PM   
Thresh

 

Posts: 393
Joined: 12/25/2006
From: KCMO
Status: offline
Marshall,

It's been happening in all battles, but more predominately with trivial battles.

When I resume playing later today I'll keep better track and post them here.

Thanks,
Todd

(in reply to Marshall Ellis)
Post #: 3
RE: Getting this error message - 12/10/2007 10:54:35 PM   
jardail

 

Posts: 152
Joined: 11/28/2005
Status: offline
Marshall here's a bit more detail on this error, it seems to be happening most of the time when the AI attacks.

Me British
AI French
Condition:  At War
Murat and one corps attacked a british and cav corps in Naples
Received a white screen and the following error
Could not Rkey in TB_EIA_GET_NATION_COMBAT_MOD
Had to click "OK" approximately 20 times in order to get the error box to go away.
Once this was done, it seemed to proceed normally.

I would post a screen shot on what it looks like, but I don't know how to do that in here

(in reply to Thresh)
Post #: 4
RE: Getting this error message - 12/10/2007 11:27:18 PM   
Thresh

 

Posts: 393
Joined: 12/25/2006
From: KCMO
Status: offline
Marshall,

Could be something unrelated, but I didn't get this message until I installed the Indeo codec...

I'll keep on it.

Thanks,
Todd

(in reply to jardail)
Post #: 5
RE: Getting this error message - 12/10/2007 11:34:27 PM   
Marshall Ellis


Posts: 5630
Joined: 10/2/2001
From: Dallas
Status: offline
Hey guys:

If you have autosave_landcombat where this can be duplicated then please email it to me:
marshalle@matrixgames.com

Remember! Each save game has 2 files (GAMENAME.sav.dat and GAMENAME.sav).

_____________________________

Thank you

Marshall Ellis
Outflank Strategy War Games



(in reply to Thresh)
Post #: 6
RE: Getting this error message - 12/11/2007 5:11:24 AM   
Thresh

 

Posts: 393
Joined: 12/25/2006
From: KCMO
Status: offline
Marshall,

It's happened to me attacking and defending. Each time was either a Trivial combat or siege combat.

Thanks,
Todd

(in reply to Thresh)
Post #: 7
RE: Getting this error message - 12/11/2007 6:21:21 AM   
Thresh

 

Posts: 393
Joined: 12/25/2006
From: KCMO
Status: offline
Marshall,

In playing more turns, this error has only popped up in trivial combat and siege battles.

Thanks,
Todd

(in reply to Thresh)
Post #: 8
RE: Getting this error message - 12/11/2007 8:54:34 AM   
John Neal

 

Posts: 116
Joined: 8/29/2005
Status: offline
like i mentioned on another thread, might be related to some mouse clicking on the combat screen.

(in reply to Marshall Ellis)
Post #: 9
RE: Getting this error message - 12/11/2007 8:58:24 AM   
John Neal

 

Posts: 116
Joined: 8/29/2005
Status: offline

quote:

ORIGINAL: Thresh

Marshall,

In playing more turns, this error has only popped up in trivial combat and siege battles.

Thanks,
Todd


i think i will defer to the above point of view.

(in reply to Thresh)
Post #: 10
RE: Getting this error message - 12/15/2007 9:26:11 PM   
Bearcat2

 

Posts: 577
Joined: 2/14/2004
Status: offline
I have the same problem; usually when 1 side has 1 corp. I have gotten it as FRANCE vs Eng, Sp, Prus[I have played thru 5 years in a couple of games]
or Russia vs Tur. I went back and reloaded a sav file before this showed up and it will still show up- battle still works; but I don't think correctly.
I have had my Rus Cossack turn into the 1st Br Corp[unit info shows as a Cossack but camoflaged in a British corp and it won't move- can remove it and that solves that minor problem.
I also have a problem with siege battles; when I have at least 1 normal combat and a siege or sieges; and I click on the unit and that hasn't foraged, I get a normal siege report for each siege[sortie, no result, assault] When I have all siege attacks; it just skips from Land movement to diplomacy/Econ phase-irritating that I pay the support and it just skips over it. Also have the city garrison problem when I try to add to a garrison during reinforcement and I get the city counter showing the [10i/10m- size 2- with how many troops are in it] but can not add any more during reinforcement, and once it appears, you can not add to ANY city- same screen shows up-different for each size city with the correct city name-restarted game and THIS problem is fixed until it appears again- my guess on this one is improper key stroke-because of lag time in the game processing the info

WinXP Pro
AMD4200
2gigs RAM
over 200 gigs HD available
7800GT 512mb driver NVidia 6.14.10.9424 DX9c

(in reply to John Neal)
Post #: 11
RE: Getting this error message - 12/15/2007 10:30:20 PM   
Marshall Ellis


Posts: 5630
Joined: 10/2/2001
From: Dallas
Status: offline
We've got this fixed in the first patch.


_____________________________

Thank you

Marshall Ellis
Outflank Strategy War Games



(in reply to Bearcat2)
Post #: 12
Page:   [1]
All Forums >> [New Releases from Matrix Games] >> Empires in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> Getting this error message Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.244