Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Troubleshooting FAQ

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empires in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> Troubleshooting FAQ Page: [1]
Login
Message << Older Topic   Newer Topic >>
Troubleshooting FAQ - 12/6/2007 5:41:09 PM   
Erik Rutins

 

Posts: 33964
Joined: 3/28/2000
From: Vermont, USA
Status: offline
If you are experiencing issues with Empires in Arms, please read below and try these solutions before posting:

Installer hangs during installation

1. Some customers have reported installation issues if a USB device is attached. We have not been able to duplicate this, but removing USB devices seems to be a solution for those affect.

2. Some anti-virus programs interfere with installation. Please be sure to turn off ALL anti-virus software before running the installation again if you experience any installer issues.

3. We were able to duplicate one installer hang that involved a combination of two things. First, you have to have Adobe Photo Downloader installed and running (generally a small icon in your system tray). Second, you need to insert a USB device that launches its own U3 software. If this combination is in place, it can cause the installer to hang. Shutting down these two programs will allow your installation to complete without a hitch.

When game launches, initial screen has issues or options are blank

This seems to be a symptom of a variety of issues. Please try the below in order:

1. Update your video driver to the latest compatible version available directly from nVidia or ATI (or whoever your actual card manufacturer is). Do not rely on Windows Update or you system integrator for the latest drivers, those from the manufacturer are generally newer. Updating drivers has solved this issue for a number of customers.

2. Make sure your desktop DPI is set to 96. Settings other than 96 DPI can cause this issue.

3. Try running the game directly from its executable file in the game installation directory, rather than using the provided shortcuts or game menu.

4. Try the test executable in the pinned thread in this forum, following the instructions there to backup your original executable before trying it.

5. Using DxDiag, try turning off your DirectDraw Hardware Acceleration.

Intro Movie Does Not Play

Download and install this codec:

http://www.free-codecs.com/download/Indeo_Codec.htm

We are working to figure out and resolve these issues one by one. So far, trying the above steps has helped resolve the majority of reported issues and we hope to resolve them entirely in the first update after further investigation and testing.

Regards,

- Erik

< Message edited by Erik Rutins -- 1/4/2008 11:37:05 PM >


_____________________________

Erik Rutins
Director of Product Development


For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.
Post #: 1
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empires in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> Troubleshooting FAQ Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.102