Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

I can't play (2)

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empires in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> I can't play (2) Page: [1]
Login
Message << Older Topic   Newer Topic >>
I can't play (2) - 12/6/2007 8:13:19 AM   
Mikekiller16

 

Posts: 78
Joined: 12/29/2004
From: Barcelona, Spain
Status: offline

.... and this is screenshot of NEW GAME...

Any idea ?

Attachment (1)
Post #: 1
RE: I can't play (2) - 12/6/2007 1:46:15 PM   
Erik Rutins

 

Posts: 34576
Joined: 3/28/2000
From: Vermont, USA
Status: offline
Please try these:

1. Update to the latest video driver for your video card
2. Make sure your screen dpi is set to the normal 96 and not 120 or another setting
3. Try running the game directly from its executable in the installation folder
4. Try the test exe in the pinned thread in this forum

Please also post a DxDiag file for us.

Regards,

- Erik

_____________________________


Erik Rutins
Director of Product Development




For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to Mikekiller16)
Post #: 2
RE: I can't play (2) - 12/6/2007 2:33:57 PM   
Mikekiller16

 

Posts: 78
Joined: 12/29/2004
From: Barcelona, Spain
Status: offline
Tried all 4 points with same results.

DxDiag file attached

Attachment (1)

(in reply to Erik Rutins)
Post #: 3
RE: I can't play (2) - 12/6/2007 2:42:26 PM   
Erik Rutins

 

Posts: 34576
Joined: 3/28/2000
From: Vermont, USA
Status: offline
Mike,

Are you sure your video drivers are the latest? They are dated 2006, could you double check directly with the ATI site?

Regards,

- Erik

_____________________________


Erik Rutins
Director of Product Development




For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to Mikekiller16)
Post #: 4
RE: I can't play (2) - 12/6/2007 5:46:10 PM   
Mikekiller16

 

Posts: 78
Joined: 12/29/2004
From: Barcelona, Spain
Status: offline
That was !!!

I have found a more recent display driver and now works perfectly.

Thanks

Miguel

(in reply to Erik Rutins)
Post #: 5
RE: I can't play (2) - 12/6/2007 5:46:46 PM   
Erik Rutins

 

Posts: 34576
Joined: 3/28/2000
From: Vermont, USA
Status: offline
Excellent, enjoy! Could you tell me which version of the ATI driver worked fine for you?

_____________________________


Erik Rutins
Director of Product Development




For official support, please use our Help Desk: http://www.matrixgames.com/helpdesk/

Freedom is not Free.

(in reply to Mikekiller16)
Post #: 6
RE: I can't play (2) - 12/6/2007 6:44:58 PM   
Mikekiller16

 

Posts: 78
Joined: 12/29/2004
From: Barcelona, Spain
Status: offline
7-11-igp_xp32_dd_ccc_wdm_sb_gart_enu_54435 ; Catalyst exe file got directly from ATI support webpage (date of driver 07 Nov)

Miguel


(in reply to Erik Rutins)
Post #: 7
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empires in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support >> I can't play (2) Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.434