Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

Strange kinda firing loop ultimately leading to crash

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> John Tiller's Campaign Series >> John Tiller’s Campaign Series Support >> Strange kinda firing loop ultimately leading to crash Page: [1]
Login
Message << Older Topic   Newer Topic >>
Strange kinda firing loop ultimately leading to crash - 11/28/2007 12:44:12 PM   
sorrowman


Posts: 17
Joined: 11/28/2007
Status: offline
OK, so here's the deal. I've picked up the game the other day and set out to play an Eastern Front campaign called the Polish Tragedy on a regimental level. I used to play the game back in the day when Talonsoft released it so I'm still pretty mailiar with the basics of the game, tho it's been a good long while since I played it because I lost my East Front CD somewhere along the way. But anywayz, here I am I'm in the middle of my first battle and something strange happened.

At some point I sent a scoutcar ahead to see what enemy units might be waiting for me in the distance. At some point this scoutcar apparently ran into one or maybe multiple enemy units (can't see what's in the hex) that began firing on my scoutcar, but the thing is.....THEY WON'T STOP FIRING. I've been waiting for a good long while now, but some unit, or maybe multiple units (I can't tell for sure because the hex still appears to be empty, all I can see is enemy fire coming from it) kept firing on my scoutcar. The scoutcar isn't affected by the enemy fire, but they just keep on firing and firing. As though the games is in some kind of loop. Ultimately I had a CTD (crash to desktop) and that was it

Any clue as to what happened here, or what can be done to avoid it, or fix it when it occurs again? Needless to say this was a bit of a disappointing first experience with the re-release of this series, but hopefully someone can tell what is going on here and can be done to fix/avoid it.

THX in advance,

Sorrowman

EDIT:
After I made this topic I found an older thread about what appeared to be the same problem. Pointed to some temporary 1.02B patch that I found just now. Downloading it as we speak and gonna go and install it according to the instructions. Hope it will fix this issue for me as well.

< Message edited by sorrowman -- 11/28/2007 12:59:06 PM >


_____________________________

"Steamroller Action Crushing All....
Victim Is Your Name And You Shall Fall"
Post #: 1
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> John Tiller's Campaign Series >> John Tiller’s Campaign Series Support >> Strange kinda firing loop ultimately leading to crash Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.102