Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

new to game

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> John Tiller's Campaign Series >> new to game Page: [1]
Login
Message << Older Topic   Newer Topic >>
new to game - 8/9/2007 4:30:09 AM   
SLK7

 

Posts: 7
Joined: 3/11/2007
Status: offline
I just bought this game and loaded in fine...updated fine...tried to pick a scenario to play and error 486 comes up. I am running Vista. Any help would be great!!!

thanks slk
Post #: 1
RE: new to game - 8/9/2007 4:40:06 AM   
Jason Petho


Posts: 13432
Joined: 6/22/2004
From: Terrace, BC, Canada
Status: offline
Did you download the game into the "download" folder? Seems that if you are running Vista, it comes up with that 486 error if you didn't download the game into the proper download folder and run it from there.

I am not sure what or where that folder is, I am still using XP. Hopefully a Vista user will chime in.

Jason Petho

_____________________________


(in reply to SLK7)
Post #: 2
RE: new to game - 8/9/2007 5:05:02 AM   
cpdeyoung


Posts: 5068
Joined: 7/17/2007
From: South Carolina, USA
Status: online
I am running JTCS under Vista, and having no problems.

It installed in :

C:\Matrix Games\John Tiller's Campaign Series

Chuck

(in reply to Jason Petho)
Post #: 3
RE: new to game - 8/9/2007 5:29:48 AM   
SLK7

 

Posts: 7
Joined: 3/11/2007
Status: offline
Interesting Chuck....I installed the game in the same location, but error 486 comes up. Jason, I reinstalled it into the Vista download file, but the same error comes up when I try to play. I loaded carriers at war without saving it into the download file and it runs fine....must be a difference in the programing of the games. The game is supposed to be Vista compatible....I must be doing something wrong...Anyone else got any ideas? Thanks for help!!!

thanks slk

(in reply to SLK7)
Post #: 4
RE: new to game - 8/9/2007 5:43:36 AM   
Jason Petho


Posts: 13432
Joined: 6/22/2004
From: Terrace, BC, Canada
Status: offline
Found this:


quote:

ORIGINAL: thomas62

I have resolved the problem. Matrix assistance says me that the 486 error code was an error due to the password of the dowloading of the games and that the solution was to desactivate all vista security parameters ( firewall, users acces security and all others protection programms ). It fonctions very well and yet the show can go on....



Hope that helps

Jason Petho

_____________________________


(in reply to SLK7)
Post #: 5
RE: new to game - 8/9/2007 5:52:06 AM   
cpdeyoung


Posts: 5068
Joined: 7/17/2007
From: South Carolina, USA
Status: online
Dear SLK,

I don't know much about error 486. For grins, try going into your East Front folder and double clicking on "East Front.exe". Select a scenario and see if you get the "486"?

Chuck

(in reply to SLK7)
Post #: 6
RE: new to game - 8/10/2007 4:30:38 AM   
SLK7

 

Posts: 7
Joined: 3/11/2007
Status: offline
Well, I still have not been able to get the game running...I have contacted Matrix assistance for further help, but have not heard back yet...to me if the game is advertised to be compatible with Vista, why should I have to tinker with settings etc., to make the thing run? Anyway, thanks to Jason and Chuck for help.... sorry if I sound a little frustrated....

thanks slk

(in reply to SLK7)
Post #: 7
RE: new to game - 8/10/2007 4:38:39 AM   
Jason Petho


Posts: 13432
Joined: 6/22/2004
From: Terrace, BC, Canada
Status: offline
The game does run on Vista. As you have seen other Vista users are running it with no issues.

It is just a matter of pinpointing what your particular issue is.

Jason Petho

_____________________________


(in reply to SLK7)
Post #: 8
RE: new to game - 8/10/2007 6:11:44 AM   
cpdeyoung


Posts: 5068
Joined: 7/17/2007
From: South Carolina, USA
Status: online
Dear SLK,

Last night I wondered if you could load a scenario by going directly to the Exe; did you get to try this? The reason I wonder is a possible pathing problem.

Jason mentioned possible UAC and security concerns. Did you get a UAC (security) dialog during the install?

If you right click on Autorun.exe does the menu include a "Run as Administrator" choice? If it does not you may not be logged in with an administrative ID. If it does then try running as Administrator and see how that does.

Good luck,

Chuck

(in reply to Jason Petho)
Post #: 9
RE: new to game - 8/11/2007 4:25:59 AM   
SLK7

 

Posts: 7
Joined: 3/11/2007
Status: offline
Hi Chuck
Yes, I tried going to exe...same result (error 486). I did get a security dialog at the beginning of the install, asking if I wanted to proceed. That is a pretty typical occurance with Vista. I wonder what error 486 means? So far I have not heard back from Matrix support. I am open to any ideas...I am curious as to how your security features are configured...this gets back to what Jason found out earlier.

thanks slk

(in reply to cpdeyoung)
Post #: 10
RE: new to game - 8/11/2007 5:34:16 AM   
cpdeyoung


Posts: 5068
Joined: 7/17/2007
From: South Carolina, USA
Status: online
Dear SLK,

I looked at the thread (Thomas62) about his problem. It looks like the 486 is a Matrix internal error code, and I think it might be (WAG) an unlocking which did not occur properly of some files. I would restall the game, and I would make sure I ran as administrator when I installed. Once you get a proper install I think it will all be Ok. Do an uninstall, check the uninstall, then try a re-install.


Good luck!

Chuck

(in reply to SLK7)
Post #: 11
RE: new to game - 8/11/2007 11:59:27 PM   
SLK7

 

Posts: 7
Joined: 3/11/2007
Status: offline
Chuck
Thanks for your reply, it makes sense. I just recieved my hard copy in the mail, so I decided to forgo the digital download and try the cd. Installed the cd, tried to fire up a scenerio and wham.....up pops error 486!! So it seems that loading, uninstalling and reloading does not solve my problem. I wish Matrix support would respond to my problem...I contacted them on Aug 8th. Thats what the error says to do to solve the problem. They must have had other people with error 486 that have been solved.

thanks slk

(in reply to cpdeyoung)
Post #: 12
RE: new to game - 8/12/2007 12:03:10 AM   
Jason Petho


Posts: 13432
Joined: 6/22/2004
From: Terrace, BC, Canada
Status: offline

quote:

ORIGINAL: SLK7

Chuck
Thanks for your reply, it makes sense. I just recieved my hard copy in the mail, so I decided to forgo the digital download and try the cd. Installed the cd, tried to fire up a scenerio and wham.....up pops error 486!! So it seems that loading, uninstalling and reloading does not solve my problem. I wish Matrix support would respond to my problem...I contacted them on Aug 8th. Thats what the error says to do to solve the problem. They must have had other people with error 486 that have been solved.

thanks slk


The support email is hit and miss.

Try this instead erikr@matrixgames.com

Jason Petho


_____________________________


(in reply to SLK7)
Post #: 13
RE: new to game - 8/12/2007 3:40:41 AM   
SLK7

 

Posts: 7
Joined: 3/11/2007
Status: offline
Thanks Jason for the support address.....I have sent in my problem.....I will let you know what happens.

thanks slk

(in reply to Jason Petho)
Post #: 14
RE: new to game - 8/13/2007 12:27:09 AM   
SLK7

 

Posts: 7
Joined: 3/11/2007
Status: offline
Hurrah!! I was tinkering and the program will run if I run as administrator!! So far so good!!

thanks to all

slk

(in reply to SLK7)
Post #: 15
RE: new to game - 8/13/2007 12:35:46 AM   
Jason Petho


Posts: 13432
Joined: 6/22/2004
From: Terrace, BC, Canada
Status: offline
Excellent to hear, SLK7!

Happy Battling!

Jason Petho

_____________________________


(in reply to SLK7)
Post #: 16
RE: new to game - 8/16/2007 9:43:18 PM   
ab5000

 

Posts: 21
Joined: 8/7/2007
Status: offline
Hi SLK7, I've installed on Vista (64 no less), and haven't had any issues.   But my user has admin rights.   Wondering if your getting problems writing to the various directories the application is installed into becuase of user rights and permissions.

(in reply to Jason Petho)
Post #: 17
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> John Tiller's Campaign Series >> new to game Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.137