Matrix Games Forums

Forums  Register  Login  Photo Gallery  Member List  Search  Calendars  FAQ 

My Profile  Inbox  Address Book  My Subscription  My Forums  Log Out

BioEd Problems

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Current Games From Matrix.] >> [World War II] >> Norm Koger's The Operational Art Of War III >> TOAW III Support >> BioEd Problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
BioEd Problems - 3/2/2007 11:30:35 PM   
Dr. Foo


Posts: 666
Joined: 8/31/2004
From: Honolulu, Hawaii
Status: offline
Here is what I did where did I go wrong:

1. Opened TOAW III and clicked edit, saved scenario as Test.SCE: Check

2. Created Equipment Editor folder and placed in TOAW III graphics folder: Check

3. Installed BioEd in the Equipment Editor folder along with all COW files: Check

4. Created REG file (COW is not install on my PC) and double clicked, accepted REG changes: Check

5. Opened BioEd and loaded the V104COW300 exe: Check

6. Made additions to spare equipment (note I have used the bioed before with COW and had no problems) cycled through P1-8 and updated: Check

7. Exported as an XML named Test.xml to Equipment Editor folder: Check

8. Created a Test folder in the graphics folder: Check

9. Changed Test.xml to Test.eqp and placed it in the Test folder: Check

10. I have: a scenario named Test located in the Hypothetical folder and folder named Test in the graphics folder along with a eqp file named Test inside.

11. I opened Test.sce in edit and nothing no new spare equipment, nothing, where did I go wrong?

Thank you in advance for any help.



< Message edited by ralphtrick -- 3/3/2007 2:26:53 AM >


_____________________________

*Warning: Dr. Foo is not an actual doctor.
Do not accept or follow any medical advice*
Post #: 1
RE: BioEd Problems - 3/2/2007 11:56:30 PM   
JAMiAM

 

Posts: 6165
Joined: 2/8/2004
Status: offline
Rename test.eqp to Equipment.eqp and you should be golden.

(in reply to Dr. Foo)
Post #: 2
RE: BioEd Problems - 3/3/2007 12:03:02 AM   
JAMiAM

 

Posts: 6165
Joined: 2/8/2004
Status: offline
Of course, Bob's the resident expert on this, so he might spot something else...

(in reply to JAMiAM)
Post #: 3
RE: BioEd Problems - 3/3/2007 12:23:01 AM   
Dr. Foo


Posts: 666
Joined: 8/31/2004
From: Honolulu, Hawaii
Status: offline

quote:

ORIGINAL: JAMiAM

Of course, Bob's the resident expert on this, so he might spot something else...


I hope so because changing it to Equipment.eqp did not work either. I have followed the instruction to the letter and then tried some ideas of my own and nothing has worked.

Thanks for trying.


_____________________________

*Warning: Dr. Foo is not an actual doctor.
Do not accept or follow any medical advice*

(in reply to JAMiAM)
Post #: 4
RE: BioEd Problems - 3/3/2007 12:54:24 AM   
Dr. Foo


Posts: 666
Joined: 8/31/2004
From: Honolulu, Hawaii
Status: offline
OK looking at the BioEd Manual I noticed that the icon for the eqp generated from the BioEd is different than mine. Once I export the file as an XML file it is identified by its xml icon the regular eqp has the icon associated with an unknown application.

When I change the suffix the xml file remains as an xml icon and when I check properties it is listed as an eqp.xml. This must be the problem the file is not properly converting to a eqp file what should I do to correct this?


< Message edited by Dr. Foo -- 3/3/2007 1:11:29 AM >


_____________________________

*Warning: Dr. Foo is not an actual doctor.
Do not accept or follow any medical advice*

(in reply to Dr. Foo)
Post #: 5
RE: BioEd Problems - 3/3/2007 2:02:17 AM   
shunwick


Posts: 2462
Joined: 10/15/2006
Status: offline

quote:

ORIGINAL: Dr. Foo

When I change the suffix the xml file remains as an xml icon and when I check properties it is listed as an eqp.xml. This must be the problem the file is not properly converting to a eqp file what should I do to correct this?



It's a Windows problem. Well, it's not a problem as such but you need to do this:

Tools, Folder Options...\select the View tab\ then make sure that the Hide Extensions for Known File Types is unchecked

That will show you the file extensions and allow you to rename them.

Best wishes,


_____________________________

I love the smell of TOAW in the morning...

(in reply to Dr. Foo)
Post #: 6
RE: BioEd Problems - 3/3/2007 2:13:06 AM   
ralphtricky


Posts: 6684
Joined: 7/27/2003
From: Colorado Springs
Status: offline
Thanks Steve and Dr. Foo for the detail info. I've stickied this and made it a FAQ.

_____________________________

Ralph Trickey
TOAW IV Programmer
Blog: http://operationalwarfare.com
---
My comments are my own, and do not represent the views of any other person or entity. Nothing that I say should be construed in any way as a promise of anything.

(in reply to shunwick)
Post #: 7
RE: BioEd Problems - 3/3/2007 2:40:31 AM   
Dr. Foo


Posts: 666
Joined: 8/31/2004
From: Honolulu, Hawaii
Status: offline

quote:

ORIGINAL: shunwick


quote:

ORIGINAL: Dr. Foo

When I change the suffix the xml file remains as an xml icon and when I check properties it is listed as an eqp.xml. This must be the problem the file is not properly converting to a eqp file what should I do to correct this?



It's a Windows problem. Well, it's not a problem as such but you need to do this:

Tools, Folder Options...\select the View tab\ then make sure that the Hide Extensions for Known File Types is unchecked

That will show you the file extensions and allow you to rename them.

Best wishes,



Ding, ding, ding we have a winner. Yes, this worked, I did get a warning saying I was using the wrong eqp file but the new equipment was there in the force database.

Thank you!


_____________________________

*Warning: Dr. Foo is not an actual doctor.
Do not accept or follow any medical advice*

(in reply to shunwick)
Post #: 8
RE: BioEd Problems - 3/3/2007 3:25:56 AM   
ralphtricky


Posts: 6684
Joined: 7/27/2003
From: Colorado Springs
Status: offline

quote:

ORIGINAL: Dr. Foo


quote:

ORIGINAL: shunwick


quote:

ORIGINAL: Dr. Foo

When I change the suffix the xml file remains as an xml icon and when I check properties it is listed as an eqp.xml. This must be the problem the file is not properly converting to a eqp file what should I do to correct this?



It's a Windows problem. Well, it's not a problem as such but you need to do this:

Tools, Folder Options...\select the View tab\ then make sure that the Hide Extensions for Known File Types is unchecked

That will show you the file extensions and allow you to rename them.

Best wishes,



Ding, ding, ding we have a winner. Yes, this worked, I did get a warning saying I was using the wrong eqp file but the new equipment was there in the force database.

Thank you!


The first time you load/save in the editor that error will go away.

_____________________________

Ralph Trickey
TOAW IV Programmer
Blog: http://operationalwarfare.com
---
My comments are my own, and do not represent the views of any other person or entity. Nothing that I say should be construed in any way as a promise of anything.

(in reply to Dr. Foo)
Post #: 9
RE: BioEd Problems - 12/8/2007 1:29:32 AM   
Dr. Foo


Posts: 666
Joined: 8/31/2004
From: Honolulu, Hawaii
Status: offline
Here I go again!

I was using the BioEd with all its glory on my XP machine until that machine died. I went out and bought a new machine that ran Vista...I know, why oh why did I do that? Well let me tell you I regret it more than I can convey in this post.

TOAW III runs fine on Vista I have installed the latest patch. I have had no problems...until I tried to use the BioEd. I repeated the same procedures as I did to make it work on my XP machine but no luck I cannot get it to work. Is it a Vista problem? Does the BioEd only work with XP? Should I install COW? Am I doing something wrong?

Thank you.


< Message edited by Dr. Foo -- 12/8/2007 1:31:04 AM >


_____________________________

*Warning: Dr. Foo is not an actual doctor.
Do not accept or follow any medical advice*

(in reply to ralphtricky)
Post #: 10
RE: BioEd Problems - 12/8/2007 2:22:20 AM   
sPzAbt653


Posts: 9157
Joined: 5/3/2007
From: east coast, usa
Status: offline
I think COW has to be on that machine, or you have to make a file/registry change. It's explained in the 'How to Edit the Equipment Database' doc that comes in the manuals folder.

(in reply to Dr. Foo)
Post #: 11
RE: BioEd Problems - 12/8/2007 2:40:49 AM   
Dr. Foo


Posts: 666
Joined: 8/31/2004
From: Honolulu, Hawaii
Status: offline
I did create a reg file as per the instructions, I accepted changes and received a message stating reg was successfully changed and it did not work, the message I get states that BioEd cannot find the files. I will install COW and see if that makes a difference.

However, I ran the BioEd on my XP machine without COW installed.

_____________________________

*Warning: Dr. Foo is not an actual doctor.
Do not accept or follow any medical advice*

(in reply to sPzAbt653)
Post #: 12
RE: BioEd Problems - 12/8/2007 8:56:58 PM   
ColinWright

 

Posts: 2604
Joined: 10/13/2005
Status: offline
If installing ACOW is an option, things should go pretty smoothly. I've got Windows XP, and I've never had any difficulties.

_____________________________

I am not Charlie Hebdo

(in reply to Dr. Foo)
Post #: 13
RE: BioEd Problems - 12/11/2007 11:49:06 PM   
Dr. Foo


Posts: 666
Joined: 8/31/2004
From: Honolulu, Hawaii
Status: offline
I installed COW (luckily I have it) and that did the trick. So I can use BioEd with Vista. I may have done something wrong so this by no means indicates that the BioEd will not work with Vista if COW is not installed.

_____________________________

*Warning: Dr. Foo is not an actual doctor.
Do not accept or follow any medical advice*

(in reply to ColinWright)
Post #: 14
BioEd Re-Install Problem - 1/15/2008 10:19:28 PM   
vahauser


Posts: 1644
Joined: 10/1/2002
From: Texas
Status: offline
I recently re-formatted my hard drive and re-installed TOAW III.

However, now I can't get my BioEd to function properly.

I keep getting a bunch of errors when I try to run BioEd that say things like:
File Not Found: \Graphics\tiles_misc.bmp
File Not Found: \Graphics\equipment256.bmp
File Not Found: \Graphics\i00000g.bmp
And another 20 or so 'File Not Found' errors similar to the ones above

Anyway, I know those files are right there in my Graphics folder because I can see them.

What can I do to get my BioEd running again like it was before I re-formatted my hard drive and re-installed the game?

_____________________________


(in reply to Dr. Foo)
Post #: 15
RE: BioEd Re-Install Problem - 1/16/2008 5:52:54 AM   
sPzAbt653


Posts: 9157
Joined: 5/3/2007
From: east coast, usa
Status: offline
I started to reply but realized I was saying the same thing I said in post #11, so nevermind.

< Message edited by sPzAbt653 -- 1/16/2008 5:54:58 AM >

(in reply to vahauser)
Post #: 16
RE: BioEd Re-Install Problem - 1/12/2009 3:10:23 PM   
hellfirejet


Posts: 1052
Joined: 12/16/2008
From: Scotland
Status: offline
quote:

ORIGINAL: vahauser

I recently re-formatted my hard drive and re-installed TOAW III.

However, now I can't get my BioEd to function properly.

I keep getting a bunch of errors when I try to run BioEd that say things like:
File Not Found: \Graphics\tiles_misc.bmp
File Not Found: \Graphics\equipment256.bmp
File Not Found: \Graphics\i00000g.bmp
And another 20 or so 'File Not Found' errors similar to the ones above

Anyway, I know those files are right there in my Graphics folder because I can see them.

What can I do to get my BioEd running again like it was before I re-formatted my hard drive and re-installed the game?



Hello folks,
I just bought the software last night, I want to edit the equipment file. Can you tell me what file extension programme is required to open this file. I'm running Vista and I have the bioed install, I'm also running the most recent update of the game.

I have just wasted 2 days trying to resolve this problem, with ACOW AND BIOED Is it not possible in the future to have these configured in a patch for the game possibly. pissed off gamer here.

I'm interested in the naval side of gaming Napoleonic - present time, and want to create my own scenarios, if I can get the above editor to function on my system it would go along way in helping me attain this goal.



< Message edited by hellfirejet -- 1/13/2009 3:21:34 PM >


_____________________________

Regards,
Graham.

I'm not retreating, I'm attacking in a different direction! Lewis B. "Chesty" Puller

(in reply to vahauser)
Post #: 17
Page:   [1]
All Forums >> [Current Games From Matrix.] >> [World War II] >> Norm Koger's The Operational Art Of War III >> TOAW III Support >> BioEd Problems Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.147