RE: SPWaW Technical Issues (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Steel Panthers World At War & Mega Campaigns



Message


junk2drive -> RE: SPWaW Technical Issues (9/26/2008 5:32:26 AM)

Set p1 to Japan, p2 USMC, set arrow to USMC assaults Japan. Bought a Co of inf, auto deploy.

Seems to work OK.




Nihon Rikugun -> RE: SPWaW Technical Issues (9/26/2008 5:33:28 AM)

Bah, wtf is wrong with my game...damn it.[:@]




junk2drive -> RE: SPWaW Technical Issues (9/26/2008 5:35:19 AM)

XP or Vista? Are you installing and patching with Admin rights? Try without Enh installed?




Nihon Rikugun -> RE: SPWaW Technical Issues (9/26/2008 7:57:51 AM)

XP.  Should be admin, both vanilla and ENH are hosed.  I may have to redo this mother frakker again.




Pasubio79 -> RE: SPWaW Technical Issues (12/7/2008 4:58:31 PM)

I have the original version of SP and it does not run on Vista.  Does the SP General edition run on Vista? Thanks!




Alby -> RE: SPWaW Technical Issues (12/7/2008 5:07:00 PM)

what do you mean 'original sp'  the original Steel Panthers game?
those would not even run on my XP machine




Pasubio79 -> RE: SPWaW Technical Issues (12/7/2008 9:06:53 PM)

Yes, I realize this. However I would like to purchase the recent version because I miss and enjoy the game.  I am sure it has improved.  Thus I need to know if there are any problems running on Vista. Thank You once again.




Arctic Blast -> RE: SPWaW Technical Issues (12/7/2008 11:07:01 PM)

I'm running it on Vista just fine, Marrello. All I had to do was run it directly from the Mech.exe file, rather than the 'regular' startup.

Oh, and one other thing, Steel Panthers : World at War IS actually free, so you can download it and try it. If you really like it, you can purchase the Generals Edition, which comes with 4 Megacampaigns.




m10bob -> RE: SPWaW Technical Issues (2/12/2009 12:03:38 PM)

Good news, bad news......Recently I had to replace my trusty 6 yr old Dell(XP) with a HP(Vista)...The new baby comes with 4gig RAM which may be the reason I no longer have the annoying "color changes" caused after Windows '95.........Bad news is....the artillery orders screen orders problems which were fixed in a patch some time back seems to be back with a vengeance..I am using the latest Enhanced........Anybody else have this issue anymore?




Alby -> RE: SPWaW Technical Issues (2/12/2009 7:53:46 PM)


quote:

ORIGINAL: m10bob

Good news, bad news......Recently I had to replace my trusty 6 yr old Dell(XP) with a HP(Vista)...The new baby comes with 4gig RAM which may be the reason I no longer have the annoying "color changes" caused after Windows '95.........Bad news is....the artillery orders screen orders problems which were fixed in a patch some time back seems to be back with a vengeance..I am using the latest Enhanced........Anybody else have this issue anymore?

Man I want to upgrade my PC, but am so scared SPWAW wont run right with Vista....I usually get HP too
[:(]




JEB Davis -> RE: SPWaW Technical Issues (2/12/2009 10:32:50 PM)


quote:

ORIGINAL: Alby


quote:

ORIGINAL: m10bob

Good news, bad news......Recently I had to replace my trusty 6 yr old Dell(XP) with a HP(Vista)...The new baby comes with 4gig RAM which may be the reason I no longer have the annoying "color changes" caused after Windows '95.........Bad news is....the artillery orders screen orders problems which were fixed in a patch some time back seems to be back with a vengeance..I am using the latest Enhanced........Anybody else have this issue anymore?

Man I want to upgrade my PC, but am so scared SPWAW wont run right with Vista....I usually get HP too
[:(]

I'm almost ready to upgrade too, but I'm DEFINITELY going to get the "downgrade" to XP Pro with whatever I get. Velocity Micro offers it (and you get both Vista & XP discs), Dell offers it, probably others too.




planner 3 -> RE: SPWaW Technical Issues (2/13/2009 1:37:24 AM)

JEB Davis:  FWIW, my wife has a laptop with XP-PRO and when I was hospitalized I tried to install my copy(s) of SPwaw on it and I could not make it work. Just thought you'd like to know. It may have been a fluke. I personally take a copy (disc) with me and insist on seeing if it will load and run afore I buy any comp, it sounds wild but if anyone wants to sell you one they'll give you the opportunity.
I am an HP fan also. Wifes unit is an Avertec. Good Luck guy.




m10bob -> RE: SPWaW Technical Issues (2/13/2009 12:15:58 PM)


quote:

ORIGINAL: Alby


quote:

ORIGINAL: m10bob

Good news, bad news......Recently I had to replace my trusty 6 yr old Dell(XP) with a HP(Vista)...The new baby comes with 4gig RAM which may be the reason I no longer have the annoying "color changes" caused after Windows '95.........Bad news is....the artillery orders screen orders problems which were fixed in a patch some time back seems to be back with a vengeance..I am using the latest Enhanced........Anybody else have this issue anymore?

Man I want to upgrade my PC, but am so scared SPWAW wont run right with Vista....I usually get HP too
[:(]



Alby, I got the HP Pavilion at Best Buys for approx $600..500gig harddrive and 4gig RAM, and this version of VISTA makes SPWAW run better than it ever did,(with the exception of that annoying artillery delay..Ya gotta punch the order buttons a few times, like before the patch came out which fixed it), but in every other way, it is astounding....BTW, The HP is so powerful I can run 2 or other programs in the background at the same time!!!!!
For instance, I normally download maybe 4-7 classic war flicks simultaneously...no sweat, AND play music to boot!..(To answer your next question, no, that is not causing the arty orders screen problem, I tried SPWAW on its' own as well.....I might try to reload SPWAW from scratch, maybe the newest offering *missed* that particular patch??




planner 3 -> RE: SPWaW Technical Issues (2/13/2009 4:30:58 PM)

M10: just for S & G's.....one of the problems that caused the 'Y' key problem was running stuff in the background. No matter how much you give the "Old Girl" in memory she still wants all she can find. She hates to share, she's proud and vain, she's SP waw..........hehehe

planner 3 (aka Chief)




m10bob -> RE: SPWaW Technical Issues (2/13/2009 6:12:09 PM)


quote:

ORIGINAL: planner 3

M10: just for S & G's.....one of the problems that caused the 'Y' key problem was running stuff in the background. No matter how much you give the "Old Girl" in memory she still wants all she can find. She hates to share, she's proud and vain, she's SP waw..........hehehe

planner 3 (aka Chief)



Thanks Chief...Like I said...I tried it without the other stuff.




planner 3 -> RE: SPWaW Technical Issues (2/13/2009 11:38:36 PM)

m10 .....sri....I  missed that, good luck




JEB Davis -> RE: SPWaW Technical Issues (2/14/2009 6:44:29 AM)

Thanks Chief[:)]
BTW, I have installed SPWAW on a work computer, an older Dell Dimension 4800 running XP-Pro and it worked fine. Graphics cards can have lots to do with problems in the game too.

I really want to stay away from the Y-key crash, I use that key all the time when I play on my current desktop. But my laptop crashes when I use it.




planner 3 -> RE: SPWaW Technical Issues (2/14/2009 7:36:46 PM)

JEB:  Glad to hear your up and operating, got to have that SPwaw fix every day you know. " All's well that ends well "[:D][8D]




Alby -> RE: SPWaW Technical Issues (2/20/2009 2:06:58 AM)


quote:

ORIGINAL: m10bob


quote:

ORIGINAL: Alby


quote:

ORIGINAL: m10bob

Good news, bad news......Recently I had to replace my trusty 6 yr old Dell(XP) with a HP(Vista)...The new baby comes with 4gig RAM which may be the reason I no longer have the annoying "color changes" caused after Windows '95.........Bad news is....the artillery orders screen orders problems which were fixed in a patch some time back seems to be back with a vengeance..I am using the latest Enhanced........Anybody else have this issue anymore?

Man I want to upgrade my PC, but am so scared SPWAW wont run right with Vista....I usually get HP too
[:(]



Alby, I got the HP Pavilion at Best Buys for approx $600..500gig harddrive and 4gig RAM, and this version of VISTA makes SPWAW run better than it ever did,(with the exception of that annoying artillery delay..Ya gotta punch the order buttons a few times, like before the patch came out which fixed it), but in every other way, it is astounding....BTW, The HP is so powerful I can run 2 or other programs in the background at the same time!!!!!
For instance, I normally download maybe 4-7 classic war flicks simultaneously...no sweat, AND play music to boot!..(To answer your next question, no, that is not causing the arty orders screen problem, I tried SPWAW on its' own as well.....I might try to reload SPWAW from scratch, maybe the newest offering *missed* that particular patch??


maybe I will up grade then...thanks Bob




vOOdOO73 -> RE: SPWaW Technical Issues (2/23/2009 12:43:19 PM)

for that "Y key" issue, try to lower your video hardware acceleration setting. tested on nvidia gf7-9. ive been able to work around this one on various systems, without beeing forced to downgrade video drivers.




JEB Davis -> RE: SPWaW Technical Issues (2/24/2009 1:42:13 AM)


quote:

ORIGINAL: vOOdOO73

for that "Y key" issue, try to lower your video hardware acceleration setting. tested on nvidia gf7-9. ive been able to work around this one on various systems, without beeing forced to downgrade video drivers.


Thanks, that sounds worth trying. [:)]




m10bob -> RE: SPWaW Technical Issues (2/24/2009 12:26:43 PM)


quote:

ORIGINAL: JEB Davis


quote:

ORIGINAL: vOOdOO73

for that "Y key" issue, try to lower your video hardware acceleration setting. tested on nvidia gf7-9. ive been able to work around this one on various systems, without beeing forced to downgrade video drivers.


Thanks, that sounds worth trying. [:)]



On Vista, you can also "back grade" drivers, if that will help..Just go to the devices upgrade screen and that option is there as well.




trip 1509 -> RE: SPWaW Technical Issues (2/25/2009 12:02:56 AM)

I was forced to upgrade my machine recently and went for a HP with Vista like M10bob.  I have had no problems since getting Enh 2009 up and running.

Trip




Alby -> RE: SPWaW Technical Issues (2/25/2009 12:37:04 AM)


quote:

ORIGINAL: trip 1509

I was forced to upgrade my machine recently and went for a HP with Vista like M10bob. I have had no problems since getting Enh 2009 up and running.

Trip

Now I want new machine more than ever.....what model exactly there trip?




mb112074 -> RE: SPWaW Technical Issues (9/23/2009 4:52:41 PM)

Been playing SP:WAW for a few years now. It's worked on every PC I've owned. My desktop crashed and I got a Dell 2400 used to replace it (I'm waiting for Windows 7). I know it's XP SP2, 1 Gig RAM, NVidia card(not sure on specs), SP:WAW V8.40. I click on the desktop icon and go through the opening sequence, then the screen just goes black. I tried a direct shortcut to mech.exe and the screen goes black. Any ideas?




Alby -> RE: SPWaW Technical Issues (9/25/2009 5:23:26 PM)


quote:

ORIGINAL: mb112074

Been playing SP:WAW for a few years now. It's worked on every PC I've owned. My desktop crashed and I got a Dell 2400 used to replace it (I'm waiting for Windows 7). I know it's XP SP2, 1 Gig RAM, NVidia card(not sure on specs), SP:WAW V8.40. I click on the desktop icon and go through the opening sequence, then the screen just goes black. I tried a direct shortcut to mech.exe and the screen goes black. Any ideas?

had this porblem once, I believe I simply updated my video drivers, or rolled them back, one or the other.




demyansk -> RE: SPWaW Technical Issues (12/12/2009 3:39:35 AM)

My program is always different colors when I either click on the start icon or the mech file. I had this game working on my xp but now with the new machine and windows 7 i cant get it to display the correct colors. any help out there?

thanks dem




Alby -> RE: SPWaW Technical Issues (12/16/2009 3:44:22 PM)

Isnt there something about running in XP mode?




Goblin -> RE: SPWaW Technical Issues (12/16/2009 5:11:22 PM)

I like ala mode.




planner 3 -> RE: SPWaW Technical Issues (12/16/2009 8:48:19 PM)

Does Windoze 7 have a "Compatibility Mode" ? If so ....try it.




Page: <<   < prev  3 4 [5] 6 7   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
3.503418E-02