RE: SPWaW Technical Issues (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Steel Panthers World At War & Mega Campaigns



Message


Feldwebel Crin -> RE: SPWaW Technical Issues (12/29/2005 11:01:47 PM)

Hello. I first had this game last year but accidentally erased it. Now I've installed v8.2 again. When I start the game the opening plays right, up to the credits. When it gets to the menu, the sound shuts off in the game. I use headphones plugged straight into the computer. Also, at random times the game screen goes black, but it comes back up after a little bit and the screen repaints wherever something moves, like my mouse or tracers.




Deputy -> RE: SPWaW Technical Issues (12/29/2005 11:59:48 PM)

Feldwebel: You might want to do the update to version 8.3 and then 8.4. That may cure your problems. Make sue all the background stuff like anti-virus programs is shut off during gameplay.

Dep




KG Erwin -> RE: SPWaW Technical Issues (12/30/2005 12:10:59 AM)

Feldwebel, go back to the top of the thread. Many of the common issues have been resolved, so go through the list and try out the suggested solutions. If none of those work, then let us know.




Feldwebel Crin -> RE: SPWaW Technical Issues (12/30/2005 5:15:38 AM)

Okay. I tried all of the already posted solutions that were compatible. (I definitely do not have a state-of-the-art NVidia) Setting W98 compatibility to mech.exe just gave me an error box.

It's playable (though annoying), and it just may be a bad file. I think I will uninstall tommorrow and download the game from another site.




Major Destruction -> RE: SPWaW Technical Issues (12/30/2005 9:22:06 PM)

Assuming that you have saved the IP game and wish to resume from that saved turn.

You both need to have the same saved files on your save directory. The "host" player should save the turn then send the save files, zipped, to the "guest" player. The Guest player then extracts the files to his save directory.

Now you can resume the game.




Tyrson -> RE: SPWaW Technical Issues (12/31/2005 7:34:43 AM)

Cool thanks Major




brador -> RE: SPWaW Technical Issues (1/16/2006 5:48:04 PM)


quote:

ORIGINAL: KG Erwin


quote:

ORIGINAL: Alby

i KEEP LOSING..IS THAT A TECHNICAL ISSUE??
[8|]


Sounds like you have a short circuit somewhere, Alby... drink a few beers, and once you stop caring whether you win or lose, then everything should be fine. [;)]

Here Here!![sm=00000436.gif]




Halforc -> RE: SPWaW Technical Issues (2/19/2006 7:05:18 AM)

Im not sure if this counts as a technical issue or a bugged download, but I cant use artillery at all, I can enter bombardment but cant left click on the arty icons or place target hex, any ideas?

I played up until 2 years ago regularly then discovered lasersquad nemesis by the guys who did X-com games, but keep coming back to SPWaW.




Korpraali V -> RE: SPWaW Technical Issues (3/21/2006 7:32:50 AM)

quote:

ORIGINAL: Halforc

Im not sure if this counts as a technical issue or a bugged download, but I cant use artillery at all, I can enter bombardment but cant left click on the arty icons or place target hex, any ideas?

I played up until 2 years ago regularly then discovered lasersquad nemesis by the guys who did X-com games, but keep coming back to SPWaW.


Maybe you should try to download the game again. You probably already know when the artillery is in contact and when it isn't?




Riun T -> RE: SPWaW Technical Issues (3/21/2006 6:21:42 PM)

Going to repeat everything I can remember about keeping SPWAW going on my machine.
First I have a gygabyte board with AMD athlon 3.2 gig processer, MSI Ti 4200 vidiocard,Adigy 5.1 soundcard and whent from 512 to a gig of kingston RAM. running all this on WIN2000pro. Noticed fewer CTD's after adding the RAM,and try to keep the Monitor refresh rate lower then u might be using it with other stuff. I have to have it on 70mghrz for playing SP and turn it up to 85 for battlefield or any other newer applications.
I also have to have the Nvidia manager switch from a newer driver to an old Omega driver, if I don't the game is still playable but the colors are shot funky. makes it too hard on the eyes. AND one recent CTD discovery is that we should all check what automatic schedualed tasks and what time there happening. EG. had my windows updates set for 3:30 pm and with being layed off right now, didn't realize that with being able to play in the afternoons ratherthan being atr work the machine was using resoarces to update and crashing me according to this process. HOPE IT ALL HELPS.




Numdydar -> RE: SPWaW Technical Issues (5/27/2006 8:10:21 PM)

This is REALLY bad.

I downloaded the free version and patched to 8.40 and everything worked fine. So I added in my old version of Lost Victories and it would crash to desktop as soon as I clicked on a unit. I tried many different setting and spent several hours reading the forums without ANY success. The best I was able to do, was to use the 'N' key and could rotate through a couple of units before a CTD. Could NEVER move them or anything else though, just scroll through a couple of units.

So I said fine and purchased the General's edition. THE SAME THING HAPPENED!!!! In desperation, I dragged out my 5 year old laptop and installed the game on it and the same thing happened as well. Can ANYONE please help me as I am now out $68 for a game that will not work as advertised. I even patched it with the SPWaW beta patch, with no different results.

Please remember I have read all the forums I could find and could not find anything that address my issue. What can I do do to get Lost Victories to work. Otherwise I want my money back.





Alby -> RE: SPWaW Technical Issues (5/27/2006 8:54:53 PM)

turn off Command and Control in your prefeences screen
for some reason the megas CTD with it turned on.
The problem has not been found yet..

or another solution
just use ver 8.3 for your mega campaign games




Zap -> RE: SPWaW Technical Issues (7/25/2006 9:05:01 AM)

I used to have ctd's after 3/4 of game was played with version 8.3 and 8.4.

I have High end machine.

Since downloading enhanced version have not had the problem. Oh, I also changed my anti-virus program from Symantec to Avast. Was told that Symantec was a big memory hog. That could be the reason for the better game performance as well.




Zap -> RE: SPWaW Technical Issues (7/28/2006 5:55:40 AM)

Well I hoped that the problem was solved , today had a ctd in the Stalingrad Campaign. I need to look at one more possible issue from my side. How many programs I have coming up at start up. This may be the culprit.




Alby -> RE: SPWaW Technical Issues (7/28/2006 6:24:05 AM)

actually I think there is aproblem with that campaign.
dont recall what, you may have to do a search and find the threads about it.




deadcat -> RE: SPWaW Technical Issues (9/26/2006 12:57:28 PM)

quote:

ORIGINAL: theredcimmerian

I'm running 8.4 on XP Pro. The only crashes I've experienced are the Y key during combat (when I meant to hit the T key) and two times in the last 20 or so hours of playing time, the game crashed when a tank was being shot at. I don't know if it was a hit or not. I suspect it was about to be a hit. I have one of those new PCI E video cards and the older NVIDIA drivers do not work with it.

I get that one too. getting to see the result (allways a penetrating hit) before the crash. XP 32bit (on AMD64 with a Radeon X850 XT PE card, AGP).
i noticed it happening during late 1942/1943 (not sure), but never earlier, so i suspect it's somehow tied to a certain tank type.
i also get hangs when trying to select specific weapons with "1", "2" etc.
my workaround: save at the begin and end of every turn.




Alby -> RE: SPWaW Technical Issues (9/26/2006 4:16:42 PM)

you guys playing Enhanced or Standard SPwaw?




deadcat -> RE: SPWaW Technical Issues (9/26/2006 4:50:43 PM)

speaking for myself only, the "standard 8.4" version, as i haven't completly grasped what "enhanced" does and how it'd affect the "generals edition" which i plan to purchase next month.




Hobo55 -> Sound SPWAW General Edition (10/6/2006 6:47:50 PM)

My SPAW sound works fine giving music, and the sounds of battle etc. My question is on a campaign the sound for marches, speaches etc. does not come through. Any help appreciated.
e.g. Campaign Lost Victories- At the beginning of one of the scenarios the paragraph starts off " You are listening to the famous soldier song Panzergrenadieres" I just hear the regular SPAW music. All sound buttons turned on. I understand that some orders are given in both English and German. Excerps from Hitler speaches etc. Nothing.




Alby -> RE: SPWaW Technical Issues (10/6/2006 10:32:49 PM)

quote:

ORIGINAL: deadcat

speaking for myself only, the "standard 8.4" version, as i haven't completly grasped what "enhanced" does and how it'd affect the "generals edition" which i plan to purchase next month.

Enhanced is an update to spwaw more or less.
not 'official' from matrix, but trust me , it is an update.




Alby -> RE: Sound SPWAW General Edition (10/6/2006 10:33:33 PM)

quote:

ORIGINAL: Hobo5

My SPAW sound works fine giving music, and the sounds of battle etc. My question is on a campaign the sound for marches, speaches etc. does not come through. Any help appreciated.
e.g. Campaign Lost Victories- At the beginning of one of the scenarios the paragraph starts off " You are listening to the famous soldier song Panzergrenadieres" I just hear the regular SPAW music. All sound buttons turned on. I understand that some orders are given in both English and German. Excerps from Hitler speaches etc. Nothing.


I think there was a patch or something for that??
[&:]




RERomine -> RE: SPWaW Technical Issues (10/8/2006 9:55:58 PM)

How does a BA-10 with a 152.4mm M10 gun sound? I'm playing a campaign with the enhanced mod. I checked in the editor and found the BA-10 configured properly. The gun should be a 45mm 20K m32/38. This isn't the first such incident in the "Stalingrad Campaign". The other case was russian infantry units appeared as T-34/85 tanks. They could be hit with rifile fire, the tank would explode and then the infantry unit would appear. At no point did it appear it was an actual tank with riders.

Any thoughts?




chief -> RE: SPWaW Technical Issues (10/9/2006 2:47:12 AM)

Hobo (and others) send me a PM and sometime tonight I'll send you copies of my patches for MCLV, mind you they were designed for ver 7.1 but they should help some of your problems. I can't post them here but I can on a PM. They're 3 patches, one may be a dupe. Put them in with the oldest first etc.




Alby -> RE: SPWaW Technical Issues (10/9/2006 5:10:27 AM)

quote:

ORIGINAL: RERomine

How does a BA-10 with a 152.4mm M10 gun sound? I'm playing a campaign with the enhanced mod. I checked in the editor and found the BA-10 configured properly. The gun should be a 45mm 20K m32/38. This isn't the first such incident in the "Stalingrad Campaign". The other case was russian infantry units appeared as T-34/85 tanks. They could be hit with rifile fire, the tank would explode and then the infantry unit would appear. At no point did it appear it was an actual tank with riders.

Any thoughts?

any pre made scenario or campaign, not edited to play specifically with Enhanced will have crazy stuff like this
there are plenty of scenarios and campaigns edited specifically for enhanced at the spwaw depot.




Gloo -> RE: SPWaW Technical Issues (11/2/2006 3:25:49 AM)

Hi all.

Maybe I should share my recent experiments, related to technical issues while playing the latest version of the game (8.xx and Enhanced FV)? I run it on a WinXP SP2 system, with a SB Live Player (or Audigy 2) soundcard and an ATI Radeon 9800 Pro. I experienced continual CTD while using the "Y" shortcut, so I made some tests with the ATI drivers; here are the results. ALL and every 6.xx version of the ATI Catalyst drivers seem to produce the same CTD with that Y key (at least, on my machine)! I tried everything that's been released since 6.5 (including 6.6; 6.7; 6.8, and 6.9) to the latest 6.10, with the same results. So I downgraded to 5.1 and I now can run the game without any problem (that also freed a bunch of Ko and get rid of those useless RAM resident CLI managers). I also tried the 6.2 drivers for Win98 SE and haven't got any trouble either. Perhaps this bug is inherent to the WinXP 6.xx Catalyst drivers (I also tried to use these drivers without their GUI but had no improvement) OR to the SP2 updates? Hope these info will save time and nerves for the ones trying to find drivers that actually work with a config such as mine. The only drawback to this is that you'll have to decide, wether it's better to play WaW with that keyboard shorcut, gain a few bytes of free RAM, or do without the bugfixes and lose the other enhancements provided by the latest drivers from ATI (for many other games, like Oblivion)... ! If someone else has a better solution to this problem, please, speak out!
[&o]

Cheers.




RERomine -> RE: SPWaW Technical Issues (11/13/2006 7:29:59 PM)

Not sure if anyone has seen this one before or not...

When shifting fire of short ranged artillery, typically mortars but can be anything that can't fire the complete length of the map, range is calculated from the forward observer and NOT the firing unit.

Here is an example from my current game:

Forward observer, location (28,23), range to target hex 58
81mm mortar, location (48,33), range to target hex 42, weapon range 56
Target hex, location (83,19)

It would allow me to target one of my gold spots or the hex I wanted to shift to, but it wouldn't allow me to shift from my gold spot to the hex I wanted. I got a message saying the target was out of range. When I used one of my zero units (11 hexes from target) much closer to the gold spot and desired target hex as the observer, shifting fire works just fine. Neither the FO or the alternate observer had LOS to the target hex




Alby -> RE: SPWaW Technical Issues (11/14/2006 1:11:04 AM)


quote:

ORIGINAL: RERomine

Not sure if anyone has seen this one before or not...

When shifting fire of short ranged artillery, typically mortars but can be anything that can't fire the complete length of the map, range is calculated from the forward observer and NOT the firing unit.

Here is an example from my current game:

Forward observer, location (28,23), range to target hex 58
81mm mortar, location (48,33), range to target hex 42, weapon range 56
Target hex, location (83,19)

It would allow me to target one of my gold spots or the hex I wanted to shift to, but it wouldn't allow me to shift from my gold spot to the hex I wanted. I got a message saying the target was out of range. When I used one of my zero units (11 hexes from target) much closer to the gold spot and desired target hex as the observer, shifting fire works just fine. Neither the FO or the alternate observer had LOS to the target hex

Yes I have seen it before lots of times...kinda wierd




woofgm -> RE: SPWaW Technical Issues (11/22/2006 6:18:50 PM)

anyone ever have the game freeze up? I have had it quite a few times when playing the "Korea - Chosin" or something like that campain




Alby -> RE: SPWaW Technical Issues (11/28/2006 4:35:15 AM)

something I just tried and it really helps, not only my PC performance but also running the game
I went to Control panel, then to system, then to 'advanced and then "performance.
I set it for "best performance.
gets rid of alot of unnecessary windows "effects"
i did not know how much the Win XP "look" really slowed things down.

I cannot believe how fast my PC seems now.






teoleo -> RE: SPWaW Technical Issues (12/31/2006 2:03:44 PM)

Hi, sorry for my english:

I have this problem:

the colour of the game is "strange".... I have tried all..... Help me




Page: <<   < prev  1 [2] 3 4 5   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
3.515625E-02