PBEM and forum (Full Version)

All Forums >> [General] >> General Discussion



Message


ncc1701e -> PBEM and forum (8/29/2021 5:53:47 PM)

I have problems to upload my PBEM playing Warplan. And the Matrix forum is very slow.

Am I the only one to have these problems?

Thanks




dougo33 -> RE: PBEM and forum (8/29/2021 6:08:50 PM)

I am having the same issue with the forum for the last couple of days - loads forum main page slowly and switching into individual forums is extremely slow.




operating -> RE: PBEM and forum (8/29/2021 8:09:43 PM)

Same here: Having difficulty loading Matrix forums, extended wait times and error messages for a few days now. Did notice that Matrix icons being replaced with Slitherine icons at forums from launch bars..




loki100 -> RE: PBEM and forum (8/29/2021 9:18:36 PM)

endless problems, slow, time outs, odd error messages over the last 2 days,

tried different browsers and even different computers




z1812 -> RE: PBEM and forum (8/30/2021 12:03:47 AM)

I am having the same problems,




Erik Rutins -> RE: PBEM and forum (8/30/2021 12:25:15 AM)

Hi guys,

Our admin has been working on this together with our ISP through the day. It seems much better to me now, are you still seeing the same issues?

Regards,

- Erik




Aurelian -> RE: PBEM and forum (8/30/2021 12:40:37 AM)

Fine for me now.




operating -> RE: PBEM and forum (8/30/2021 1:29:29 AM)


quote:

ORIGINAL: Aurelian

Fine for me now.

Same here




Rebel Yell -> RE: PBEM and forum (8/30/2021 2:01:43 AM)

It's like a different forum from the past couple days at the moment.




dougo33 -> RE: PBEM and forum (8/30/2021 2:15:24 AM)

The forum is responding much quicker now.




z1812 -> RE: PBEM and forum (8/30/2021 2:53:02 AM)

Yes it seems normal now.




ncc1701e -> RE: PBEM and forum (8/30/2021 8:54:25 AM)

Yes, much better now. Thanks a lot




ElvisJJonesRambo -> RE: PBEM and forum (8/30/2021 11:43:27 AM)

The issues has been addressed.
Some updates made.
Working as expected.





ncc1701e -> RE: PBEM and forum (9/21/2021 4:12:20 PM)


quote:

ORIGINAL: Erik Rutins

Hi guys,

Our admin has been working on this together with our ISP through the day. It seems much better to me now, are you still seeing the same issues?

Regards,

- Erik



Hello Erik,

It was really better after your admin's intervention. But now, looks like it is coming back a little.

There is a thread about that here:
https://www.matrixgames.com/forums/tm.asp?m=5078041

I don't know if something is in the pipe.

Thanks




Erik Rutins -> RE: PBEM and forum (9/21/2021 4:47:51 PM)

Thanks, we're investigating further. We're also in the process of a complete forum overhaul, but that's taking longer than expected.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125