Start-up problem with Patch 1.00.12 (Full Version)

All Forums >> [New Releases from Matrix Games] >> WarPlan >> War Plan: Tech Support



Message


Uxbridge -> Start-up problem with Patch 1.00.12 (7/20/2021 10:59:02 AM)

Downloaded 1.00.12 yesterday, and encounter a small problem. When clicking on the WP-icon on the desktop, then "Play" close to the Desert Fox, the computer states "Error: Could not find indicated location", followed by the location path.

If I at that point click the "Check for updates" and let the system decide that I already have the latest version, I can then click Play again, and the game opens. But only if you don't exit the Matrix menu.

Just wanted to give notice of this if anyone else have the same problem.




ncc1701e -> RE: Start-up problem with Patch 1.00.12 (7/20/2021 11:16:45 AM)

Same problem here but since the patch has not been communicated, is it official?




Uxbridge -> RE: Start-up problem with Patch 1.00.12 (7/20/2021 11:44:37 AM)

No idea. Things have been a bit vague about that; some casual remarks in the odd thread and so on. I was under the impression that Alvaro had sent it to Matrix and that it was from there on in their hands. I tried last night simply by a passing impulse, finding to my surprise that patches for both Pacific and Europe were there.




ncc1701e -> RE: Start-up problem with Patch 1.00.12 (7/20/2021 3:56:34 PM)

To solve the problem, you need to:
1. Right click on the Warplan icon
2. Select Properties
3. Select Compatibility (hope this is how it is in English)
4. Select the radio button to run the program as Administrator
5. Save the settings.

On my setup, it now works.

[image]local://upfiles/46661/B352875B5F1D47CCB32925C1B86045B2.jpg[/image]




Uxbridge -> RE: Start-up problem with Patch 1.00.12 (7/20/2021 4:30:53 PM)

Yes, that solved it. Thanks.




AlvaroSousa -> RE: Start-up problem with Patch 1.00.12 (7/23/2021 5:52:24 PM)

It was supposed to do it automatically. It is an issue I asked on Unity with the game. I don't know why it does this.

Are both your user accounts Admins on the PC? Or just standard user?




Uxbridge -> RE: Start-up problem with Patch 1.00.12 (7/23/2021 6:38:19 PM)

Alas, I'm too ignorant of computer matters to answer, or even fully understand, your question. But the game works after NCC's suggestion, so if it's not a general problem it's fine by me.

Presently, I'm more annoyed by the problem in thread "Odd Shipyard Issue" in modding section, Europe, since that is keeping me from moving forward with the game.




canuckgamer -> RE: Start-up problem with Patch 1.00.12 (7/23/2021 11:53:10 PM)

After my friend and I applied the new update the Game Menu on the Desktop as a short cut does not start the game anymore. We get the same error message as indicated above. However moving the Quick Start icon to the desktop as a short cut does work.




Rockarpee -> RE: Start-up problem with Patch 1.00.12 (8/12/2021 6:35:06 AM)

Same Problem here BUT I deselected Run game as Administrator and now works fine. I have no idea why the opposite worked for me[&:]




AlvaroSousa -> RE: Start-up problem with Patch 1.00.12 (8/12/2021 11:14:32 AM)


quote:

ORIGINAL: Uxbridge

Alas, I'm too ignorant of computer matters to answer, or even fully understand, your question. But the game works after NCC's suggestion, so if it's not a general problem it's fine by me.

Presently, I'm more annoyed by the problem in thread "Odd Shipyard Issue" in modding section, Europe, since that is keeping me from moving forward with the game.


The shipyard issue is still there?




AlvaroSousa -> RE: Start-up problem with Patch 1.00.12 (8/12/2021 2:40:34 PM)

Apparently Matrix uploaded a new update to fix this issue. I was just made aware of it.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375