BOA BUG? (Full Version)

All Forums >> [New Releases from Matrix Games] >> WarPlan



Message


sillyflower -> BOA BUG? (6/14/2021 9:01:28 PM)

My subs don't move, are on convoy route but don't attack even though the route is showing as active. I have had it on quite a few occasions

[image]local://upfiles/35790/640E80BFC52D410B93401132B40CFF94.jpg[/image]

Is this a convoy route bug (showing traffic which doesn't exist) or is the problem with the subs? I suspect it's the former in which case the turned-off route needs to show 0 resouces as the LL route does.




Villain -> RE: BOA BUG? (6/14/2021 9:23:19 PM)

As your friendly Allied opponent I can confirm that I've turned off both the USA and UK Caribbean convoys... so it would appear to be displaying incorrectly.

edit: Im the allies.. too many games!




Nirosi -> RE: BOA BUG? (6/14/2021 9:51:55 PM)

Could the display bugs come from the fact that the US convoy on the same route there is still open (I assume it is), so if at least one is open on a route, it shows on display as "all open"?




Nirosi -> RE: BOA BUG? (6/14/2021 9:55:11 PM)

PS : Not sure if it helps, but I remember a similar bug quite a while ago (message is here somewhere) were I closed the Iron Ore Route for Germany, but it still showed open for the hexes between Narvik and Trondheim IIRC; but not South of that (or the other way around; but still same problem).




sillyflower -> RE: BOA BUG? (6/14/2021 10:13:00 PM)


quote:

ORIGINAL: Villain

As your friendly Allied opponent I can confirm that I've turned off both the USA and UK Caribbean convoys... so it would appear to be displaying incorrectly.

edit: Im the allies.. too many games!


The display error fits with with what another opponent has said. Odd how it works on arctic route but not the others.




Villain -> RE: BOA BUG? (6/15/2021 12:21:55 AM)

There's likely some setting that isn't working correctly when turning off and on convoy routes
I played around with turning off convoys as the Allies in a 39 hotseat game and turned them all off and back on... now the Axis see 0 everywhere and the Allies see the correct amount.

[image]local://upfiles/37697/E8E8F416A05D46C9BB3F097548EF10D3.jpg[/image]




AlvaroSousa -> RE: BOA BUG? (6/15/2021 2:53:24 PM)

You only see what you are shipping.

I think.




Villain -> RE: BOA BUG? (6/15/2021 8:53:21 PM)


When I play the Axis I'm relying on the Allied resource information on the route to know whether a route is
off and whether the allies are shipping resources to Canada, UK or the USSR.
My u-boat captains can hear the increased shipping traffic I suppose and would know to look elsewhere if a route wasn't open.

Also if my subs are damaged I don't want to risk a route that would give me two attacks and potentially more chance to lose a sub through damage.






[image]local://upfiles/37697/DF2427CB588E4687975FBEFA39767192.jpg[/image]




sillyflower -> RE: BOA BUG? (6/15/2021 9:01:08 PM)


quote:

ORIGINAL: AlvaroSousa

You only see what you are shipping.

I think.


But the arctic route usage is displayed for both sides to see, so I don't understand why other routes are different unless there's an error




ncc1701e -> RE: BOA BUG? (6/16/2021 8:57:51 PM)

Stupid question but is it logical Axis see the number of resources shipped? They have their own ultra?




sillyflower -> RE: BOA BUG? (6/20/2021 1:21:55 PM)

spies in ports and it would be well known if a major route was closed down or not.
I still don't know why arctic route usage or not is shown, but not elsewhere except sporadically




ncc1701e -> RE: BOA BUG? (6/21/2021 4:29:21 PM)


quote:

ORIGINAL: sillyflower

spies in ports and it would be well known if a major route was closed down or not.


Right




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.046875