Veteran Mod giving error (Full Version)

All Forums >> [New Releases from Matrix Games] >> Close Combat The Bloody First >> Close Combat: The Bloody First - Tech Support Forum



Message


Hailstone -> Veteran Mod giving error (5/28/2021 4:52:19 PM)

Hello. When selecting the Veteran Mod from the main screen it
instantly gives a fatal error. The Veteran Normandy Mod works fine.
Any known fix? Screenshot attached. Thanks.



[image]local://upfiles/53428/FA123D0606CF42A39E8D0C96E67DB45D.jpg[/image]




PipFromSlitherine -> RE: Veteran Mod giving error (5/28/2021 8:48:05 PM)

Please post the contents of the error.log file in Documents/My Games/CloseCombatTheBloodyFirst immediately after the crash.

I would also check that the mod has downloaded correctly, perhaps by deleting and redownloading.

Cheers

Pip




SteveMcClaire -> RE: Veteran Mod giving error (5/29/2021 2:40:05 AM)

Also "VETERAN NORMANDY" is the version of the mod downloaded from the Slitherine repository.

I assume 'Veteran' is a version you yourself added? Possibly an earlier version of the mod? If so you can delete the whole folder 'Veteran' from your Windows documents folder under My Games\CloseCombatTheBloodyFirst\Mods\ folder to remove it.




Hailstone -> RE: Veteran Mod giving error (5/30/2021 6:42:24 PM)

PipFromSlitherine and SteveMcClaire, I was not aware the Veteran mod was an earlier version of the Veteran Normandy Mod so I did as you suggested and removed it. All good now. Thank you.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375