email error ? (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Steel Panthers World At War & Mega Campaigns



Message


steel -> email error ? (7/12/2001 10:40:00 PM)

My friend and i have v6.01 and we have email game going on. I get error message "security violation player 2 oob files not found" What that is meaning ? Is there somebody have a same troubles. Steel :(




Resisti -> (7/12/2001 11:06:00 PM)

Are you sure you both correctly upgraded? I read already few posts abt people who had upgraded in a different folder than the original one,and therefore still playin with the older version,without knowing it. Check out the version number on the spwaw main menu..




Mark Ezra -> (7/12/2001 11:33:00 PM)

It sound like you may be looking at the file you sent your opponent. Do you zip files and send? If so check his last zip to you. You may not have opened it properly. If you go to the Email file and see a new file folder named as his/hers last zip file that means you need to un zip it to the Email file directly. A way to avoid hassels and confusion is for both you and your opponent to install the PBEM program. It works great and can be BL'd from the SPWAW download area. If I'm wrong about the zipping, please provide a bit more info as to your method and I try to help more.




steel -> (7/12/2001 11:43:00 PM)

It was a right turn what i zipped. i tell my update method: First full version 5.01-->5.2-->6.0-->6.01 and my email opponent update method was: first full version 5.01-->5.2-->5.3-->6.0-->6.01 And each install reboot. Both of as menu shows v6.1




Paul Vebber -> (7/12/2001 11:52:00 PM)

If you upgrade in the middle of a game you will get the OOB error becasue the OOBs do not match what you started with. You can ignore this and continue on with your game. If you change you OOBs in any way Even just open and save with out doing anything, you will get that warning. It could mean one of you did not upgrade correctly and a patch was installed in a "nested" folder with the same name as teh main folder (usually Steel Panthers World at War)




steel -> (7/13/2001 12:03:00 AM)

"If you upgrade in the middle of a game you will get the OOB error becasue the OOBs do not match what you started with. You can ignore this and continue on with your game." We both update game first and then start email battle. "If you change you OOBs in any way Even just open and save with out doing anything, you will get that warning". Did you mean oob editor or just SPWAW folder where "oobs" are. "It could mean one of you did not upgrade correctly and a patch was installed in a "nested" folder with the same name as teh main folder (usually Steel Panthers World at War)" I am sure that not happen, but i check. Steel




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0390625