No Deployment (Full Version)

All Forums >> [New Releases from Matrix Games] >> WarPlan >> War Plan: Tech Support



Message


Chosin51 -> No Deployment (4/26/2021 3:37:43 PM)

Just started a new game - first time on the latest version and I am unable to deploy any new units. Deployment button is lit up at the top of the screen but clicking on a ready unit doesn't result in any hexes for deployment being highlighted.

Regards

Steve




AlvaroSousa -> RE: No Deployment (4/26/2021 5:00:32 PM)

You need to hit the "deploy" button on the lower right of the deploy screen. Then it will light up the hexes and you can deploy the unit.

I just opened a 1939 new game with the latest version and it works fine.




stjeand -> RE: No Deployment (4/26/2021 6:41:51 PM)

Also there was a bug that would randomly hit where it would not allow you to deploy until you moved to another window.
I suspect you did that but just mentioning it.

I still get it but very rarely.




AlvaroSousa -> RE: No Deployment (4/27/2021 1:07:19 PM)

There was some menu bug like that. I don't remember if I found it or not.




Chosin51 -> RE: No Deployment (4/27/2021 1:50:48 PM)

Thanks, the button was obscured by the terrain information panel. I would send you a screen shot but apparently the image is too large.

Regards

Steve





AlvaroSousa -> RE: No Deployment (4/27/2021 5:25:08 PM)

You can move the panel. There is a grip on the left side.




Chosin51 -> RE: No Deployment (4/28/2021 1:15:00 PM)

Thanks for the tip.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125