Need help with issue with North Africa 1941 Campaign map (Full Version)

All Forums >> [New Releases from Matrix Games] >> WarPlan >> MODS and Scenarios



Message


Rick2020 -> Need help with issue with North Africa 1941 Campaign map (3/28/2021 8:55:20 PM)

Hi,
I have the latest upgrade with WarPlan and I then downloaded and installed PanzerMike's very wonderful map mod 7 to all the campaign folders as instructed. Everything is working just fine with all the campaign (maps and units) except for the North Africa 1941 Campaign map where instead of a city/town appearing on the map, some kind of odd brown oval appears in its place.

This odd brown oval does not appear anywhere on any of the other campaign maps. Just the North Africa 1941 Campaign map. It appears with the stock units or the ones I like from PanzerMike.

If anyone has any suggestions, I'd be very grateful to see them. Dang. I tried to upload an image, but Matrix won't let me.

Cheers,
Rick




Rick2020 -> RE: Need help with issue with North Africa 1941 Campaign map (3/28/2021 9:57:58 PM)

OK. I'll try and get another three posted in order to qualify to upload an image.




Rick2020 -> RE: Need help with issue with North Africa 1941 Campaign map (3/28/2021 10:01:17 PM)

Here is number two of three. (I hope this works.)




AlvaroSousa -> RE: Need help with issue with North Africa 1941 Campaign map (3/28/2021 11:32:24 PM)

Post a screen shot. The moddable images are current. If he hasn't kept upto date on it.....




Rick2020 -> RE: Need help with issue with North Africa 1941 Campaign map (3/28/2021 11:59:06 PM)

Yes, sir. I'm logged in and I have a .jpg ready, but its odd that the option to upload it isn't available any longer below this box where I am typing. I will keep trying though.




Rick2020 -> RE: Need help with issue with North Africa 1941 Campaign map (3/29/2021 12:36:52 AM)

Okay. Here goes nuttin.

[image]local://upfiles/73786/96554AE724F4485AB112F6D8105D18AF.jpg[/image]




Rick2020 -> RE: Need help with issue with North Africa 1941 Campaign map (4/4/2021 6:01:59 PM)

It is supply depots that are receiving the brown ovals. Another thing is that the map is to a different scale than what North Africa is represented as, in the main 1939 map (or any of the other campaign maps).

Since very few have replied, I want to say that found a workaround for this North Africa 1941 Campaign map issue. Panzer Mike never replied to my PM. (I hope that he is healthy and safe.)

I simply reverted back to the "stock" map that comes with WarPlan (just for the North Africa 1941 campaign map) and I kept my selected PanzerMike's Unit Mod 6 units (because I just love those round air units.)

Once I did that, Everything was just fine.

So, I'd like to thank everyone who came by who were hoping to help me.
Cheers,
Rick




AlvaroSousa -> RE: Need help with issue with North Africa 1941 Campaign map (4/5/2021 12:20:50 PM)

I updated the middle images you can pull them and fill in what's missing




Rick2020 -> RE: Need help with issue with North Africa 1941 Campaign map (4/5/2021 10:31:39 PM)


quote:

ORIGINAL: AlvaroSousa

I updated the middle images you can pull them and fill in what's missing

Please forgive me if I am old fashioned. I do not understand. Pull them from where? Has WarPlan 1.00.10 been updated to include them or should I go back to PanzerMike's Dropbox and try again?
Cheers,
Rick




Rick2020 -> RE: Need help with issue with North Africa 1941 Campaign map (4/6/2021 10:44:54 PM)

I think you mean that I can re download 1.00.10 and it should work. Cool. Thanks.




Rick2020 -> RE: Need help with issue with North Africa 1941 Campaign map (4/10/2021 3:54:56 PM)

No reply. 1.00.10 was not updated. Okee Dokee. I give up. I guess I'll just wait for the next official update.




Rick2020 -> RE: Need help with issue with North Africa 1941 Campaign map (4/11/2021 2:55:58 AM)

Okay, I believe that I've found them. Thank you Alvaro!
Cheers,
Rick




AlvaroSousa -> RE: Need help with issue with North Africa 1941 Campaign map (4/16/2021 9:47:38 PM)

Welcome. I meant missing not middle above. I was speech to texting when I wrote that.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
3.515625E-02