Device upgrade problem (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition


Randy Stead -> Device upgrade problem (2/21/2021 7:24:18 PM)

I am in early November 1942 and having trouble getting the Australian infantry brigades to swap out militia for 1942 squads. On New Guinea three units were able to successfully upgrade, but the units in Sydney refuse to upgrade, no matter what I do. I have Australia Command HQ in Sydney with them. SWPAC is also there. Supply at Sydney is 31821. I have had the 1st Brigade at rest, upgrade allowed, no replacements as it is at 100% TOE.

Never had this problem until now, other than being in a location where there was not enough supply. That should not be a problem this time.


Ambassador -> RE: Device upgrade problem (2/21/2021 7:31:30 PM)

Pardon the stupid question, but do you have enough upgraded squads ?

Platoonist -> RE: Device upgrade problem (2/21/2021 7:31:47 PM)

What do your pools look like for the equipment needed for the upgrade?

RangerJoe -> RE: Device upgrade problem (2/21/2021 7:33:01 PM)

How many of the needed devices are in the pool? Are there enough?

I also see bases that apparently need more supplies, maybe the supplies move out, then the upgrade is attempted with insufficient supplies, than more supplies are added. Stockpile supplies for one turn and see what happens.

Nomad -> RE: Device upgrade problem (2/21/2021 7:42:16 PM)

Not enough supply. You need to have twice as much as required and the orange supply display shows you have more than the required amount but less than twice as much as required.

Ian R -> RE: Device upgrade problem (2/22/2021 12:42:38 AM)


ORIGINAL: Ambassador

Pardon the stupid question, but do you have enough upgraded squads ?

The "=" sign means that there are sufficient in the pool.

stretch -> RE: Device upgrade problem (2/22/2021 12:47:07 AM)

I think maybe the issue in this one particular screenshot is that replacements are off, I thought they needed to be on for an upgrade to happen.

I think that rest mode is only needed for TOE upgrades, devices will upgrade in combat mode.

Randy Stead -> RE: Device upgrade problem (2/22/2021 12:57:10 AM)

I tried to reply earlier this evening but the forum software gave me an error code. I copied and pasted my text; this is what I tried to post earlier:

Thanks for the advice, guys. I got the supply up to over double to allow a buffer for the upgrade and now they are daisy chaining the militia squads out and '42 squads in. My problem at Sydney was a bunch of air units training every turn. They suck the supply down. Last time I had run the well dry up at Townsville, so this time Sydney is my main training ground for air and ground units until I have enough points to buy them out, move them to Townsville and load them onto transports.

Page: [1]

Valid CSS!

Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI