Line of Sight tool - FPS drops (Full Version)

All Forums >> [New Releases from Matrix Games] >> Close Combat The Bloody First



Message


Zloba -> Line of Sight tool - FPS drops (12/27/2020 6:14:55 PM)

Hello everyone,

so when i use LOS tool by pressing [CTRL] key my FPS are droping very fast. It looks like it's map depended and no settings in the options menu has an impact on it. I've tried loading multiple maps from different campaigns. On Normandy maps it drops to around 11-16 FPS, Sicily maps around 55 and Tunisia 40-50. I've tried turning down every setting in the options menu (even turned down the resolution to HD) and restarting the game, but nothing helped. I was trying to google this problem to no avail. Am i the only one? My specs below:

i5 6600K (non-OC)
16GB RAM
GTX 1060 6GB
Windows 10 Pro 64-bit

Game runs on SSD in 1920x1080 res. with every possible graphics option turned to max (AA and Shadows - one of these options are always set to the 2nd max), stable 60 FPS. Just using the LOS tool drops the frames




Zloba -> RE: Line of Sight tool - FPS drops (12/28/2020 4:04:58 PM)

Am i really the only one?




SteveMcClaire -> RE: Line of Sight tool - FPS drops (12/28/2020 4:46:09 PM)

The LOS shading tool is somewhat GPU intensive (it is done via a shader.) That said, I haven't heard many reports of significant issues with frame rate loss while using it. You might check for an updated video driver to see if that's the issue.

The first thing I would do is turn off 'High Quality LOS' if you have not already. You need to restart the game after changing this option before it will take effect.

You could also try turning off the ground clutter, shadows, and antialiasing if you haven't tried that already.




Zloba -> RE: Line of Sight tool - FPS drops (12/29/2020 9:49:04 AM)

Yes, i turned off HQ LOS, Ground clutter, AA, Shadows and even changed the resolution to 720p + restarted the game. It didn't help a bit. I'll try updating the video driver but i'm not sure if that will be the issue. Currently have driver from 08/2020 installed.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
2.734375E-02