Patch version mismatch? Do this. (Full Version)

All Forums >> [New Releases from Matrix Games] >> Shadow Empire >> Tech Support



Message


Shards -> Patch version mismatch? Do this. (12/1/2020 9:14:44 AM)

Hi,

Are you finding that a patch installer is giving you an error about your files being too low a version for the latest patch?

The best solution is to ensure that your base files are synced up to the last full installer.

Go to https://www.matrixgames.com/member/downloads/shadow-empire and download the latest [PC] Shadow Empire Installer (1.05.00 at time of writing).

Install that first, then try to install the latest patch again.

Thanks!




s131313 -> RE: Patch version mismatch? Do this. (1/24/2021 5:13:39 PM)

did not work? Is there a Plan B?




comsolut -> RE: Patch version mismatch? Do this. (5/4/2021 1:17:18 PM)

Should we delete old install 1st?




varangy -> RE: Patch version mismatch? Do this. (5/4/2021 3:18:39 PM)

IMHO the best solution is to use Steam. No more hassle.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.953125E-02