IS the Cold War Mod that is compatible with 2.01? (Full Version)

All Forums >> [New Releases from Matrix Games] >> Campaign Series: Middle East 1948-1985



Message


dpabrams -> IS the Cold War Mod that is compatible with 2.01? (10/24/2020 11:49:04 PM)

I am late to this dance but is the CW mod compatible with the Matrix v2.01 version?




fritzfarlig -> RE: IS the Cold War Mod that is compatible with 2.01? (10/25/2020 12:01:56 AM)

which CW mod are we talking about




dpabrams -> RE: IS the Cold War Mod that is compatible with 2.01? (10/25/2020 12:06:43 AM)

Any Cold War mod? I see one at the Blitz but It seems pre 2.01;




Jason Petho -> RE: IS the Cold War Mod that is compatible with 2.01? (10/25/2020 12:52:42 AM)

We are working on a Campaign Series Cold War game, that will be a stand alone game.




Oberst_Klink -> RE: IS the Cold War Mod that is compatible with 2.01? (10/25/2020 9:24:21 AM)


quote:

ORIGINAL: dpabrams

Any Cold War mod? I see one at the Blitz but It seems pre 2.01;

You mean this one?

https://www.dropbox.com/s/bb46f2yxtkofa6v/Cold%20War%20deutsch.zip?dl=0

Klink, Oberst




dpabrams -> RE: IS the Cold War Mod that is compatible with 2.01? (10/25/2020 3:14:17 PM)

Doesn't look compatible with Matrix version 2.01 but thanks.




Jason Petho -> RE: IS the Cold War Mod that is compatible with 2.01? (10/25/2020 5:25:56 PM)

No, that one is not compatible.




BeirutDude -> RE: IS the Cold War Mod that is compatible with 2.01? (10/25/2020 5:26:25 PM)

quote:

We are working on a Campaign Series Cold War game, that will be a stand alone game.


So when you get there I would love to help.




Jason Petho -> RE: IS the Cold War Mod that is compatible with 2.01? (10/25/2020 6:09:57 PM)


quote:

ORIGINAL: BeirutDude

quote:

We are working on a Campaign Series Cold War game, that will be a stand alone game.


So when you get there I would love to help.


Good to know!! Thank you!!




fritzfarlig -> RE: IS the Cold War Mod that is compatible with 2.01? (10/25/2020 10:08:32 PM)

its a very good mod made by stefan sawakis but sadly a lack of scenarios
the mod working with the old campaign series




DM729 -> RE: IS the Cold War Mod that is compatible with 2.01? (10/27/2020 5:44:15 PM)

While we await the Cold War stand alone game, the link Oberst Klink posted will provide you with the excellent CW Europe mod. It's pre-2.02 but works with Win10.





Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375