Graphics problems (Full Version)

All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support



Message


Raver508 -> Graphics problems (9/12/2020 11:10:38 PM)

I'm wondering if anyone can help me with this. I tried to get TOAW4 running on my computers about a year ago, with no success. I've been using TOAW3, but the user base is dwindling :)

The problem I have is that when I move units there is often a delay before they move, and then sometimes the game doesnt show the movement and after maybe a 25 second delay, skips to the outcome. Any ideas?




rhinobones -> RE: Graphics problems (9/12/2020 11:31:23 PM)

quote:

Any ideas?


The screen needs time to refresh graphics. Try turning off stuff and graphics that aren't completely necessary such as hex possession flags, hex supply markers, place names, etc. I don’t use sound, but others have reported similar delay problems when sound is turned on.

Placing Caps Lock “on” increases movement speed. Might help in your case.

Regards




Raver508 -> RE: Graphics problems (9/13/2020 8:15:56 AM)

My goodness me. I think that helped! I turned the sound off and it seems a whole heap better. Still a little bit prone to the same problem, but an awful lot better. Thank you so much!




Hellen_slith -> RE: Graphics problems (9/13/2020 3:41:48 PM)

I too struggled with some things, I did

set run in compatibility mode to WIN7
sound off
also, I fiddled with Advanced Player Options, here is picture of my settings now in that
it runs pretty to my liking now ... you may not like my popup setting, but just move mouse a bit
and hex popup will go away. The hex popup info I like for the various info makes easier for me to read

also do edit counter values and set to advanced setting so you can see stack strengths


[image]local://upfiles/18399/D3D6145617F74B4CA7D6BBBFC18BD8F9.jpg[/image]




Raver508 -> RE: Graphics problems (9/18/2020 5:03:53 AM)

Another problem I'm finding is that when I open the game, the first time I cant click on new game or anything else for that matter. I have to exit right out and come in for a second time before the game works. Has anyone experienced that one?




Hellen_slith -> RE: Graphics problems (9/18/2020 10:05:17 PM)

Wild guess:

make sure you use the executable that bypasses all the facebook and other stuff start up screen, use the executable

"C:\Program Files (x86)\Matrix Games\The Operational Art of War IV\Opart 4.exe"

Like I say, wild guess, but I recall some funky startups too, until I changed the properties of my clicky icon thing desktop shortcut was pointing to the opart 4.exe




Raindem -> RE: Graphics problems (9/18/2020 10:07:19 PM)

Something similar. If I go from the editor to the new game screen and start a new game, it crashes. I always have to exit completely and then restart TOAW to start a new game. I think I experienced the unresponsive click thing a while back but don't remember the circumstances.




Raver508 -> RE: Graphics problems (9/19/2020 7:40:17 AM)

Seems like a combination of that plus running it in administrator mode has done the trick. Thanks again guys.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375