Game Not Playing on New Computer (Full Version)

All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support



Message


Mark Breed -> Game Not Playing on New Computer (8/12/2020 11:53:26 PM)

Just got a Dell XPS 8930 computer with Windows 10. Downloaded TOAW IV and it will not load to play. Is there some special setting that I need to do to Windows 10 to allow it to run?

Same situation with TOAW III.

Thank you,
Mark




dduckett -> RE: Game Not Playing on New Computer (8/13/2020 12:02:09 AM)

Maybe try changing the graphics setting as per this forum post (different game, but perhaps same issue): https://www.matrixgames.com/forums/tm.asp?m=4641057&mpage=2&key=%26%2365533%3B




Shadrach -> RE: Game Not Playing on New Computer (8/13/2020 11:22:35 AM)

You really need to give us more to work with here.

What exactly happens when it "will not load to play"? Do you click the shortcut, do you get any error message?
In what order did you install the game, what files did you use?
Did you copy the game installation over from the old PC?
Do you get anything in the file "toawlog.txt" under your "Documents\My Games\The Operational Art of War IV" folder?
What happens if you start "autorun.exe" from the install folder?
What happens if you start "Opart 4.exe" from the install folder?
What happens if you start "Opart 4 - Slow.exe" from the install folder?

Might be an idea to contact Matrix support as well, might be a known issue with your specs.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0390625