[Fixed] LCAC Cargo Wrong? (Full Version)

All Forums >> [New Releases from Matrix Games] >> Command: Modern Operations series >> Tech Support



Message


JFS737 -> [Fixed] LCAC Cargo Wrong? (7/10/2020 4:58:18 AM)

Been trying to design a scenario, but came across an issue with some LCAC's I wanted to load cargo onto. It shows 0.07 tons of capacity for cargo in both the Database (both LCAC entries) and in the "CARGO" dialog which is only present when cargo is loaded aboard the LCAC (Must be less than 0.07 tons!). Once I load some personel or a mortar, I press the "CARGO" button on the left under the unit's info... and it shows 0.07 tons total capacity as well.
But in the DB it shows 87tons empty, 155 tons standard and 182 Full. It holds 6.2 tons of fuel... being conservative it should have a cargo capacity near 89 tons? Maybe I'm missing something here.
I'll try to include two screenshots.
DB is v485 DB3000, Build is 1147.5 (I know the screen captures are from DB481a, but I updated to latest scenario and had the ... same issue)

Should be easy to fix?
thanks,
John



[image]local://upfiles/57746/52677EC365CC40C5B57996D7714FCD70.jpg[/image]




JFS737 -> RE: LCAC Cargo Wrong? (7/10/2020 5:02:01 AM)

Here is the other screen capture, again from DBv481 but V485 shows cargo at 0.07t as well.

Thanks,
John



[image]local://upfiles/57746/B37CFFFEA6EE454EBA352D61E76D18E0.jpg[/image]




JFS737 -> RE: LCAC Cargo Wrong? (7/12/2020 5:57:34 PM)

No response so I'll try again... Bump :). Not sure if this is this posted in the wrong area? I think this might be a bug. Looking a bit further, it appears many ships share this issue and I think each ship would need to have it's "tons" or "mass" value multiplied by 10000 to get it fixed. Anyone? Am I missing something here?

Thanks for any response,

John




DracheTek -> RE: LCAC Cargo Wrong? (7/12/2020 11:40:51 PM)

I think this issue has been reported multiple times and has been logged earlier. It SHOULD be fixed in the next few patches since it is obviously developers mistook kg and ton when inputting cargo value, but I have no idea when the next patch will be implemented.




Rory Noonan -> RE: LCAC Cargo Wrong? (7/13/2020 12:34:48 AM)

Thanks, this has been reported in a few other places. Fix coming very soon.




JFS737 -> RE: LCAC Cargo Wrong? (7/13/2020 7:02:39 PM)

Copy,
Thanks.

John




JFS737 -> RE: LCAC Cargo Wrong? (7/16/2020 1:56:31 AM)

Just updated to the latest version and database v486 for DB3000.... Still have almost the same cargo issue. (cargo Mass 0.075 vs 0.070) Strangely, it's changed just by a tiny and inconsequential amount. It appears they "tried" to fix this but missed? It's mentioned as addressed in the latest Beta change log ("Fixed: Incorrect cargo values not allowing ships to be loaded").



Keep my fingers crossed for the next update. Thanks for all the hard work.

John

[image]local://upfiles/57746/E7B91CE25B0B4206BC583DBD939A484D.jpg[/image]




Rory Noonan -> RE: LCAC Cargo Wrong? (7/16/2020 6:17:29 AM)

Thanks for your patience with this; an update will be out shortly with the fix applied.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125