Bridge Bug in La Grande Armee scenario? (Full Version)

All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support



Message


jsetear -> Bridge Bug in La Grande Armee scenario? (6/26/2020 8:11:49 PM)

I am facing what I think may be a bug. TAOW IV, latest updates, La Grande Armee 1805 scenario.

The game prevents French forces from moving into unoccupied but previously Coalition-owned cities with blown bridges. I have tried to move in the bridge trains (not good with the French word, sorry, pontineers or whatever) or regular units or both. No luck. Even if I'm not trying to enter from a river hex, the problem occurs. Even if there are no enemy units anywhere near-by, the problem occurs.

I cannot be 100% sure of the conditions in which the problem arises. But the problem does NOT seem to arise if I capture an occupied city with a French attack, even if the bridges are destroyed. In the event of the conquest of a city via an attack, the city becomes French controlled and units may enter.

So, the problem seems to arise when units of the Third Coalition exit a city voluntarily and destroy (or have already destroyed) the bridges. The city then displays as behind Third Coalition lines and won't let me move in.

Since it's an empty city (and not in a ZOC), and since I have tried entering with both bridge trains and other units, this seems like a bug.

Thanks in advance for any help.

[image]local://upfiles/18217/C6FFFAC531ED440488B135C1AFAE630D.jpg[/image]




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.953125E-02