Tech issues for new user (Full Version)

All Forums >> [New Releases from Matrix Games] >> The Operational Art of War IV >> Tech Support



Message


quizshow77 -> Tech issues for new user (4/30/2020 7:59:42 PM)

I just downloaded Operational Art of War IV and am really looking forward to it. However, I seem to have some technical problems.

I have the same problem with the program recognizing the correct directory path for scenarios that others previously posted about. I haven't figured out yet if any of the recommended fixes work.

That's because of my second issue: I open the program, click on the New Game button, and---nothing. It doesn't respond to my mouse click at all. I can sit all afternoon and it never responds.

I have no idea if this is related to the directory path issue or not.

I really would like to get this running so I can start learning the system and some of the scenarios. Who can help with issues like this? Thanks!




Shadrach -> RE: Tech issues for new user (4/30/2020 10:20:18 PM)

Have you patched it to the 4.1.0.40 version?




Rescue193 -> RE: Tech issues for new user (5/1/2020 8:30:33 AM)

quote:

I have the same problem with the program recognizing the correct directory path for scenarios that others previously posted about. I haven't figured out yet if any of the recommended fixes work.

That's because of my second issue: I open the program, click on the New Game button, and---nothing. It doesn't respond to my mouse click at all. I can sit all afternoon and it never responds.



I suspect that your "second issue" is, in fact, your primary problem.

In order to make v4.1.0.40 work properly (or even work at all) you MUST install v.4.1.0.20 BEFORE you install v4.1.0.40 and I suggest you try doing that before mucking about with any of the other fixes you mention.

Apparently, although it was never made clear and obvious - at least I've found no 'official' word from Matrix on the matter - X.20 contains 'techie stuff' which means that, without it, all else goes quietly to hell in a hand basket.

I know it's kind of tempting to think that if you solve the directory path conundrum it will cure the problem of the game stalling when you try to start it. However, the game can't find the right path because it isn't working properly. So, if you follow the X.20/ X.40 sequence, I'm guessing it will also solve your directory path issue.

Good luck!




quizshow77 -> RE: Tech issues for new user (5/26/2020 1:32:08 AM)

I got Operational Art of War IV working, and I'm playing a scenario offline, with AI handling one of the sides, to learn the game and the system and the interface and practice my strategy a bit.

Everything is working fine, I make my moves and then the AI makes its moves with its force. (This scenario is a meeting engagement and the two armies have not yet reached each other, so there has been no combat yet.) The game automatically goes to the beginning of Turn 2.

Everything is still working fine--except I can't move any units. Everything else works fine, all the options, displays, and menus, but when I left-click a unit on the map, it is selected, but I can't move it. I'm used to left-clicking a unit, having a potential movement path pop up, moving the mouse cursor to the path I want, and then right-clicking to move the unit. However, now that I'm in the second turn, I left-click a unit and it is selected, but I can't get a movement path to appear. All I get with right-clicking the mouse is a list of unit options. Nowhere on that list is to actually move the unit. I've gone through every option, menu, etc., and I can't find anything that lets me tell the game that I want to actually start Turn 2 so I can move units rather than just looking at them.

I'm sure I'm missing something simple and obvious. I've looked all through the manual, and all it says is that, once a turn completes, the next turn automatically begins. No word on anything the player does to get the next turn to start. The display indicates that I am in fact in Turn 2, but I can't get any of my units to move. If I can't move any units, I'm dead in the water, unable to play anything.

If I can get past this issue, I'll enjoy the game a lot more. Thanks in advance for any advice!




sPzAbt653 -> RE: Tech issues for new user (5/26/2020 1:49:11 AM)

Left Click on a Unit to Select it, if it is eligible to move you will automatically get the movement arrows as you mouse around. If not, hit 'U' for the Unit Report, look near the top to see if it says something like 'Reorganizing'. Look for colored bands around the units that indicate a restriction.

Some scenarios have Cease-Fires or other Events that might halt movement. If you continue to have trouble, let us know what scenario you are playing, and maybe post a screen shot.




Curtis Lemay -> RE: Tech issues for new user (5/26/2020 2:43:53 AM)


quote:

ORIGINAL: quizshow77

Everything is still working fine--except I can't move any units. Everything else works fine, all the options, displays, and menus, but when I left-click a unit on the map, it is selected, but I can't move it. I'm used to left-clicking a unit, having a potential movement path pop up, moving the mouse cursor to the path I want, and then right-clicking to move the unit. However, now that I'm in the second turn, I left-click a unit and it is selected, but I can't get a movement path to appear. All I get with right-clicking the mouse is a list of unit options. Nowhere on that list is to actually move the unit. I've gone through every option, menu, etc., and I can't find anything that lets me tell the game that I want to actually start Turn 2 so I can move units rather than just looking at them.



Be sure Menu Show Delay is set to 1.




quizshow77 -> RE: Tech issues for new user (5/27/2020 3:48:42 PM)

Thanks for the advice, but none of it is making a difference. Left-clicking on a unit selects it, and the information bar at the bottom says "Left click to select unit. Right click for unit options." The unit options are things like Deploy, Unit Orders, and Show Unit Report. The Unit Report gives no indication that the unit is in any state other than ready to move. I can't get a proposed movement path to show up no matter what I do.

I set the Menu Show Delay to 1, and that made no difference, either. I'm starting to suspect that the program is not properly installed on my computer, because I've noticed a few other small glitches or inconsistencies, such as in choosing menu options.

Thanks again for the advice. I won't be able to try anything on this until later tonight or tomorrow.




Lobster -> RE: Tech issues for new user (5/27/2020 4:17:09 PM)

quote:

ORIGINAL: quizshow77

Thanks for the advice, but none of it is making a difference. Left-clicking on a unit selects it, and the information bar at the bottom says "Left click to select unit. Right click for unit options." The unit options are things like Deploy, Unit Orders, and Show Unit Report. The Unit Report gives no indication that the unit is in any state other than ready to move. I can't get a proposed movement path to show up no matter what I do.

I set the Menu Show Delay to 1, and that made no difference, either. I'm starting to suspect that the program is not properly installed on my computer, because I've noticed a few other small glitches or inconsistencies, such as in choosing menu options.

Thanks again for the advice. I won't be able to try anything on this until later tonight or tomorrow.


It will always say left click to select unit because that's how to select a unit. The right click menu will always have those options.
[image]local://upfiles/45799/AD82A6CD91784D7BBDE94A31D745A4C9.jpg[/image]

The movement path may be invisible. To check go to the Options drop down in the Menu Bar at the top of the window. In the Options drop down is Movement Paths item. It has three possible choices. Pick the one that suits you..




Lobster -> RE: Tech issues for new user (5/27/2020 4:28:19 PM)

In addition. Units will not move into a major river hex except under specific circumstances. A hex with 9 units. Certain hexes that it is prohibited from moving into depending on it's unit type. What is the name of the scenario you are attempting to play?




quizshow77 -> RE: Tech issues for new user (5/28/2020 1:31:20 AM)

Thanks for all the advice. The scenario I'm testing is Mons 1914.

I've made sure the movement path is visible. It's not an issue of only certain units or moving into certain terrain. NO unit of any kind, anywhere on the map, will show a movement path at all, anywhere. It's impossible to move any unit anywhere at all. Basically, the situation on the map freezes at the beginning of the second turn. I can't play past the end of the first turn.

As I said before, this seems to be happening only with this scenario, and it starts only on the second turn.

I've also been test playing the Arracourt 1944 scenario (another fairly small and simple one). I'm still having my own problems getting used to the user interface (I keep having trouble getting the game to do what I want it to), but this particular problem isn't one of them. I have no problem moving any and all units on each turn in this scenario. (The game certainly lets me move my units in ways that turn out to be tactical mistakes.)

I realize what I should do is just keep moving units around in other scenarios. I'm gonna killed over and over again by the AI, but hopefully I'll get used to how the interface works and some ideas of strategy. If I ever get to the point where I'm willing to play a person, look for me! I'll be an easy win for you.




Lobster -> RE: Tech issues for new user (5/28/2020 2:16:28 AM)

There are some very helpful tutorials on Youtube. Many are for TOAWIII but they still apply to TOAWIV for the most part.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
2.929688E-02